Feedback Hub broken: unending circling dots when I try to log feedback

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 5,833
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #11

    Hmm. Interesting.

    Yes, you proved it's not the network or ISP with the wireless adaptor. I have same Hub version and 10 Pro so that's not it.

    How about my home network file sharing? Just a hunch.

    I see dalchina just posted something that hopefully will work. Never knew that was there as an app. Never had to look for it. Thanks. :)
      My Computers


  2. Posts : 35,422
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #12

    Yep, you learn sthg every day if you go poking around in odd corners... just not necessarily anything you really wanted to know..
      My Computers


  3. Posts : 1,524
    Windows 10 Pro (32-bit) 16299.15
    Thread Starter
       #13

    dalchina said:
    Settings does offer this if you dig a bit from the Apps & Features list
    Attachment 170570
    You mean the Reset option?
    Thanks for the idea - unfortunately I've already tried that and it doesn't seem to help.
      My Computer


  4. Posts : 5,833
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #14

    dalchina said:
    Yep, you learn sthg every day if you go poking around in odd corners... just not necessarily anything you really wanted to know..
    LOL isn't that the truth. :)

    DavidY said:
    You mean the Reset option?
    Thanks for the idea - unfortunately I've already tried that and it doesn't seem to help.
    Thought you said you did. Did you try resetting the Store? WinKey > Type wsreset
      My Computers


  5. Posts : 35,422
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #15

    Just tried using mine- got the idler for a minute or two - no evidence of any clear activity via Process explorer or task manager.

    Tried clicking other options and back to Feedback - and suddenly it was functional.

    I was beginning to think it must have been downloading data- but no evidence of that or data processing, say.

    Yet when I launch the app again, I see the same thing.
    Feedback Hub broken: unending circling dots when I try to log feedback-1.jpg
    It takes quite some time for it to paint that- section by section eventually.
      My Computers


  6. Posts : 1,524
    Windows 10 Pro (32-bit) 16299.15
    Thread Starter
       #16

    HippsieGypsie said:
    How about my home network file sharing? Just a hunch.
    HippsieGypsie said:
    Thought you said you did. Did you try resetting the Store? WinKey > Type wsreset
    I haven't set up anything non-standard network-wise.

    One of the VMs I've just gone through again from a clean install, setup with an Insider MSA, and all I've done is install the Oracle VirtualBox 'Guest Additions' (which are also on the older VM which works fine, and not present on the physical machines so I don't think will be an issue) and updated Windows itself and all the store apps to their latest versions. I didn't change any network settings and it will be very similar to the older VM which works.

    Plus a "wsreset" and that Apps and Features "Reset" for good measure, although a clean install shouldn't need that kind of thing in any case.
      My Computer


  7. Posts : 35,422
    Win 10 Pro (21H2) (2nd PC is 21H2)
       #17

    Feedback Hub broken: unending circling dots when I try to log feedback-1.jpg
    (with idler)
    Feedback Hub broken: unending circling dots when I try to log feedback-2.jpg
    - then all was ok

    Feedback Hub broken: unending circling dots when I try to log feedback-1.jpg
    - this time disk but not network activity.
      My Computers


  8. Posts : 56,100
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #18

    On Feedback Hub, main page here comes up right away. Click Feedback button, 3-4 seconds of spinning dots, then all up.
      My Computers


  9. Posts : 1,524
    Windows 10 Pro (32-bit) 16299.15
    Thread Starter
       #19

    Here's the sort of behaviour I get. I edited out 2 minutes of circling dots from 20:14 to 20:16.
    In reality it's 20:25 now and they're still circling!

    Also I clicked the option to Show Advanced Diagnostics Page, but that just seems to reveal some dropdowns which don't work.

      My Computer


  10. Posts : 1,524
    Windows 10 Pro (32-bit) 16299.15
    Thread Starter
       #20

    dalchina said:
    (with idler)
    ...
    - then all was ok
    ...
    - this time disk but not network activity.
    Thanks for trying that.

    My machines are fairly slow ones which won't help, although supposedly I have a fast network connection.
    But it does look like there's a significant delay when it's trying to connect somewhere and my machines are just failing to connect when your machine works.
    (Which doesn't explain why the old hub version in a different VM works though - I didn't notice any delay there at all, so I still think something could have changed for the worse in the Feedback Hub app.)

    I'm also wondering if being in the UK means we're further away from some server than the folks in the USA, which may be part of the story?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:48.
Find Us




Windows 10 Forums