Dear All,

This is my first post in this forum. I am Support Engineer and usually try to find solutions on my own. At this time I need your support because I don't know what to do and I'm worrying about my position.

We have been using our Management application for about 8 years. Now we have bought some laptops with Windows 10 Professional 64 bit. On some of them these applications work, on some others they do not. It is the same laptop model on all of these situations.

The error I get when I execute the application is as follows: "Exception EOleException in module adortl70.bpl at 00007C9A. [DBNETLIB][ConnectionOpen (Connect().]SQL Server does not exist or access denied"

I have tried to execute the application as Administrator without success. Just to say the users have read and write access over the folders.

Curiously, this application does not access an SQL Server database, but an old Borland database.

I have thought it is about a missing registered dll. But I have seen the used dlls from a working machine and have registered them in the machine experiencing the issue without success.

The laptop is connected to the usual LAN when trying to launch the application.

For me it seems like if the application tried to use a wrong database driver to execute the application.

If you guide me to troubleshoot this issue, it would be easier.

Thank you in advance.

Kind regards,

Videoclocknet