Search:

Type: Posts; User: MR Easy Guns

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies 27 Views 1,801

    Laptop is now rebooting normally with a secondary...

    Laptop is now rebooting normally with a secondary drive installed. It seems the motherboard replacement fixed the problem.

    I'll update in about a week with v2.
  2. Replies 27 Views 1,801

    UPDATE: Installed a new Samsung 860 evo and...

    UPDATE: Installed a new Samsung 860 evo and laptop exhibited the same behavior (failure to post). Then a day later the laptop stopped powering on altogether. I returned the laptop to Asus for RMA....
  3. Replies 27 Views 1,801

    The drive in question is not an OEM drive and was...

    The drive in question is not an OEM drive and was added by me using a sata to ribbon adapter that came included with the laptop for the purpose of the end user adding a drive to the open bay.
    ...
  4. Replies 27 Views 1,801

    As far as I can tell beep codes arent a feature...

    As far as I can tell beep codes arent a feature of this laptop.

    Thank you for finding that in the log! I'll be able to test further with a new drive at a later date, if the issue is gone I'll...
  5. Replies 27 Views 1,801

    I don't have anything on it that I can't replace....

    I don't have anything on it that I can't replace. I'll get a new drive in the next few days. I really appreciate your help and patience! I think this mystery is solved as a hardware failure.
  6. Replies 27 Views 1,801

    Boot drive is listed as "Good 100%", no warnings,...

    Boot drive is listed as "Good 100%", no warnings, no errors. 72 "unsafe" shutdowns. Probably from holding the power button to restart :|

    Secondary drive is yellow "Caution". 100 reallocated...
  7. Replies 27 Views 1,801

    The laptop came with a SATA to ribbon adapter...

    The laptop came with a SATA to ribbon adapter that I used for the drive.

    I'll run program from the link now. How can I upload the power diagnostics? Seems the forum won't allow .html

    - - -...
  8. Replies 27 Views 1,801

    Ok, definitely related to the secondary HDD....

    Ok, definitely related to the secondary HDD. Without HDD, restart functions as expected. After reinstalling HDD, restart works 1 time and then not again. Tested a few times to make sure.

    I...
  9. Replies 27 Views 1,801

    Could it be related to the secondary HDD I...

    Could it be related to the secondary HDD I installed despite it not being the boot drive? All other components are OEM, and until the OS install I referenced in my first post, I was still on the OEM...
  10. Replies 27 Views 1,801

    Here it is. 250266 - - - Updated - - - ...

    Here it is.
    250266

    - - - Updated - - -



    Hadn't tried that, good call. Didn't fix it though :\
  11. Replies 27 Views 1,801

    Thanks for the reply! Ran the command to turn...

    Thanks for the reply!

    Ran the command to turn off hibernation. I didnt receive any feedback from command prompt but fast startup and hibernation disappeared from the power options altogether so...
  12. Replies 27 Views 1,801

    Any Windows initiated shutdown/restart results in failure to POST

    I'm don't organize my thoughts well, so please bear with me.

    Issue began, I THINK, with a Windows update a few months ago.

    Any Windows initiated shutdown/restart results in failure to post with...
  13. Thread: Is my SSD bad? by MR Easy Guns
    Forum: Drivers and Hardware
    Replies 3 Views 507

    It isnt just sudden or unexpected power loss. It...

    It isnt just sudden or unexpected power loss. It is any power loss at all, including proper W10 shut down and subsequent unplugging.
  14. Thread: Is my SSD bad? by MR Easy Guns
    Forum: Drivers and Hardware
    Replies 3 Views 507

    Is my SSD bad?

    2.5" SATA 1TB Samsung 860 evo. I originally bought it for a laptop ~6 months ago. Laptop experienced a hardware failure (either bad SATA controller or bad connectors from drive bays to controller I...
  15. Thread: Creating a system back up ISO image to USB by MR Easy Guns
    Forum: Installation and Upgrade
    Replies 1 Views 604

    Creating a system back up ISO image to USB

    I've just done a fresh W10 install. I'd like to create an ISO that I can use rufus (or similar/better?) to create a bootable image from USB that I can install Windows that includes all of my...
  16. Replies 20 Views 10,641

    I didn't install the inf until you suggested it....

    I didn't install the inf until you suggested it. I don't see any extra options though. This monitor was first manufactured back in 2012 or 13 I think so I think the generic driver is probably the...
  17. Replies 20 Views 10,641

    Installed it. Still limited to 60Hz. ...

    Installed it. Still limited to 60Hz. MonitorInfoView is reporting the same EDID version before and after regardless.

    Should I bother trying a new HDMI cable? I don't mind using the DVI, this...
  18. Replies 20 Views 10,641

    Yes I am using the generic driver. I see an EDID...

    Yes I am using the generic driver. I see an EDID key but not EDID override.

    I found an old dual DVI and plugged it in and voila 144Hz.

    I'm guessing either I'm mistaken about my original set up...
  19. Replies 20 Views 10,641

    Got it. Was able to delete and regen that key but...

    Got it. Was able to delete and regen that key but with no change.
  20. Replies 20 Views 10,641

    Thanks. I received an error when trying to delete...

    Thanks. I received an error when trying to delete the entry.218888
  21. Replies 20 Views 10,641

    It shows the vertical frequency range to be 56-76...

    It shows the vertical frequency range to be 56-76 Hz. Can you clarify what you mean by delete the entry?
  22. Replies 20 Views 10,641

    Right. But I removed the kvm switch.

    Right. But I removed the kvm switch.
  23. Replies 20 Views 10,641

    144Hz no longer an available option in Windows settings

    I hope this is the correct place to post, I apologize if not.

    I have a 144Hz 1080p monitor, GTX 1080Ti, connected with a HDMI 2.0 cable. When I first set up this system a little over a year ago, I...
  24. Replies 4 Views 3,144

    Thanks for the reply. I had tried both of those...

    Thanks for the reply. I had tried both of those suggestions before to no avail. I ended up reinstalling windows again anyway and now all is well.

    I downloaded a new iso and started from scratch...
  25. Replies 4 Views 3,144

    Some more info that may or may not be helpful: ...

    Some more info that may or may not be helpful:

    Installed windows from a bootable USB created by rufus and a W10 iso. Iso created by the official media creation tool. I need to have CSM enabled to...
Results 1 to 25 of 27
Page 1 of 2 1 2
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:05.
Find Us




Windows 10 Forums