Search:

Type: Posts; User: Brucex64

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    I had to select auto config under setup and now...

    I had to select auto config under setup and now here is a new screenshot of the ipv6 test page where it shows I have both:
    338408

    I went to the connectivity test link and it shows native.
  2. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    Well, I ran the IPv6 test and it failed just like...

    Well, I ran the IPv6 test and it failed just like before, saying no IPv6 address detected. But then it says at the bottom my DNS server (from the provider, Xfinity) appears to have IPv6 access. In...
  3. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    Well, it worked! Got my new NetGear AC1750...

    Well, it worked! Got my new NetGear AC1750 router set up and my speed is finally up to where it should be! Ping time is much lower too. 338175
  4. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    I see. The Netgear 2600 (R7450 model) shows that...

    I see. The Netgear 2600 (R7450 model) shows that it has gigabit ethernet ports, and it says 800Mbps 2.4GHz + 1733Mbps 5GHz. So this one would be a better choice?
  5. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    What about a router that claims speeds of...

    What about a router that claims speeds of "300mbps + 700mbps"? The NetGear AC1000 is dual band and 11ac. There's another model with "300 + 867". There are others that say can handle 30 or 40+...
  6. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    I set the DNS address as you suggested. I...

    I set the DNS address as you suggested.

    I think we may have the culprit here. I swapped the cable to the computer from the router to the modem, bypassing the router. NOW look at my speed... ...
  7. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    Ok, here's some data. Attached is the ipconfig...

    Ok, here's some data. Attached is the ipconfig info and speedguide results. Also DNS benchmark.

    The ping only worked with 4. All of the ping times were between 43ms and 53ms.

    The cable...
  8. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    This is mine: 337536

    This is mine: 337536
  9. Thread: Slow Speed According to the Test by Brucex64
    Forum: Network and Sharing
    Replies 27 Views 7,005

    Slow Speed According to the Test

    My internet provider is Xfinity. I'm on a 400mbps plan. My old modem was a SB6141 which is not rated to be able to handle this speed, so I got a new one - the SB6190. I'm using a desktop...the...
  10. Thread: Mouse Double Clicks When I want Single Click by Brucex64
    Forum: Drivers and Hardware
    Replies 12 Views 4,465

    Well, changing those settings really didn't help...

    Well, changing those settings really didn't help much. Its like an intermittent double click when I only click it once. I'd hate to mess it up trying to take it apart if it wasn't meant to...
  11. Thread: Mouse Double Clicks When I want Single Click by Brucex64
    Forum: Drivers and Hardware
    Replies 12 Views 4,465

    Well like I said, I did try blowing compressed...

    Well like I said, I did try blowing compressed air into the crack between the button and the mouse body. I don't see any other way to take it apart. It happened again a couple times.
  12. Thread: Mouse Double Clicks When I want Single Click by Brucex64
    Forum: Drivers and Hardware
    Replies 12 Views 4,465

    Well, I don't exactly remember. I think it was...

    Well, I don't exactly remember. I think it was ok when I first built the computer. I just found the mouse settings under the old Control Panel and changed double click speed. I will test it out. ...
  13. Thread: Mouse Double Clicks When I want Single Click by Brucex64
    Forum: Drivers and Hardware
    Replies 12 Views 4,465

    Under the mouse options on Windows 10.1909 all I...

    Under the mouse options on Windows 10.1909 all I see is pointer/cursor size/color, select primary button (left), scroll single or multiple lines. I do not see a double click speed. And there's...
  14. Thread: Mouse Double Clicks When I want Single Click by Brucex64
    Forum: Drivers and Hardware
    Replies 12 Views 4,465

    Mouse Double Clicks When I want Single Click

    I bought a new keyboard/mouse combo several months back - a Logitech K520 keyboard with M510 mouse. They're wireless, and work on the same Logitech unifying receiver that is plugged into a USB port...
  15. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    Updating my post: I decided to pull the trigger...

    Updating my post: I decided to pull the trigger and buy a new modern video card. Being a budget system, I bought a RX-560 which has the AMD GPU for my AMD system. Still not impressive boot times,...
  16. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    My BIOS version says P3.90. When I look on their...

    My BIOS version says P3.90. When I look on their site, the most recent download is 3.90 but it says they do not recommend updating this if Pinnacle Ridge CPU is being used. Ryzen 5 2600 is Pinnacle...
  17. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    I discovered that its possible to convert an MBR...

    I discovered that its possible to convert an MBR volume to GPT without reformatting and reinstalling everything so I did that. My boot drive is now GPT. It was unable to convert my data drive...
  18. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    There isn't one. They have the CSM...

    There isn't one. They have the CSM (compatibility support module). Actually, when I go into the UEFI the interface resembles a typical bios, with the menu across the top. correct me if I'm wrong...
  19. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    It is in the "M.2_1" slot, the one next to the...

    It is in the "M.2_1" slot, the one next to the PCI-E slot.



    GPU is legacy, mobo is UEFI.
  20. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    If my video card does not have UEFI support and...

    If my video card does not have UEFI support and the board is a UEFI BIOS, would that have a noticeable effect on boot time?
  21. Thread: Thoughts on This Build Combo by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 11 Views 2,498

    Well, now that I built the system I have 1...

    Well, now that I built the system I have 1 problem, sort of. It takes 40 seconds to boot. On another forum someone asked if this video card has UEFI support and it does not. The new board has a...
  22. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    Yes. I could not find an updated BIOS, Realtek...

    Yes. I could not find an updated BIOS, Realtek driver had an update. My NVME drive is in the PCI-E M.2 slot, not the SATA slot. I did turn on the "ultra fast boot" and it didn't make much of a...
  23. Thread: New Asrock Build Boot Up Takes too Long? by Brucex64
    Forum: PC Custom Builds and Overclocking
    Replies 15 Views 4,828

    New Asrock Build Boot Up Takes too Long?

    I just completed my new build. Its an Asrock B450M Pro4 board. When I booted up for the first few times into the UEFI, it takes quite a while to get to the Asrock screen and then to go into the...
  24. Thread: Can't Start Windows Defender Firewall or Change Settings by Brucex64
    Forum: AntiVirus, Firewalls and System Security
    Replies 9 Views 10,568

    There's a glitch that I discovered. My programs...

    There's a glitch that I discovered. My programs are still working, but none of the start menu shortcuts in the tiles are blank and the apps don't appear in the list. I went to the application's exe...
  25. Thread: Can't Start Windows Defender Firewall or Change Settings by Brucex64
    Forum: AntiVirus, Firewalls and System Security
    Replies 9 Views 10,568

    It worked! I did the repair install and...

    It worked! I did the repair install and everything came back up. Firewall is on, and the buttons to turn on and off work. Under services.msc, all of them are listed with their proper names and...
Results 1 to 25 of 74
Page 1 of 3 1 2 3
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:57.
Find Us




Windows 10 Forums