Search:

Type: Posts; User: ringo

Search: Search took 0.00 seconds.

  1. Thread: Do I have latency problems? by ringo
    Forum: Performance & Maintenance
    Replies 7 Views 1,436

    Really?? Only 60 seconds? On latency moon...

    Really?? Only 60 seconds?

    On latency moon webpage I found this:

    Should I run my audio software while LatencyMon is testing my system ?In general, no. In particular, the interrupt to process...
  2. Thread: Do I have latency problems? by ringo
    Forum: Performance & Maintenance
    Replies 7 Views 1,436

    Yes I know that I don`t understand a large part...

    Yes I know that I don`t understand a large part of it. Today I tested it again, in idle (surfing, listening to music) I had max 2,6ms and in gaming (3 hours of PES 2018) I had 7ms (probably will be...
  3. Thread: Do I have latency problems? by ringo
    Forum: Performance & Maintenance
    Replies 7 Views 1,436

    Thanks, I will read that later after work. Did...

    Thanks, I will read that later after work. Did you test it longer that 30s on your laptop? In my case I can have 2-3 hours with only green bars and then all of sudden red bar appear.
  4. Thread: Do I have latency problems? by ringo
    Forum: Performance & Maintenance
    Replies 7 Views 1,436

    Do I have latency problems?

    I tested with Latency moon and got a red line.I didn`t notice that in games, I think in maybe is some rare situation in games I noticed popping sound. In windows everything seems fine.Should latency...
  5. Thread: Video player small stutter by ringo
    Forum: General Support
    Replies 10 Views 2,413

    I encounterd a problem with MadVR. Every 2-3 time...

    I encounterd a problem with MadVR. Every 2-3 time when I put full screen in video player, my screen goes black like it is changing output. In the corner of monitor I can see HDMI1 sign. After that I...
  6. Thread: Video player small stutter by ringo
    Forum: General Support
    Replies 10 Views 2,413

    I deleted all my player with Geek unistaller....

    I deleted all my player with Geek unistaller.
    When I tyed to install PotPlayer aditional codec I got a message that PotPlayer stopped working.
    I installed MADVR and set setting in it than I set it...
  7. Thread: Video player small stutter by ringo
    Forum: General Support
    Replies 10 Views 2,413

    In VLC player is the same situation. Mouse...

    In VLC player is the same situation. Mouse stutter for 0.5-1.0s. No changes when I play it form SSD, HDD or USB. I already have those setting in Power settings. I tried to change to High perfomance,...
  8. Thread: Video player small stutter by ringo
    Forum: General Support
    Replies 10 Views 2,413

    In media player classic when I select Playback -...

    In media player classic when I select Playback - Output - System default stuttering is gone but I cannot play subtitles. Also I installed SMplayer which works normaly....

    If I want to install that...
  9. Thread: Video player small stutter by ringo
    Forum: General Support
    Replies 10 Views 2,413

    R5 1600 Asrock x370 K4 ATI 7770 16gb ram ...

    R5 1600
    Asrock x370 K4
    ATI 7770
    16gb ram

    Maybe source of problem is that I installed POT player codecs? How to revert to default windows codecs?
  10. Thread: Video player small stutter by ringo
    Forum: General Support
    Replies 10 Views 2,413

    Video player small stutter

    I don`t know is this a windows 10 problem or not, but I will post here. On Win10 when I open video files I always got a small mouse stutter (0.5s stutter). I tryed with Poplayer and now I am using...
Results 1 to 10 of 10
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:45.
Find Us