Search:

Type: Posts; User: edmonddantes182

Search: Search took 0.00 seconds.

  1. Replies 0 Views 205

    Sysprep - Custom Taskbar/Start-Menu XML Not Applying

    Hey everyone!

    For the past couple days, I've been trying to create a (new) custom Windows 10 Image. Everything's been going great so far, with using Audit Mode, installing all the applications,...
  2. Replies 3 Views 1,383

    Thanks for the reply! I'm getting a weird error...

    Thanks for the reply!
    I'm getting a weird error now that when WinPE tries to run the "net use" command in the "startnet.cmd" script, I get a "The Workstation Service has not been started" with no...
  3. Replies 3 Views 1,383

    Diskpart Script To Map Network Drive Not Working

    WinVer: 2004

    Hey everyone!

    About a week ago, I managed to sysprep and capture a Windows 10 image and place it on a Network Share and successfully install the image to one of my VM's using...
  4. Replies 10 Views 3,762

    I mainly plan on using ImageX to deploy the .wim...

    I mainly plan on using ImageX to deploy the .wim file I created when I sysprepped & modified a Windows 10 image. Thanks for your help!
  5. Replies 10 Views 3,762

    Hey everyone! Thanks so much for your help! ...

    Hey everyone! Thanks so much for your help!
    hsehestedt, your final reply about the incorrect "Net Use" formatting was correct and after following your example, I was able to map the drive. ...
  6. Replies 10 Views 3,762

    Hi hsehestedt, So, my Router VM has both a...

    Hi hsehestedt,
    So, my Router VM has both a Host-Only and Bridged network card. This way it can grab an actual IP for it's WAN address from my actual router.
    Every other VM only has a "Host-Only"...
  7. Replies 10 Views 3,762

    Hi hsehestedt, thanks for your response! I...

    Hi hsehestedt, thanks for your response!

    I just tried mapping the shared folder by IP address as you suggested and I'm still getting the same error, so I believe you're correct in the issue not...
  8. Replies 10 Views 3,762

    Windows PE - System Error 67 | The Network Name Cannot Be Found

    Windows Version On Host Machine - 2004

    VMWare Network Acronyms

    Main Router VM (Bridged & Host-Only Virtual LANs) - PFSense

    Domain Controller VM (DC1) [Host-Only LAN] - Windows Server 2016...
  9. Replies 2 Views 1,415

    Steve C. Thanks for your reply! I actually...

    Steve C. Thanks for your reply! I actually managed to get the computer working and Windows reinstalled. I'm not exactly sure what fixed it, but I have feeling updating the BIOS helped, as I decided...
  10. Replies 2 Views 1,415

    Monitor Goes Black/To Sleep During Windows 10 Installation

    Hey everyone, I've been dealing with this issue for the past four hours and have tried almost everything I can think of, so I'm hoping someone can help me. Also, I apologize because this is going to...
  11. Thread: Random BSOD For Last Month On RYZEN 2700X by edmonddantes182
    Forum: BSOD Crashes and Debugging
    Replies 1 Views 808

    Random BSOD For Last Month On RYZEN 2700X

    Windows Version: 1909
    CPU: AMD RYZEN 2700X (Not overclocked)
    RAM: 24GB CORSAIR DDR4 (2133 MHz) (Not overclocked)
    Hi everyone,
    For the past month, my computer has been getting random Blue Screens...
Results 1 to 11 of 11
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:23.
Find Us




Windows 10 Forums