Search:

Type: Posts; User: texmaster

Search: Search took 0.01 seconds.

  1. Replies 12 Views 840

    Thank you once again. I did run LatencyMon again...

    Thank you once again. I did run LatencyMon again but this time exported the data. Now I only ran it for about 10 minutes but this was the feedback:
    ...
  2. Replies 12 Views 840

    yeah I dont think its hardware. It started the...

    yeah I dont think its hardware. It started the moment I rebooted after that "update"

    Thank you again.
  3. Replies 12 Views 840

    I did try that as you suggested but it didn't...

    I did try that as you suggested but it didn't improve but I really apprecaite your input.

    I'm probably going to use this as an excuse to upgrade.

    It couldn't possibly be the video card could...
  4. Replies 12 Views 840

    unfortunately no. I will try what you...

    unfortunately no. I will try what you suggested. Thank you again for your help.
  5. Replies 12 Views 840

    Thank you very much. I went through the...

    Thank you very much. I went through the tutorials but unfortunately its reporting the old windows version was deleted so I'm out of luck.

    But thank you again.
  6. Replies 12 Views 840

    Hi. Yeah I already had that and did run it as...

    Hi. Yeah I already had that and did run it as you suggested and it does show massive latency but when I disabled my on board audio it still showed the same latency. Is there something else I...
  7. Replies 12 Views 840

    20H2 patch has screwed up my audio and video every 2 seconds catches

    Now my pc when I run youtube or any game sounds like Max Hedroom.

    I'll take any advice. Already run a memory check, no problem. Even disabled my on board sound card and it did nothing to help.
    ...
  8. Replies 66 Views 139,688

    I've got the same problem. had to move to my...

    I've got the same problem. had to move to my backup OS until its resolved.

    Really annoying.

    Tried multiple VM versions even 15.5 same issue.
  9. Thread: shut down with no BSOD by texmaster
    Forum: BSOD Crashes and Debugging
    Replies 1 Views 811

    shut down with no BSOD

    hi guys.

    Weird problem. Had a BSOD which you guys id'd as being a malware-bytes issue so its been disabled. But now its shutting down with no BSOD primarily while in a browser but not any in...
  10. Thread: Hoping you guys can help out by texmaster
    Forum: BSOD Crashes and Debugging
    Replies 2 Views 892

    Thanks very much!!

    Thanks very much!!
  11. Thread: Hoping you guys can help out by texmaster
    Forum: BSOD Crashes and Debugging
    Replies 2 Views 892

    Hoping you guys can help out

    This is a core dump from my computer. I'm getting the pool header message during the dump. Happens usually when I'm multitasking on this computer.
Results 1 to 11 of 12
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:30.
Find Us




Windows 10 Forums