Windows 10: Win10 16k Errors in Event Viewer in 7 days. Fresh Install 14 days ago

  1.    16 Nov 2017 #1

    Win10 16k Errors in Event Viewer in 7 days. Fresh Install 14 days ago


    Hi,

    I am requesting help again. I am taking a bit of a different approach. While it will be declined, I will pay for the fix from an established member, if not declined you got it.

    Fresh install of Windows 10 which upgraded me to build 1709 (11/2/2017).
    5-8 months ago problems with disk usage spiking to 100%. Resources being "Hijacked"/stolen or lost(task manager). This has been an issue with many since Win 8. I've tried EVERY recommended fix. 3 people on MSTECHNET/MS Community said this spiking to 100% resource usage could be the cause of the other errors. Is there an out of the box fix?

    Picture is less than .1% of the errors. Image is just there as "proof of problem" not really for diagnostics in my mind. Also keep in mind event viewer was slammed with absurd amounts of errors prior to this fresh install (Weeks/Months ago). And the first week after the install (5-8ish months ago). This is a home PC, nothing special.

    What I have done. Hardware passes EVERYTIME:

    Checked Maleware with forums (Bleeping/Malewarebytes)
    CPUID: HWmonitor and Core Temp (Temps & Voltage PASS)
    Lifeguard WesternDigital's Hard Drive Diagnose (Pass); Tried HD Test program recommended here (Passed)
    MEMTEST & other "Passmark" diagnostic programs (Pass)
    Windows Maintance/Trouble Shooting (No Issues Found)
    Checked with Intel, Nvidia, Lenovo & all other device MANFS to verify 100% drivers are updated (DONE!)
    Visually inspected (No signs of heat damage, dust, no smells - PASS)

    In my unprofessional opinion this does not appear to be a hardware error. Are there any logs/reports I could share for advice?
    Attached Thumbnails Attached Thumbnails Errors.PNG  
    Last edited by Tonys317; 16 Nov 2017 at 14:34. Reason: Did not att image
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 10,584
    Windows 10 Pro x64 Build 1803
       16 Nov 2017 #2

    Hi Tonys317.

    Definitely not what you want. Is this a bought machine, if so what is the make and model? (Should be on sticker on box).

    If this is custom at some point you are likely going to have to open case and get MB make and model.

    Could you share Version and build number (Windows key + R, type winver, enter

    So you clean installed a few weeks backs. Did you check device manager after install to see if you have any yellow exclamation marks. Please open section headings.

    You likely install your software already, other than Malwarebytes what other AV products are you using?

    If you boot to safe mode, hold down shift key and click restart to get menu started, is the error occurring?

    Boot to Advanced Startup Options in Windows 10

    If not return to a normal boot and see if this happens with a clean boot.

    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts


    Ken
      My ComputerSystem Spec

  3.    16 Nov 2017 #3

    Have a look here, Security-SPP errors in the event log. EVERY. THIRTY. SECONDS. Tales from the Crypto it's Win 8.1 but appears to be the same problem.
      My ComputersSystem Spec


 

Related Threads
I have just clean installed Windows 10 14393 and event viewer is showing 367 errors and warnings and one critical event. Is this normal and is there anything I can do to prevent this from happening?
Hello, I've been having issues for the past year. I built my starter gaming pc and I installed Windows 8.1 Pro. I was having issues playing games mostly Ubisoft games whether they booted directly from Uplay or steam. So I decided to upgrade to...
Got a reoccurring problem with my pc shutting down unexpectedly. Thought it might be a corrupt install so i reinstalled windows 10 and the errors came back anyway. Then after a couple re-installs later and bunch of research i still came up with...
Title about sums it up. Fresh windows 10 Professional 64bit install. I installed the GPU Tweak II software for my GTX 980 ti which required a system restart to complete. While restarting, an error message popped up (one of the 0x08xxxxxxxx type...
Everything was running smooth. No issues, loving Win 10. Then, the first BSOD came 2 days ago followed by a random BSOD now every 1-3 hours. I have uninstalled many programs attempting to get to as clean of an install as possible but to uninstall...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:32.
Find Us