Windows 10: Disk usage 100% please help Solved

Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Posts : 25
    Windows 10 Single language
    Thread Starter
       18 Oct 2017 #31

    zinou said: View Post
    First the boot trace was incomplete, there are missing events!

    But we can see that the boot time is really important.

    Attachment 158859

    The disk graph show a disk I/O at 100 % and in the details, we can see the two processes that uses the disk the most: vsserv.exe & System (4).

    Attachment 158853

    If I go through the details, I can clearly identify the vsserv.exe as the BitDefender Security service.
    And even the system process is accessing Bitdefender files.

    Attachment 158856
    Attachment 158858

    I need the General trace to confirm that. But you can still disable BitDefender, reboot the system and see if there is any improvement.
    On it
      My ComputerSystem Spec


  2. Posts : 25
    Windows 10 Single language
    Thread Starter
       18 Oct 2017 #32

    zinou said: View Post
    First the boot trace was incomplete, there are missing events!

    But we can see that the boot time is really important.

    Attachment 158859

    The disk graph show a disk I/O at 100 % and in the details, we can see the two processes that uses the disk the most: vsserv.exe & System (4).

    Attachment 158853

    If I go through the details, I can clearly identify the vsserv.exe as the BitDefender Security service.
    And even the system process is accessing Bitdefender files.

    Attachment 158856
    Attachment 158858

    I need the General trace to confirm that. But you can still disable BitDefender, reboot the system and see if there is any improvement.
    Just carried out 2 traces one with bitdefender enabled and one without and are 2 minute trace each
    Currently uploading now, my slow upload speed isnt helping much
      My ComputerSystem Spec


  3. Posts : 25
    Windows 10 Single language
    Thread Starter
       18 Oct 2017 #33

    zinou said: View Post
    First the boot trace was incomplete, there are missing events!

    But we can see that the boot time is really important.

    Attachment 158859

    The disk graph show a disk I/O at 100 % and in the details, we can see the two processes that uses the disk the most: vsserv.exe & System (4).

    Attachment 158853

    If I go through the details, I can clearly identify the vsserv.exe as the BitDefender Security service.
    And even the system process is accessing Bitdefender files.

    Attachment 158856
    Attachment 158858

    I need the General trace to confirm that. But you can still disable BitDefender, reboot the system and see if there is any improvement.
    Just uploaded the files. here you go: https://we.tl/l9pWEUWQtT
      My ComputerSystem Spec

  4.    19 Oct 2017 #34

    FWIW I recall a thread on a very similar issue which referred to storahci.sys

    That occurs in the URL posted #28 of this thread (Method 7). You could try that- taking due precautions to back up appropriately first.

    The analysis @zinou is doing could point you in the right direction too.
      My ComputerSystem Spec


  5. Posts : 25
    Windows 10 Single language
    Thread Starter
       19 Oct 2017 #35

    dalchina said: View Post
    FWIW I recall a thread on a very similar issue which referred to storahci.sys

    That occurs in the URL posted #28 of this thread (Method 7). You could try that- taking due precautions to back up appropriately first.

    The analysis @zinou is doing could point you in the right direction too.
    I just checked that method and didnt find exactly a storahci.sys Click image for larger version. 

Name:	Untitled.png 
Views:	10 
Size:	117.8 KB 
ID:	158946but I did find something similar (image attached)
    So I'm not sure whether to go on with this method or not.
      My ComputerSystem Spec

  6.    19 Oct 2017 #36

    Click image for larger version. 

Name:	1.jpg 
Views:	24 
Size:	41.2 KB 
ID:	158949

    - different hardware- different driver..

    Click image for larger version. 

Name:	2.jpg 
Views:	2 
Size:	130.6 KB 
ID:	158950
    - there's mine.

    Create a system restore point, and back up your registry as well... hopefully you've a disk image.. and try it.
      My ComputerSystem Spec


  7. Posts : 25
    Windows 10 Single language
    Thread Starter
       19 Oct 2017 #37

    I just remembered that this was one of the first methods I tried to fix the issue, didn't work :/
      My ComputerSystem Spec

  8.    19 Oct 2017 #38

    Ah well.. see if there's anything else there.. and see what zinou's analysis shows.
      My ComputerSystem Spec


  9. Posts : 569
    Windows 10 Home SL 64-bit, v1803
       19 Oct 2017 #39

    Ognips said: View Post
    Attachment 158738
    Here it is, it has been fluctuating between windows explorer and system
    Thank you.

    According to the photo, Windows Explorer and Service Host: Windows Event Log is hogging the disk. System process only displays the total amount of disk speed currently being used.
      My ComputerSystem Spec

  10.    19 Oct 2017 #40

    In the latest General trace the disk I/O spikes for a relatively short period of time. these I/O correspond to a hard fault, meaning that the a process data require to be loaded from disk to memory.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	4 
Size:	154.6 KB 
ID:	158978Also if I'm reffering to the Disk usage table, I see that the read operation handles 267 Mb in 82s ! it's equal to a transfert rate of 3 Mb /s. is this a normal rate for a 5400 RPM disk !What I also noticed is that when I zoom in the regions with a high disk I/O, there is large movement of disk's heads going back and forth from one exteremity to the other (See Disk Offset);Click image for larger version. 

Name:	Capture1.PNG 
Views:	4 
Size:	199.9 KB 
ID:	158979
    Try to do a disk defragmentation;Also check if the prefetecher is enabled, in the services look for Superfetch service.
    Also your bios version is from 2014. there is a newer version in the Lenovo website.

    Click image for larger version. 

Name:	Capture3.PNG 
Views:	3 
Size:	31.3 KB 
ID:	158981
    I think it's time to change your disk :)
      My ComputerSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast

Related Threads
100% disk usage. Tried probably everything... in Performance & Maintenance
Its getting worse and worse by the day. The disk usage goes 100% whenever i add a tab, minimize a game. This never used to happen before i tried several tips to reduce the usage which made even worse. I have tried probably everything except buying...
100% usage on disk in Performance & Maintenance
2 days ago i downloaded a new game Playerunknow's battleground and noticed i was lagging really bad. I opened my task manager and my disk usage was at 100%. I closed everything and noticed my pc was doing things slow. My disk usage stays at 100% now...
100% Disk Usage in Performance & Maintenance
Hi there, Recently, my laptop keeps spiking to 100% disk usage. I've tried disabling Superfetch and Windows Search, adjusting the virtual memory, checking if I have the AHCI controller, check disk, none of it worked. The only thing I haven't...
100% disk usage. in Performance & Maintenance
As the title says my pc is bugged with the 100% disk usage issue. The things I've tried so far are: 1. Disable BITS, Superfetch and Windows search services. Although BITS seems to gets enabled back on its own after a while. 2. Performed a...
100% disk usage for OS in Performance & Maintenance
Hello, I am running Windows 10 Pro. Over the last couple of days, for some reason, the OS reports 100% disk usage, even when no application is apparently running. It was quite alright a few days ago, but troublesome over the past 2 days. I had...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:48.
Find Us