Page 3 of 5 FirstFirst 12345 LastLast
  1.    4 Weeks Ago #21
    Join Date : Oct 2017
    Posts : 25
    Windows 10 Single language
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Attachment 158739

    1Tb internal disk, laptop, copying file to same drive.
    Click image for larger version. 

Name:	copy.png 
Views:	10 
Size:	961.7 KB 
ID:	158744

    Also here is me copying the game files for Gta 5 (75 Gb). Very slow indeed, although sometimes the copy speed starts off fast and normal for a second or two then falls back between 10-20 mbps
      My ComputerSystem Spec
  2.    4 Weeks Ago #22
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Quote Originally Posted by Ognips View Post

    Also here is me copying the game files for Gta 5 (75 Gb). Very slow indeed, although sometimes the copy speed starts off fast and normal for a second or two then falls back between 10-20 mbps
    - your read speed seems particularly low..
      My ComputerSystem Spec
  3.    4 Weeks Ago #23
    Join Date : Oct 2017
    Posts : 25
    Windows 10 Single language
    Thread Starter

    Quote Originally Posted by dalchina View Post
    I'd like to see what you experience in Safe Mode (my #11)

    See if anything here helps (there's more than 1 suggestion if you read on)
    Windows 10 high Disk usage (100%) I've seen a thread here explaining how to fix it but I seem to have lost it... : techsupport
    Im going to repeat copying in safe mode and post result. Also that reddit post seems to be deleted, I can only see comments and not the original post.
      My ComputerSystem Spec
  4.    4 Weeks Ago #24
    Join Date : Oct 2017
    Posts : 25
    Windows 10 Single language
    Thread Starter

    So I've just tried copying the same file in safe mode and the results are identical so I didn't bother posting another screenshot. What might it be?
      My ComputerSystem Spec
  5.    4 Weeks Ago #25
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    Quote Originally Posted by Ognips View Post
    Im going to repeat copying in safe mode and post result. Also that reddit post seems to be deleted, I can only see comments and not the original post.
    The comments start with the first tip, however obscure and irrelevant it might seem to be:
    I had this issue and it seems some others encountered the bug. What fixed it for me is going to settings, system, notifications, and turning off "show me tips about Windows." I believe that was the one causing problems, though I turned all of them off besides the app notifications. System processes went back down after a restart and haven't spiked since.
    ... try the various things there people found worked for them... however note that refers to an effect on processes- but you're not seeing any obvious excessive process load.
      My ComputerSystem Spec
  6.    4 Weeks Ago #26
    Join Date : Oct 2017
    Posts : 25
    Windows 10 Single language
    Thread Starter

    Quote Originally Posted by dalchina View Post
    The comments start with the first tip, however obscure and irrelevant it might seem to be:


    ... try the various things there people found worked for them... however note that refers to an effect on processes- but you're not seeing any obvious excessive process load.
    I've tried a few and haven't observed any noticable difference. I did though run a general and boot WPR analysis if it helps.
    Here it is: https://we.tl/K1NokZAQRI
      My ComputerSystem Spec
  7.    4 Weeks Ago #27
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,928
    Win 10 Pro (1703)

    A thought for you:
    The past weeks my computer has been getting slower,
    I wonder what happened some weeks ago- did you upgrade to the next build? Receive a driver upgrade?

    Assuming this is not a hardware failure, one possibility is that you have a low level drive incompatibility - or something of that sort.

    You could perhaps check that by installing an older version of Win 10 on your system.

    There may be two ways to try that.
    A.
    1. Create a disk image of what you have now (we recommend everyone uses disk imaging routinely anyway). E.g. Macrium Reflect (free).
    2. Clean install the Anniversary edition (assuming you have the Creator's )
    3. Compare performance
    4. You can restore what you have now from your disk image.

    B.
    1. Download and create Kyhi's boot disk from the top of the Software and Apps section (very useful to have).
    2. Boot your PC from that
    3. Compare performance
    (Note- I don't know which build of Win 10 that's currently based on - mine is one I downloaded quite a while back).
    - or you could try some other boot disk.

    This is just 'suck it and see' - if you can find a state where you do get a good transfer rate, you know it's not hardware.
    Nor does it identify the problem.

    But there have been others with this symptom.
      My ComputerSystem Spec
  8.    4 Weeks Ago #28

    I had the same problem, the fix is here : Windows 10 100% disk usage in Task Manager [SOLVED] - Driver Easy
      My ComputerSystem Spec
  9.    4 Weeks Ago #29
    Join Date : Oct 2017
    Posts : 25
    Windows 10 Single language
    Thread Starter

    Quote Originally Posted by dalchina View Post
    A thought for you:

    I wonder what happened some weeks ago- did you upgrade to the next build? Receive a driver upgrade?

    Assuming this is not a hardware failure, one possibility is that you have a low level drive incompatibility - or something of that sort.

    You could perhaps check that by installing an older version of Win 10 on your system.

    There may be two ways to try that.
    A.
    1. Create a disk image of what you have now (we recommend everyone uses disk imaging routinely anyway). E.g. Macrium Reflect (free).
    2. Clean install the Anniversary edition (assuming you have the Creator's )
    3. Compare performance
    4. You can restore what you have now from your disk image.

    B.
    1. Download and create Kyhi's boot disk from the top of the Software and Apps section (very useful to have).
    2. Boot your PC from that
    3. Compare performance
    (Note- I don't know which build of Win 10 that's currently based on - mine is one I downloaded quite a while back).
    - or you could try some other boot disk.

    This is just 'suck it and see' - if you can find a state where you do get a good transfer rate, you know it's not hardware.
    Nor does it identify the problem.

    But there have been others with this symptom.
    I don't think it has anything to do with windows updates or drivers because ive been running version 1703 with all updates installed before that happened. What happened before the problem though was that i left a steam game to download overnight when i forgot to leave my laptop plugged in so I woke up next day with it off or in hibernation mode I can't remember but what I do remember is that when i powered it on it gave me the diagnosing your pc screen. Followed by a very slow boot.
      My ComputerSystem Spec
  10.    4 Weeks Ago #30
    Join Date : May 2017
    Posts : 32
    windows 10

    First the boot trace was incomplete, there are missing events!

    But we can see that the boot time is really important.

    Click image for larger version. 

Name:	Boot_time.PNG 
Views:	5 
Size:	20.8 KB 
ID:	158859

    The disk graph show a disk I/O at 100 % and in the details, we can see the two processes that uses the disk the most: vsserv.exe & System (4).

    Click image for larger version. 

Name:	Disk_IO_01.PNG 
Views:	4 
Size:	52.8 KB 
ID:	158853

    If I go through the details, I can clearly identify the vsserv.exe as the BitDefender Security service.
    And even the system process is accessing Bitdefender files.

    Click image for larger version. 

Name:	Disk_IO_02.PNG 
Views:	4 
Size:	60.4 KB 
ID:	158856
    Click image for larger version. 

Name:	Disk_IO_03.PNG 
Views:	3 
Size:	82.8 KB 
ID:	158858

    I need the General trace to confirm that. But you can still disable BitDefender, reboot the system and see if there is any improvement.
    Attached Thumbnails Attached Thumbnails image.png  
      My ComputerSystem Spec

 
Page 3 of 5 FirstFirst 12345 LastLast


Similar Threads
Thread Forum
100% disk usage. Tried probably everything...
Its getting worse and worse by the day. The disk usage goes 100% whenever i add a tab, minimize a game. This never used to happen before i tried several tips to reduce the usage which made even worse. I have tried probably everything except buying...
Performance & Maintenance
100% usage on disk
2 days ago i downloaded a new game Playerunknow's battleground and noticed i was lagging really bad. I opened my task manager and my disk usage was at 100%. I closed everything and noticed my pc was doing things slow. My disk usage stays at 100% now...
Performance & Maintenance
100% Disk Usage
Hi there, Recently, my laptop keeps spiking to 100% disk usage. I've tried disabling Superfetch and Windows Search, adjusting the virtual memory, checking if I have the AHCI controller, check disk, none of it worked. The only thing I haven't...
Performance & Maintenance
100% disk usage.
As the title says my pc is bugged with the 100% disk usage issue. The things I've tried so far are: 1. Disable BITS, Superfetch and Windows search services. Although BITS seems to gets enabled back on its own after a while. 2. Performed a...
Performance & Maintenance
100% disk usage for OS
Hello, I am running Windows 10 Pro. Over the last couple of days, for some reason, the OS reports 100% disk usage, even when no application is apparently running. It was quite alright a few days ago, but troublesome over the past 2 days. I had...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums