Windows 10: Boot up problem M.2 SSD

Page 2 of 2 FirstFirst 12
  1.    11 Oct 2017 #11

    essenbe said: View Post
    Do you have Windows Boot Manager selected as the boot device? I don't know about replacing the EFI partition. A better option would be to do a Macrium image and verify it of your current install to an external drive. Then do a clean install of the OS, then restore only the C partition from your Macrium backup.
    I don't know if I want to do the clean installation again. It would be the 4th time regarding Windows 10.
      My ComputerSystem Spec

  2. Posts : 10,446
    Windows 10 Pro and Windows 10 Pro Insider
       11 Oct 2017 #12

    The clean install will set your partitions and make sure it is bootable. Restoring the C partition will restore all of you programs and settings.

    When you do the clean install, make sure no other drives are installed and delete all partitions until it says unallocated. Then install. It will set the partitions it wants the way it wants them. Restoring the C partition will restore everything. Unless you have a real bad driver or a hardware problem, that should solve any boot issues you have.

    You may try starting in safe mode to see if it will boot before doing that.
      My ComputersSystem Spec

  3. Posts : 2,296
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       21 Oct 2017 #13

    This entry (path \WINDOWS\system32\winload.efi) indicates that you are using efi.
    If you can boot it and get to login screen then I think the problem is you might have some corrupted files within C Drive. Try run from Admin command:
    dism /online /cleanup-image /restorehealth&sfc /scannow&pause
      My ComputerSystem Spec

  4.    26 Oct 2017 #14

    M.2 SSD.
    A thought from something I've been through (which may be totally irrelevant, but easy to test!)- I have 2 disks, 1 being a M2 SSD (system disk).
    What I found was that the CU viewed my SSD as Disk 1, whereas the AU (and presumably earlier) viewed it as Disk 0.

    I had problems if either I upgraded to the CU, or clean installed the CU. None with the AU.
    When clean installing the CU, I noted a couple of very very brief warnings on the restarts about not find a boot source (too fast to catch - two short lines).

    However, the PC booted normally (which is not your case). The problem was with advanced startup options e.g. Safe Mode. (BCD error reported).

    As an experiment, try booting from your installation disk as if you were going to clean install, and when you reach the point of choosing which partitions to delete, check what disk number is displayed.
      My ComputerSystem Spec

  5.    27 Oct 2017 #15

    topgundcp said: View Post
    This entry (path \WINDOWS\system32\winload.efi) indicates that you are using efi.
    If you can boot it and get to login screen then I think the problem is you might have some corrupted files within C Drive. Try run from Admin command:
    dism /online /cleanup-image /restorehealth&sfc /scannow&pause
    This is what it says:
    Click image for larger version. 

Name:	dism.PNG 
Views:	1 
Size:	41.9 KB 
ID:	160544

    So I don't know?
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Hello everyone I have a Samsung laptop using Windows 10 and a couple of days ago a blue screen with an unmountable boot volume error showed up after booting, saying the computer would be restarted.After restart a loading recovery option message...
Boot Problem in Drivers and Hardware
Problem just started.Upon booting, logo just going in a loop.Second boot, message says "preparing repair", but nothing happens.Only way to boot, was to restore a saved image (Macrium).Checked all drives and clicked "scan for errors", but all said...
Boot problem help! in General Support
A friend of mine sent his computer out for repair! Now it always boots in that guys account! I managed to get into the accounts & add my friends account as an Administrator. That worked OK! When the computer was rebooted, a choice was shown for...
another boot problem in General Support
Acer laptop...Windows 10 Since installing Win 10 I have had the following issue: Boot with external power and the LT boots to show the Acer logo then goes to black screen and stays there....if I turn off external power it then continues...
Solved Boot Problem in General Support
Not sure where to put this, since it's not a BSOD, but it is very, very annoying. I installed Windows 10 and began updating various things as one does with a new install. Drivers, apps etc,... at some point I began having a boot issue....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:25.
Find Us