Slow shutdown with event id errors

Page 3 of 3 FirstFirst 123

  1. Posts : 285
    Windows 10
    Thread Starter
       #21

    OK, new information.

    While researching how to disable Fastboot I discovered that W10 treats Shutdown and Restart differently. Everything I said about shutdown slowdowns was about Restart. I rarely use Shutdown alone. Sorry for the confusion.

    So I decided to do a pure "Shutdown". It went very fast. 3-5 seconds. But it still generated critical errors (attached) but now they are labelled "Boot" instead of shutdown. One seems to have to do with the Avast I have running. I will need to investigate that next.
    Attached Thumbnails Attached Thumbnails Slow shutdown with event id errors-w10_2.jpg   Slow shutdown with event id errors-w10.jpg  
      My Computer


  2. Posts : 285
    Windows 10
    Thread Starter
       #22

    Found this
    High Disk Usage during Startup, slows down my pc Solved - Windows 10 Forums
    "it's avast... one of it's settings (settings/general/smart scan) is scan for compatibility issues - meaning check to make sure programs are compatible... if it is on, you get HDD crunch on boot up as it is checking EVERYTHING running..."

    But my Avast (free) does not have "scan for compatibility issues". Turned off some unimportant components of Smartscan. Will see if it makes a difference.
      My Computer


  3. Posts : 285
    Windows 10
    Thread Starter
       #23

    Here are my power settings.
    Attached Thumbnails Attached Thumbnails Slow shutdown with event id errors-capture.jpg  
      My Computer

  4. Caledon Ken's Avatar
    Posts : 24,810
    Windows 10 Pro x64 Version 21H1
       #24

    Okay. Saw your posting re shutdown and restart. If it shutdowns correctly than you can leave fast boot and fast Startup alone. They influence starting from power on.

    You could just uninstall Avast and see if things clear.
      My Computer


  5. Posts : 285
    Windows 10
    Thread Starter
       #25

    I uninstalled Avast and booted twice. Made no difference in time and Event viewer still showed the same critical error on shutdown. So I re-installed Avast.
    I'm going to be away from my laptop for the next 10 days so I'm going to leave things alone. It does not seem to be a major problem right now. Thanks for the help.
      My Computer


 
Page 3 of 3 FirstFirst 123

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:51.
Find Us




Windows 10 Forums