1.    17 Sep 2017 #1
    Join Date : Sep 2017
    Posts : 1
    Windows 10

    Odd Restore file, Can I delete it?


    Hi Iam new here. I've looked for this subject before but I haven't found anything on point.
    So, I had to do a re-install of my OS windows 10. I started to do it with a recovery usb I made when I first got the laptop but it crashed about 30% into it. After that it wouldn't work at all so I got a factory install usb from the Manufacturer, Asus and used that. It also crashed when it tried to deploy drivercd. I rebooted anyway and got to the Windows screen with System Preparation running. I chose Out-of-the-Box selection and set up windows 10. I got everything running okay and all the diagnostic programs return no problems.
    However, when I go into Disk Management it looks a bit odd. In addition to the usual recovery, system and boot partitions and drives, I have one named RESTORE. It's huge, 95gbs, the SSD is only 250gbs. Also it's nearly empty. The properties show 0 used bytes and 0 free bytes. When I try to run check disk on it nothing happens, check disk just doesn't run on it.
    I suspect it's a recovery partition but why is it so large and so empty? Could it be a mirror image the ASUS usb tried to set up before it failed and just didn't complete?
    After I got everything running the way I want it to, I made a recovery usb using windows 10. If I delete RESTORE can I recover if necessary using the Windows recovery usb, either by doing a complete re-install or just a repare?
    Originally, the laptop came with Windows 7 and I upgraded 10 a long time ago, but the USB ASUS sent installed Windows 10 and I didn't need to upgrade.
    The computer is ASUS K501UX.

    Click image for larger version. 

Name:	disk.PNG 
Views:	6 
Size:	184.3 KB 
ID:	153890
      My ComputerSystem Spec
  2.    18 Sep 2017 #2
    Join Date : Jul 2014
    Serbia
    Posts : 10,433
    W10 Insider + Linux

    I suspect that it's original W7 restore partition installed by Asus at the beginning. In that case it would be complete W7 and all programs as installed in the factory in case whole system has to be restored to factory defaults. If that's the case and you don't ever want to go back to it, it can be deleted and made into another partition or merged with another one.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Performance & Maintenance Delete System Restore Points in Windows 10
How to Delete System Restore Points in Windows 10 System protection (if turned on) is a feature that allows you to perform a system restore that takes your PC back to an earlier point in time, called a system restore point. This can be handy if...
Tutorials
Solved Can't delete all but last restore point in the usual manner.
Been deleting all but last restore point for a very long time.Now it doesn't work the usual way.Anyone else had this problem?
Backup and Restore
Solved File permissions to delete file
I keep having the issue of not being able to delete files without permissions. I looked up many tutorials and none of them worked for me. 140987
General Support
How can I restore file and desktop icons? Only appear the file name
I attribute this to the PSD codec installed Ardify to display thumbnails of .pdf files, and haven't find a solution so i habld to restablish windows from the begining and reinstall all again. if you can help me I'll be gratefull.
Backup and Restore
How to restore file in deleted user account (Desktop File)
At the first after I upgraded my notebook from windows 8 to windows 10, I just realize that 1 of my 3 user account is not exist anymore (the Guest account is not there just after I upgrade it into windows 10). As I tried to make the new Guest...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:07.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums