Windows 10: Windows 10 slow boot on SSD

Page 4 of 4 FirstFirst ... 234
  1.    4 Weeks Ago #31

    29. HD Sentinel
    Attached Thumbnails Attached Thumbnails 29_1.JPG   29_2.JPG   29_3.JPG   29_4.JPG   29_5.JPG  

      My ComputerSystem Spec

  2.    4 Weeks Ago #32

    29. HD Sentinel - missing picture
    Attached Thumbnails Attached Thumbnails 29_6.JPG  
      My ComputerSystem Spec

  3.    4 Weeks Ago #33

    28. Memtest86+ 20hours/9passes
    Attached Thumbnails Attached Thumbnails 28.jpg  
      My ComputerSystem Spec


  4. Posts : 14,213
    windows 10 professional version 1607 build 14393.969 64 bit
       4 Weeks Ago #34

    Nice progress .
    For FurMark were there any display images during the test?
    Were there any display artifacts?
    The image did not display the test duration.
    During either the Prime95 or the FurMark was there any hangs or freezing?
    When available please post the event viewer report for the chkdsk command.

    Open the BIOS:
    Check the PSU voltages: what are each 3.3v, 5v, and 12v values?
    What are the CPU voltage and frequency?
      My ComputerSystem Spec

  5.    3 Weeks Ago #35

    CHKDSK log:
    Code:
    Checking file system on C:
    The type of the file system is NTFS.A disk check has been scheduled.
    Windows will now check the disk.                         
    Stage 1: Examining basic file system structure ...  
    288768 file records processed.                                                         
    File verification completed.  
    7867 large file records processed.                                      
    0 bad file records processed.                                      S
    tage 2: Examining file name linkage ...  
    217 reparse records processed.                                         
    391852 index entries processed.                                                        
    Index verification completed.  0 unindexed files scanned.                                           
    0 unindexed files recovered to lost and found.                       
    217 reparse records processed.                                       
    
    Stage 3: Examining security descriptors ...
    Cleaning up 1122 unused index entries from index $SII of file 0x9.
    Cleaning up 1122 unused index entries from index $SDH of file 0x9.
    Cleaning up 1122 unused security descriptors.
    Security descriptor verification completed.  
    51543 data files processed.                                           
     CHKDSK is verifying Usn Journal...  
    37674784 USN bytes processed.                                                            
    Usn Journal verification completed.
    Stage 4: Looking for bad clusters in user file data ...  
    288752 files processed.                                                               
     File data verification completed.
    Stage 5: Looking for bad, free clusters ...  
    41303443 free clusters processed.                                                        
    Free space verification is complete.
    Windows has scanned the file system and found no problems.
    No further action is required. 
    243568639 KB total disk space.  
    77812892 KB in 204757 files.    
    137824 KB in 51544 indexes.         
    0 KB in bad sectors.    
    404147 KB in use by the system.     
    65536 KB occupied by the log file. 
    165213776 KB available on disk.      
    4096 bytes in each allocation unit.  
    60892159 total allocation units on disk.  
    41303444 allocation units available on disk.
    
    Internal Info:00 68 04 00 37 e9 03 00 64 7c 07 00 00 00 00 00  .h..7...d|......c7 00 00 00 12 00 00 00 00 00 00 00 00 00 00 00  ................
    
    Windows has finished checking your disk.
    Please wait while your computer restarts.
    As for Furmark, there was those usual Furmark shapes whigling around and I was checking from time to time not seeing any artifacts (like those when GPU card is failing). If needed I think I can even record test with OBS and quick check later video. No freezing, test was done twice for 1 hour. 1st was I looking from time to time and on second I was out of room but when I did come back results were on screen so I doubt it freezes. Can try another test to take screenshot on half way for you to see temp of GPU for yourself.
    As for Prime 95, there were no freezing or any kind of crashing but just now it come to my mind that I forget to check Performance tab on Task manager while testing. If needed will do that too.

    Later or probably tomorrow I will check BIOS for how stable voltages are. I have some work to do now and don't know when will I finish.

    Thank you for checking those test I did.

    Cheers
      My ComputerSystem Spec

  6.    3 Weeks Ago #36

    BIOS voltage senzor:

    3V - +3,313V
    5V - +5,041V
    12V - +11,902V
      My ComputerSystem Spec

  7.    2 Weeks Ago #37

    Sorry for delay. I really hate to restart PC. :P

    Anyway, little info from BIOS about CPU:
    Freq: 3400MHz
    Temp: 43C
    100MHz * 34 Multi
    1.410 V

    Mem: 2666MHz (2*8GB) - 1,20V

    After all this tests I kinda suspect on my 5,25 USB3.0/USB2.0/CardReader/eSATA/Audio front bay. Unpluging doesn't seem to make things better but maybe everything started last year when I bought this from eBay. My front audio jacks stopped to work so I thought this will make things easier to use (from audio and USB's in mind). To be sure I need to disconnect it and reinstall Windows and see in time but also wanna make sure to try everything I can (I mean you guys here :P) before that.
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
Hello, Today, I was messing around with a PS2 emulator (PCSX2) on my computer, and when I decided to restart the computer to move some files (the file explorer was saying "this folder is in use by another program"), my computer took a whopping...
Windows Boot too slow in Performance & Maintenance
Whenever I switch on my Laptop , It takes about 2min to load . It is very frustrating . The thing is that it shows multiple messages such as "Waiting for Local Session manager" , "Starting Services" , "Preparing Windows" at every startup and...
windows 10 slow boot :( in Performance & Maintenance
Hmm, I thought I had fixed this problem but not sure what's going on with my over 2 minutes to boot problem. I've disabled my amd graphics driver, I thought that was the case. Is a windows 10 iso file I can download and use my 8.1 key on it...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
windows 10 slow boot in Performance & Maintenance
My W7 was working fine when I got tempted to download W10. Download was fine but booting W10 takes 7-10 minutes! Frustrating. My start button left click also does not work. Any bright ideas to speed up boot and get Start button going. I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:15.
Find Us