1.    14 Sep 2017 #1
    Join Date : Oct 2015
    Posts : 47
    Windows 10

    Cannot run chkdsk /f or do a system restore. And everything is slow...


    I don't know what is happening to my computer since the last Windows 10 update. The latest problems started with my Logitch wireless mouse no longer being recognised (still haven't solved this problem), but things are worse now; I cannot run chkdsk or do a system restore. And a number of programs (like Microsofto Office) are very unresponsive. How can I get the checkdisk to run, or do a system restore? HELP!!
      My ComputerSystem Spec
  2.    14 Sep 2017 #2
    Join Date : May 2014
    Cross Plains, WI
    Posts : 315
    Windows 10 Pro x64

    Try restarting your computer in safe mode. When you go to restart your computer, hold shift as you click on restart. This will bring up the recovery options. There should be a catagory labled Advanced options (or something to that effect, I cant recall for sure what it is right now.) In there you will get the option to enable safe mode. Choose safe mode with networking, and try again from there to run the chkdsk /f and maybe the system restore as well.
      My ComputersSystem Spec
  3.    14 Sep 2017 #3
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    Try running chkdsk c: it won't fix anything but will report any problems it will often work when /f won't if it comes back clear you know it's ok
      My ComputerSystem Spec
  4.    15 Sep 2017 #4
    Join Date : Sep 2017
    Posts : 4
    windows 10

    When you run chkdsk command, what error message did you get?
    If you want to do a system restore, you can go here:
    1, click Settings -> Update & Security -> Recovery
    2, There are 2 options, if you want to Reset system, just click the Get started button. If you want to do s system restore, click Restart now button under Advanced startup
    3, If you choose Restart now, when system restarted, you will see 3 options, click Troubleshoot -> Advanced options -> System Restore
    4, follow steps to run the restore
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Failure to complete a system restore, system repair and system RESET.
Hello everyone and thanks in advance for anyone that helps. I am really troubled as I have been googling the hell out of this and trying many solutions with none of them working. 1) My pc first entered a loop when I tried to remove mcafee with...
Performance & Maintenance
Backups, sys restore, chkdsk /scan do no work; VSS error 12289
Hello, I have been struggling with this problem for about 2 years, ever since I upgraded Win 7 to Win 10. I was using Macrium Reflect for backups on Win 7 without any problems. After the upgrade it stopped working. Also, I can't create System...
Backup and Restore
Solved Slow, unmountable HDD result of dead battery during chkdsk
So I was on my laptop trying to resize my OS partition with a 3rd party tool, and my battery died in the middle of it. I powered back on the next day to find that my OS was broken, so I reinstalled and ran chkdsk. I had another dead battery in the...
Installation and Upgrade
System Restore not creating restore points after Anniversary upgrade.
Since upgrading system restore is not creating restore points automatically. I have to create them manually and then they are being deleted automatically every 3 - 7 days. I tried allocating more disk space to restore but that has done no good. I...
Backup and Restore
Solved System restore doesn't restore uninstalled software.
Maybe I have a misunderstanding of how System Restore works. Yesterday I uninstalled a program that I'd like to now get back. The company that made the program no longer offers archive downloads for that program in particular. Today it occurred to...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums