Page 2 of 17 FirstFirst 123412 ... LastLast
  1.    15 Sep 2017 #11
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    That may be some/part/all of the issue........BIOS update corruption. How did you install the BIOS update....manually or with in windows from MSI BIOS updater?
      My ComputerSystem Spec
  2.    15 Sep 2017 #12
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    Quote Originally Posted by ablao View Post
    -____- i didnt have amd chipset driver installed should i install( bit of a stupid question)
    Yes....integral part of your mobo drivers
      My ComputerSystem Spec
  3.    15 Sep 2017 #13
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    What does your device manager look like....any yellow triangles showing?
      My ComputerSystem Spec
  4.    15 Sep 2017 #14
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    That's probably why the BIOS update didn't take.....no chipset driver.
      My ComputerSystem Spec
  5.    15 Sep 2017 #15
    Join Date : Sep 2017
    Posts : 104
    w10
    Thread Starter

    will install now
      My ComputerSystem Spec
  6.    15 Sep 2017 #16
    Join Date : Sep 2017
    Posts : 104
    w10
    Thread Starter

    i did have them installed but it was 16. somthing so will probs be the ones shipped from launch of ryzen
      My ComputerSystem Spec
  7.    15 Sep 2017 #17
    Join Date : Sep 2017
    Posts : 104
    w10
    Thread Starter

    seems to be a problem with the dates on the bios because i downloaded the newest one and in ez flash it said its a date was the 1st 2017 but i think i have the latest bios installed now and chipset
      My ComputerSystem Spec
  8.    15 Sep 2017 #18
    Join Date : Sep 2017
    Posts : 104
    w10
    Thread Starter

    after 10 mins just cause 3 died fps whent down to 20 30
    Click image for larger version. 

Name:	image.png 
Views:	36 
Size:	78.6 KB 
ID:	153511
      My ComputerSystem Spec
  9.    15 Sep 2017 #19
    Join Date : Sep 2017
    Posts : 104
    w10
    Thread Starter

    gta v also the same after 10 mins

    Click image for larger version. 

Name:	image.png 
Views:	36 
Size:	16.3 KB 
ID:	153521
      My ComputerSystem Spec
  10.    15 Sep 2017 #20
    Join Date : May 2016
    Posts : 736
    Windows 10 Pro

    Since this was an upgrade from 7 to 10, that might be the underlying issue for your current situation. If this were my PC....I would do a clean install. I know this is probably not what you want to here.....but it's what I would do.

      My ComputerSystem Spec

 
Page 2 of 17 FirstFirst 123412 ... LastLast


Similar Threads
Thread Forum
Solved How do I completely reset newly purchased custom built PC?
I purchased a new custom built pc and they have already installed a version of windows 10 which I don't intend to use in any cost. I know that there is an option to reset this pc in windows but it will only reinstall the same windows again, how do i...
General Support
Solved Occasional micro-stuttering / lag-spikes
Good day, I have recently discovered that my laptop (running Windows 10 now) is suffering from a form of millisecond-stuttering or lag spikes (whatever floats your boat to call it) I have done quite some research on it already, so you don't have...
Performance & Maintenance
Newly DIY Built PC with BSOD Issues
My PC was only built about a week ago, and has many different BSODs throughout the week. I have managed to solve quite a few of them, and currently these are the ones that are still bugging me, mainly ntoskrnl.exe I have tried memtest and...
BSOD Crashes and Debugging
Micro-Stuttering After Days of Power-On Time
For the most part, I finally got Windows 10 to work, except I have a micro-stuttering problem after just a few days of power-on time. I also have a WD My Cloud on my home network, so I'm wondering, does backing up to cloud storage have a negative...
Performance & Maintenance
Fairly random BSOD, event 41, kernel-power (newly built PC)
So I've just built a PC and within a day it has had BSOD a couple of times. The event viewer says event 41, kernel-power, category 63 When I did build my computer the RAM was an issue, and was fixed after moving it to a different slot. It's DDR4...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums