1.    24 Aug 2017 #1
    Join Date : Jun 2017
    Posts : 18
    win 10 pro 64 bit

    Boot but no boot!


    HP Probook 6440b, intel core 5, win 10 pro 64 bit. Im having a real difficulty booting up. The process seems to go o.k. until entering the code/password. When the pin code is entered and enter is pressed the code spots turn white with a blue blackground and nothing happens. After a couple of minutes the whole process starts over again, it doesnt matter if the codes/passwords are entered or not, the whole process just repeats on and on and on......... When the booting process starts a message says that the "f" menus will be shown if esc is pressed. They do but nowhere is there any help with the booting process. I have tried to find the safe mode boot up but to no avail. Ctrl, alt, del does nothing, neither does rapidly pressing f8 or any of the other fs not listed on the f menu during the booting process. I dont have any computer skills to speak of or any reeboot discs so I am at a total loss as to what to do. Help!
      My ComputerSystem Spec
  2.    24 Aug 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,102
    Windows 10 Pro Build 1703

    Hi mrsnakeman.

    Before going Safe Mode do you have any control over device. Try this. Power up, tap space to get password screen. In very right is the Power icon. Click it once, hold the shift key down and click shut down. Once shut down wait 10 seconds and power up. Holding shift key down and clicking shutdown gives you a fresh copy of windows with no "Fast Start Up".

    If that doesn't work then hold shift key down and click restart. This will boot you to Advance Start up Options.

    You can review in our tutorial.

    Boot to Advanced Startup Options in Windows 10

    Within there is an option to use sytem restore.


    Ken
      My ComputerSystem Spec
  3.    25 Aug 2017 #3
    Join Date : Jun 2017
    Posts : 18
    win 10 pro 64 bit
    Thread Starter

    Thanks for your post, Ken. Tried Everything and finally was able to access a recovery box by repeatedly clicking f8 during boot up and clicked on the advanced repair options box. What I wanted to do was to do a system restore to a few days earlier, hoping that would solve the boot up problems, what I absolutely did not want was what has happened to me: apparently a whole system recovery instead of the restore I wanted, all apps gone which is going to cost me, both financially and in time in ways I just cant afford now. I have a list of removed apps (in two colors?) on a laptop that right now, due to the lack of said deleted apps/programs is basically unusable and forcing me to use a very undependable and inferior back-up machine. What to do? My total lack of computer skills (Im apparently the proof that you cant teach old dogs new tricks-seems so, anyway) seems to have created, for me, a disaster. Any help greatly appreciated.
      My ComputerSystem Spec
  4.    25 Aug 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,102
    Windows 10 Pro Build 1703

    Hi. Ouch.

    So is your primary system running degraded or it really just dead?

    I'm not sure how a system restore invoke recovery, that I have not seen.

    Is your personal data safe?
      My ComputerSystem Spec
  5.    04 Sep 2017 #5
    Join Date : Jun 2017
    Posts : 18
    win 10 pro 64 bit
    Thread Starter

    Hi Ken,
    Sorry about the delay replying, my back-up laptops suck. The 6540 boots up now but all the installed programs and other info is gone and I cant afford to rebuy and replace said lost programs so Im basically f@$ked.
      My ComputerSystem Spec
  6.    04 Sep 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,102
    Windows 10 Pro Build 1703

    Sorry to hear that. Not sure what programs you lost but I will suggest Libre Office as a substitute for MS Office. As well MS's products are available if you have an Outlook email account (or Hotmail, MSN or Live). The catch is you have to work with them online.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Custom Boot Logo Windows 10 UEFI Boot Method? (Non-Legacy)
Is there currently any way to configure a custom boot logo for UEFI booting? I can only find methods for Legacy users, but no luck with UEFI. I'm kind of new to custom boot logos, so if anybody could give me some information as to if it's...
Customization
Problem to solve unmountable boot volume error with flash drive boot
Hello everyone I have a Samsung laptop using Windows 10 and a couple of days ago a blue screen with an unmountable boot volume error showed up after booting, saying the computer would be restarted.After restart a loading recovery option message...
General Support
Can't boot my Tablet. Windows Boot Manager boot failed.
Hi, I recently discovered this awesome forum, I'm wondering if someone can help me with this issue. I'm really desperate ... :sick: My tablet's model is Linx 1010 (Intel Atom Z3735F 1.33Ghz, 2GB RAM) with Microsoft Windows 10 32 bits...
Installation and Upgrade
Solved wrong drive letter in msconfig / boot in dual boot system
https://www.tenforums.com/attachment.php?attachmentid=61079&stc=1Hi guys in my desktop I have two hard disks ( disk 0 and disk 1 ) . Disk 1 is a clone of disk 0 created by Macrium Reflect Disk 0 : ( C: ) windows 10 pro , upgrade from windows 7 ...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums