Page 1 of 2 12 LastLast
  1.    21 Aug 2017 #1
    Join Date : Jul 2017
    Posts : 104
    windows 10

    hey did a clean install and i have errors..


    Hello. After I did a clean install of windows 10 a lot of errors started popping up.Most of them are kernel-power errors like this :The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.and this The system firmware has changed the processor's memory type range registers (MTRRs) across a sleep state transition (S5). This can result in reduced resume performance. I have been facing a windows store error too.Store cache may be corrupt or damaged.I ran the store troubleshooter many times.It resets the store cache but it fails to fix it.I have been also facing some update errors.Whenever I run the windows update troubleshooter it says click to do pending updates and click to fix update database corruption. There are plenty of distributed com errors like The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
    and APPID
    {4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
    to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
    {6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
    and APPID
    {4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
    to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative toolThe server {A47979D2-C419-11D9-A5B4-001185AD2B89} did not register with DCOM within the required timeout.etc
    I have also got a bugcheck errorThe computer has rebooted from a bugcheck. The bugcheck was: 0x0000003b (0x00000000c0000005, 0xfffff80622f33630, 0xffffdc80a1ec5980, 0x0000000000000000). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 23375f8c-fe8d-4380-8f98-bab3de87e518. and a bits error.My system specs are:8gigs of ram an fx 6300 gtx 750ti msi 970gaming mobo an corsair 650w power supply and an 1 tb hdd.

    Will i be able to fix these errors?

    A nee error came up.fast start up failed
    Last edited by Barman58; 23 Aug 2017 at 04:39.
      My ComputerSystem Spec
  2.    22 Aug 2017 #2
    Join Date : Jun 2016
    UK
    Posts : 282
    Windows 10 Home 64 bit (with Creators OS)

    Do you have a "Return to Factory Conditions" option, or similar? If so, try that and re-install Windows again.
      My ComputerSystem Spec
  3.    22 Aug 2017 #3
    Join Date : May 2016
    Posts : 761
    Windows 10 Pro

    Check this out..... SYSTEM_SERVICE_EXCEPTION


    Everything I'm reading is saying it's all hardware related and the 2 culprits are the GPU driver and faulty RAM.
      My ComputerSystem Spec
  4.    22 Aug 2017 #4
    Join Date : Oct 2016
    Posts : 327
    seL4

    If you are experiencing blue screens, please post in BSOD Crashes and Debugging - Windows 10 Forums after reading BSOD - Posting Instructions - Windows 10 Forums.

    After you post the necessary log files we can start looking into what is causing the crashes.

    As far as the Distributed COM errors go, those are harmless and occur on a fresh install of Windows 10 (1703). It's primarily due to Microsoft being sloppy.
      My ComputerSystem Spec
  5.    22 Aug 2017 #5
    Join Date : Jul 2017
    Posts : 104
    windows 10
    Thread Starter

    Quote Originally Posted by Plankton View Post
    Check this out..... SYSTEM_SERVICE_EXCEPTION


    Everything I'm reading is saying it's all hardware related and the 2 culprits are the GPU driver and faulty RAM.
    Its been one year since i bought my pc.I dont think that my gpu or ram is faulty.The bugcheck has happend twice.The first time happend before i did the clean install and the second time after.Right before it happend the usb from my elgato got unplugged.

    Quote Originally Posted by Spectrum View Post
    If you are experiencing blue screens, please post in BSOD Crashes and Debugging - Windows 10 Forums after reading BSOD - Posting Instructions - Windows 10 Forums.

    After you post the necessary log files we can start looking into what is causing the crashes.

    As far as the Distributed COM errors go, those are harmless and occur on a fresh install of Windows 10 (1703). It's primarily due to Microsoft being sloppy.
    I havent encountered any bsods.just update ,store ,bug check,bits,fast start up and dcom errors.I almost had the same errors before i did the clean install.except the bits error.the previous one had only a 5 and some eights..Windows 10 has been a disappointing experience for me..

    Hey i ran a energy report and a power report.do u want me to send them to u?

    I Will later this day
    Last edited by Barman58; 23 Aug 2017 at 04:39.
      My ComputerSystem Spec
  6.    23 Aug 2017 #6

    Quote Originally Posted by aris003 View Post
    Hey i ran a energy report and a power report.do u want me to send them to u?
    Just post it in this thread. Did you verify your Windows download before installing it?
      My ComputersSystem Spec
  7.    23 Aug 2017 #7
    Join Date : Jul 2017
    Posts : 104
    windows 10
    Thread Starter

    I didn't
      My ComputerSystem Spec
  8.    23 Aug 2017 #8
    Join Date : Jul 2017
    Posts : 104
    windows 10
    Thread Starter
      My ComputerSystem Spec
  9.    23 Aug 2017 #9
    Join Date : Oct 2016
    Posts : 327
    seL4

    Quote Originally Posted by aris003 View Post
    Its been one year since i bought my pc.I dont think that my gpu or ram is faulty.The bugcheck has happend twice.The first time happend before i did the clean install and the second time after.Right before it happend the usb from my elgato got unplugged.


    I havent encountered any bsods.just update ,store ,bug check,bits,fast start up and dcom errors.I almost had the same errors before i did the clean install.except the bits error.the previous one had only a 5 and some eights..Windows 10 has been a disappointing experience for me..
    A bugcheck is another name for a blue screen of death.
      My ComputerSystem Spec
  10.    23 Aug 2017 #10
    Join Date : Jul 2017
    Posts : 104
    windows 10
    Thread Starter

    Quote Originally Posted by Spectrum View Post
    A bugcheck is another name for a blue screen of death.
    Oh i didnt know that.should i run the bsod troubleshooter?and did u download the zip file?
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
hey did a clean install and i have errors..
hello.Thanks to the people that work here I finally clean installed windows 10!:) but I ve got some errors.like this The system firmware has changed the processor's memory type range registers (MTRRs) across a sleep state transition (S5). This can...
Performance & Maintenance
Windows 10 re-install (clean install to fix errors)?
I can't find my specific install problem on the forum, so here is the problem: I have a 4 core 64 bit HP laptop (pavilion) with a Radeon graphics card and 16 gig of ram. I installed W10 over W7 from the laptop microsoft link when the free...
Installation and Upgrade
Solved 'SFC /scannow' errors on clean install
I decided to run 'SFC /scannow' on my recent clean install of Windows 10 and was surprised that it reported so many errors that cannot be repaired. I installed on a 256GB Samsung Pro SSD. After trying a few recommended fixes that all failed I...
Performance & Maintenance
Clean Install Errors - Bad SSD?
Was using computer like any other day and it became unresponsive. Music was still playing normally but nothing would respond. Couldn't even use CTRL+ALT+DEL. So I turned computer off. Restart wanted to do a 'Startup Repair', that seemed unresponsive...
Installation and Upgrade
Solved Clean Win10 install on New SSD- formatting errors
Hi all, Operator skill level- medium - its been 4.5 years since my last build, zero experience installing Win8 or Win10 Brand new Clean install from full WIndows 10 USB3.0 retail package Gigabyte GA-970A-D3P motherboard AMD...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums