Page 1 of 2 12 LastLast
  1.    07 Aug 2017 #1
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro

    Windows 10 critical slow boot from SSD (2-4 minutes)


    Hello there, I'm aware of the thousand similar threads, read some of them, tried some methods until things went worse than before.


    Another quite important thing is that during start-up I only see the MB logo on screen.
    Every time the computer starts the mouse or keyboard, all razer's, one of them goes off and power up in 40 seconds. After this is done the loading "rotation animation" for loading Windows appear and go for 2-4 minutes before lock screen appear.
    This is taking ridiculous amount of time. Only good thing is I only have to power-up once a day.


    PC from the System Spec:
    MB: AsRock Z77 Extreme4, last BIOS update last year
    CPU: i7-3770k (not OC)
    RAM: 16GB Corsair Vengeance
    GPU: EVGA 980ti
    Main SSD: SanDisk ExtremePro
    Side SSD: Corsair Force (Windows 8 on-board)
    WD BLUE HDD
    Seagate external drive



    Through the years 2011-present I had this problem like 2-3 times, it fixed itself and appeared again on a random basis, or at least I don't know what exactly cause it.

    My OS boot time used to be less than 10 seconds, but when the issue initially started the boot was taking up to 90 secs.

    Looking at Event Viewer logs for the last few days boot time is 140 to 160 secs.

    Last night after trying some of the fixes below boot time went up to 4 minutes or 233000 ms. PAINFUL!

    Things I tried to speed-up the process:

    FAST start-up is off.
    Power settings is "High Performance", HDD never shuts down.
    ULPS, I don't have such.. so it's disabled.
    I tried switching WDF service to Automatic, and now back to Manual. It didn't sped up.
    Defragmenting, optimizing, cleaning-up, running anti-virus and anti-malware on SSD and other drives.
    Updated video driver to latest version last night.
    Keep Windows 10 updated at all time.
    AHCI is turned ON in the boot menu.


    Windows manager is set to boot as main.
    I tried to disable it and selected the SanDisk but Windows 10 didn't boot and instead it goes to Corsair's Windows 8.

    From the EventViewer I have the following Event 219 for some USB device:

    The driver \Driver\WUDFRd failed to load for the device USB\VID_045E&PID_063E\ae55b7c9-1b54-40e4-aa77-04928bb63080.

    Unfortunately I'm not smart enough to tell which device represents the address "ae55b7c9-1b54-40e4-aa77-04928bb63080". Maybe guide me to how to find out.

    I also have the boot time log which is always Critical.

    Windows has started up:
    Boot Duration : 233510ms
    IsDegradation : true
    Incident Time (UTC) : ‎2017‎-‎08‎-‎07T16:53:45.635928200Z
    Normally the IsDegradation flag is false, but today's boot was kind of "special".
    Code:
    -              EventData
     
    BootTsVersion  2
     
    BootStartTime  2017-08-07T16:53:45.635928200Z
     
    BootEndTime    2017-08-07T16:59:37.219668900Z
     
    SystemBootInstance     361
     
    UserBootInstance          361
     
    BootTime            233510
     
    MainPathBootTime        219410
     
    BootKernelInitTime       24
     
    BootDriverInitTime        288
     
    BootDevicesInitTime     210989
     
    BootPrefetchInitTime   0
     
    BootPrefetchBytes        0
     
    BootAutoChkTime          0
     
    BootSmssInitTime          5239
     
    BootCriticalServicesInitTime      464
     
    BootUserProfileProcessingTime              236
     
    BootMachineProfileProcessingTime      19
     
     
    BootExplorerInitTime    1632
     
    BootNumStartupApps  44
     
    BootPostBootTime         14100
     
    BootIsRebootAfterInstall            false
     
    BootRootCauseStepImprovementBits  0
     
    BootRootCauseGradualImprovementBits           0
     
    BootRootCauseStepDegradationBits     9
     
    BootRootCauseGradualDegradationBits              9
     
    BootIsDegradation         true
     
    BootIsStepDegradation               true
     
    BootIsGradualDegradation         true
     
    BootImprovementDelta              0
     
    BootDegradationDelta  115228
     
    BootIsRootCauseIdentified        true
     
     
    OSLoaderDuration          668
     
    BootPNPInitStartTimeMS           24
     
    BootPNPInitDuration    211133
     
    OtherKernelInitDuration             428
     
    SystemPNPInitStartTimeMS      211553
     
    SystemPNPInitDuration               252
     
    SessionInitStartTimeMS              211814
     
    Session0InitDuration     3783
     
    Session1InitDuration     134
     
    SessionInitOtherDuration           1321
     
    WinLogonStartTimeMS 217054
     
    OtherLogonInitActivityDuration               469
     
    UserLogonWaitDuration              43020
    I'm open for any advice on how to fix that and go back at least to 90 secs if not 10. Reinstalling the OS is not desired.
    Last edited by Brink; 07 Aug 2017 at 13:15. Reason: code box
      My ComputerSystem Spec
  2.    07 Aug 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,971
    Win 10 Pro (1703)

    Hi, have a look at this thread and see if the same applies.
    PC Running Slow, now doesn't boot into Windows after restart. - Windows 10 Forums

    Simplify and eliminate... remove unnecessary hardware - try a clean boot.
    You can disable more using Autoruns (free from MS).

    Otherwise you can use technical tools to try to analyse the boot process e.g.
    the WIndows performance recorder (WPR) in normal startup and in clean boot.
    The challenge will be learning how to interpret the results or finding someone to interpret them.

    See the link below for installation and customization settings:
    To launch use administrative command prompt and type: wprui.exe
    Windows performance recorder - Microsoft Community
      My ComputerSystem Spec
  3.    07 Aug 2017 #3
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro
    Thread Starter

    Well, reading the first thread you gave me I have that strange thing where my internal HDD somehow appear as removable drive same as the external. And I always have this icon in the taskbar letting me disconnect all of my drives.

    Tomorrow I'll start disconnecting things one by one and restarting to see if something will fix the problem.

    Also, for some reason unknown my optical drive disappeared from Devices and My Computer. It connected and powered but doesn't appear anywhere. I wanted to open a disk and couldn't.

    Can anyone tell me how to find the problematic USB device for which the driver is failing? Maybe I should search that VID_045E & PID_063E somewhere to find it but I don't know where.

    Edit: Found by myself
    0x045E 0x063E Microsoft Corporation Zune HD Media Player
    Guess I'll start by unplugging this and rebooting.
      My ComputerSystem Spec
  4.    07 Aug 2017 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,971
    Win 10 Pro (1703)

    The clue there is WUDFRd
    If you search for that you get plenty of hits.
    This appeared to help a good number.
    The driver WudfRd failed to load for the device - Microsoft Community

    Driver verifier (see below):
    Enable and Disable Driver Verifier in Windows 10 Windows 10 Performance Maintenance Tutorials
    Interesting comments on possible hardware functions:

    The driver \Driver\WudfRd failed to load for the device ROOT\WPD\0000. Need help, I have event viewer info - [Solved] - Systems
      My ComputerSystem Spec
  5.    08 Aug 2017 #5
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro
    Thread Starter

    Removing the Zune only sped up to 100 seconds and now the drivers fail for SWD\WPDBUSENUM which has to be some of the removable devices including all hard disks on the computer.
    I'll update drivers and eject the external one to start with and see how it goes.
      My ComputerSystem Spec
  6.    08 Aug 2017 #6
    Join Date : Jun 2015
    UK
    Posts : 2,082
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Use Autoruns as recommended above to check/disable startup items. Also check you have no active partitions other than on your boot drive (unless you have a complex dual boot system) - MiniTool Partition Wizard is useful for this. You might want to load your BIOS defaults and check your BIOS is up to date.
      My ComputersSystem Spec
  7.    08 Aug 2017 #7
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,971
    Win 10 Pro (1703)

    my internal HDD somehow appear as removable drive same as the external
    - if not resolved, there are threads on this topic - I searched for
    internal usb drive

    E.g.
    Internal drive wrongly shown as removable - Windows 10 Forums
    Change internal SATA disk from removeable to fixed in Windows 10 Solved - Windows 10 Forums
      My ComputerSystem Spec
  8.    08 Aug 2017 #8
    Join Date : May 2017
    Posts : 32
    windows 10

    Hello,
    If removing external devices and updating drivers doesn't work then, you have to take a boot trace using WPR https://goo.gl/igAC21
    Here is a turorial on how to take a boot trace
    https://goo.gl/SaL1eM
    Regards,
    I can interpret the result for you.
      My ComputerSystem Spec
  9.    08 Aug 2017 #9
    Join Date : May 2017
    Posts : 32
    windows 10

    To find the related usb device, open the registry key, then go to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB"
    Search for VID_045E&PID_063E. Then copy the content of the ClassGUID subkey and google it, you will get the device class... - justpaste.it
    System-Defined Device Setup Classes Available to Vendors - Windows 10 hardware dev
      My ComputerSystem Spec
  10.    08 Aug 2017 #10
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro
    Thread Starter

    Totally f***ed up things with the Autoruns.
    Disabled shells 3rd party boot went to 40 secs.
    Disabled logon 3rd party in addition to shells boot went back to 90 secs.
    Enabled logon and disabled some 3rd party service and PC can't boot at all. Can't go into safe mode. System restore fails.

    And for some reason I can't proceed with the password for my windows account which I'm using at the exact moment for my other Window 10 on the laptop. Great just great, guess I'll do new install or repair. I'm done.

    Lessons learned: Don't deal with things you don't understand. & Better live with slow computer than no computer.
    Last edited by Dreamfield; 08 Aug 2017 at 14:01.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Slow boot, slow file explorer, slow trash bin and no shut down
Hello, Today, I was messing around with a PS2 emulator (PCSX2) on my computer, and when I decided to restart the computer to move some files (the file explorer was saying "this folder is in use by another program"), my computer took a whopping...
General Support
Windows 10 mysterious slow death every 30 minutes to an hour
My apologies that the title is not more descriptive but the most distinguishing detail about my problem is a complete lack of distinguishing details. No error codes no repeatable cause no entries in the event viewer and no log files. Let me...
Performance & Maintenance
20 minutes to boot :(
Hi all, I'm experiencing some big issues with my computer since 2 days: when I try to boot it takes more than 20min to boot (and sometimes it doesn't boot). Current situation with my drives: Primary (OS & programs): Samsun 850 EVO 1st...
Performance & Maintenance
Solved Slow boot time on SSD and slow Desktop icons loading
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Performance & Maintenance
slow boot with black screen halt one minutes
i have a laptop with 1 gb graphics card of amd and recently i have installed windows 10 pro. when i boot the pc then windows logo comes and a circle revolves for few seconds( which is general) but after that a black screen comes for almost one...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums