Page 2 of 2 FirstFirst 12
  1.    08 Aug 2017 #11
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,025
    Win 10 Pro (1703)

    You could try restoring the registry backup.

    I did warn you about disabling MS related items....
    Windows 10 critical slow boot from SSD (2-4 minutes) Attached Files
      My ComputerSystem Spec
  2.    08 Aug 2017 #12
    Join Date : May 2017
    Posts : 34
    windows 10

    I think it's time to use Windows Performance Toolkit Windows ADK downloads - Windows Hardware Dev Center
    Download and instal the tool. Next take a boot trace with WPR, you can find here a tutorial How To Use Windows Performance Toolkit to Troubleshoot a Hight Antivirus Software Activity | zinetek
    This tool is intended to this kind of issue.
    When you record the boot trace I can help you interpret it to identify the root cause of this issue.
      My ComputerSystem Spec
  3.    08 Aug 2017 #13
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro
    Thread Starter

    I did not stopped any Microsoft/Windows services. I have selected those not to be shown and stopped only 3rd party.

    I'm currently figuring a way to make Windows 10 install and keeping old files.

    I boot from the USB, go to Install, then Upgrade and I have "Compatibility message" saying "Computer started using the media on the disk, remove the USB, restart the computer and start fresh" and then on restart I got the same message and currently stuck at that.

    Now trying to install the 10 within the 8 I had on the other SSD. Wish me luck. It's acting very slow.


    Just did the restore windows registry procedure. Restarting. Will see if it works.

    It's alive! Thank you so much for that word tutorial on restoring. However I noticed the windows has restored to earlier date end of July despite system restore was failing. And my anti-virus somehow lost its activation password/username and rolled back to 02.08 and thus not working.

    Will redo my windows updates and hopefully next time I'll write from PC.
    Last edited by Dreamfield; 08 Aug 2017 at 15:28.
      My ComputerSystem Spec
  4.    09 Aug 2017 #14
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro
    Thread Starter

    My computer totally slowed down. In term of events:

    08/08 11pm -
    Restored windows registry,
    System restored to 02/08 despite the system restore failed during the boot recovery.
    Anti-virus lost activation info and could not be activated or upgraded.
    Defender cannot be activated.
    Programs run smooth.

    09/08 11pm
    Windows creators feature update.
    Windows Defender fully operational.
    Anti-virus ESET NOT32 cannot install newer version 10 even from full installation package. The .msi executable cannot be reached because some directory in C:\localdata\temp doesn't exist. I find the right directory but the .msi cannot be used so I'm stuck.
    Games/programs run slow. Takes minutes to start, minutes to alt-tab to desktop, minutes to right click an item and wait for menu to appear. Everything is not responding. Tried disabling Defender but didn't sped up.
    Restored to 07/08 (at that date NOD32 updated from ver. 9 to 10). After the restore it's still the old version 9.
    Everything running terribly slow.

    Games that are on the SSD still take minutes to launch. I'm really thinking of fresh install unless you guys have an idea that won't ruin things more. Honestly I can't imagine worse scenario. My PC is useless right now.
      My ComputerSystem Spec
  5.    09 Aug 2017 #15
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,025
    Win 10 Pro (1703)

    Seems there's an incompatibility between your PC and the Creator's build, if you mean you were running the Anniversary build, and upgrading kills it.
    09/08 11pm
    Windows creators feature update.
    If so, you could 'Restore the Previous Build' (roll back to the Anniversary build)
    As you have Pro you can 'Defer Feature Updates'.

    But I'm not sure if I've understood your build levels correctly.

    Otherwise, lacking disk images or similar, I think it's got to the point where you've little option but to clean install.
      My ComputerSystem Spec
  6.    09 Aug 2017 #16
    Join Date : May 2017
    Posts : 34
    windows 10

    Quote Originally Posted by Dreamfield View Post
    My computer totally slowed down. In term of events:

    08/08 11pm -
    Restored windows registry,
    System restored to 02/08 despite the system restore failed during the boot recovery.
    Anti-virus lost activation info and could not be activated or upgraded.
    Defender cannot be activated.
    Programs run smooth.

    09/08 11pm
    Windows creators feature update.
    Windows Defender fully operational.
    Anti-virus ESET NOT32 cannot install newer version 10 even from full installation package. The .msi executable cannot be reached because some directory in C:\localdata\temp doesn't exist. I find the right directory but the .msi cannot be used so I'm stuck.
    Games/programs run slow. Takes minutes to start, minutes to alt-tab to desktop, minutes to right click an item and wait for menu to appear. Everything is not responding. Tried disabling Defender but didn't sped up.
    Restored to 07/08 (at that date NOD32 updated from ver. 9 to 10). After the restore it's still the old version 9.
    Everything running terribly slow.

    Games that are on the SSD still take minutes to launch. I'm really thinking of fresh install unless you guys have an idea that won't ruin things more. Honestly I can't imagine worse scenario. My PC is useless right now.
    If you don't want to do a fresh install, take a boot trace and let's see what's making your Windows Slow.
    Refere to my post above fore more details...
      My ComputerSystem Spec
  7.    09 Aug 2017 #17
    Join Date : Aug 2017
    Posts : 7
    Windows 10 Pro
    Thread Starter

    I reinstalled GeForce Experience because it was corrupted. Now those games from the SSD run like before and alt-tabbing is quick enough. I don't actually think that's the reason for this gradually slow.
    I'll try to uninstall the AV and do fresh install on it on Friday. Already bought new license and will have to make it work somehow.

    As for the boot trace, Windows performance recorder or driver verifier I'll most likely run them in the weekend. I have to read about those things or I'll mess up like I did with Autoruns.
    Having only an hour on the PC after work and the other social event it's too much for me to spend it being angry about things I don't understand which don't work the way they used to.
    Will try to carry like this for 2 more days and then spend more hours on the issue when I have the time.
    Thanks @
    dalchina and @zinoufor the help so far.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Slow boot, slow file explorer, slow trash bin and no shut down
Hello, Today, I was messing around with a PS2 emulator (PCSX2) on my computer, and when I decided to restart the computer to move some files (the file explorer was saying "this folder is in use by another program"), my computer took a whopping...
General Support
Windows 10 mysterious slow death every 30 minutes to an hour
My apologies that the title is not more descriptive but the most distinguishing detail about my problem is a complete lack of distinguishing details. No error codes no repeatable cause no entries in the event viewer and no log files. Let me...
Performance & Maintenance
20 minutes to boot :(
Hi all, I'm experiencing some big issues with my computer since 2 days: when I try to boot it takes more than 20min to boot (and sometimes it doesn't boot). Current situation with my drives: Primary (OS & programs): Samsun 850 EVO 1st...
Performance & Maintenance
Solved Slow boot time on SSD and slow Desktop icons loading
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
Performance & Maintenance
slow boot with black screen halt one minutes
i have a laptop with 1 gb graphics card of amd and recently i have installed windows 10 pro. when i boot the pc then windows logo comes and a circle revolves for few seconds( which is general) but after that a black screen comes for almost one...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums