Windows 10: Apparently my MSI motherboard is not compatible with Windows creators

  1.    03 Aug 2017 #1

    Apparently my MSI motherboard is not compatible with Windows creators


    I spoke to Microsoft after they re-installed latest windows 10. There were some buggy issues after the update, e.g couldnt click windows icon at bottom left corner, black screen with white mouse on loading my account from startup (this happend before the re-install also).

    They told me (using this link > https://answers.microsoft.com/en-us/windows/wiki/window...) that MSI motherboards are not compatible with creators update and that I have to roll back to older 1604 windows version (I think its that number version). Also something about my available physical memory that they looked at.

    Here is an image http://imgur.com/a/olerr showing my PC system info

    My PC is working all fine atm. I used logmein remote control with a Microsoft technician. He pressed 'ctrl, alt, delete' and then the black screen somehow dissapeared. Windows task logo was not bugged anymore. But then he goes onto say you need to rollback windows version as current one is not good with MSI motherboards

    Really confused as to what to do as I dont want anything bad happening again. This black screen white mouse issue happend 3 times as well.
      My ComputerSystem Spec

  2.    03 Aug 2017 #2

    So Apparently my "personalised settings (not responding)" is due to not being enough ram, or the 'available physical memory' shown in my system info. This post is kinda useless maybe so you can delete it mods
      My ComputerSystem Spec


  3. Posts : 137
    10 Pro 16299.248 64 Bit
       03 Aug 2017 #3

    i'm not surprised. i just did a upgrade to my system and i was using a msi board and on cu my cpu usage always ran in the 90's. i switched to a asus board and the system is running perfectly. i didn't even end up reinstalling windows.
      My ComputerSystem Spec


  4. Posts : 137
    10 Pro 16299.248 64 Bit
       03 Aug 2017 #4

    C0zzie said: View Post
    So Apparently my "personalised settings (not responding)" is due to not being enough ram, or the 'available physical memory' shown in my system info. This post is kinda useless maybe so you can delete it mods
    the thead is fine. it's good for peeps that have msi motherboards to know this.
      My ComputerSystem Spec


 

Related Threads
After installing AU 1607 and having a heck of a time trying to get Logitech's Setpoint 6.67.83 to install and get my TRB-22 to work - never did (see posts on Drivers and Hardware), I now had an interesting incident which may be or not be related to...
MS Outlook Email (using Edge) on both my PC's (one 32 and one 64 bit) say I am using an Ad Blocker. This is happening more and more recently. Only thing is... I am not and never have done. Whatever you are doing MS, keep it up :cool: 84312
A new version of Paint apparently coming to Windows 10 as a Universal app Microsoft appears to be working on a Universal Windows 10 version of its Paint application. First spotted on Twitter by WalkingCat, the Universal Windows 10 Paint app was...
It just kind of bothers me. Is this a problem or a feature?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:12.
Find Us