Windows 10: Error: 0x800f0906 Solved

  1.    23 Jul 2017 #1

    Error: 0x800f0906


    Hello!
    please help, I have this issue.


    Click image for larger version. 

Name:	Capture.JPG 
Views:	25 
Size:	52.6 KB 
ID:	145232
    Microsoft Windows [Version 10.0.15063](c) 2017 Microsoft Corporation. All rights reserved.C:\WINDOWS\system32>Dism /Online /Cleanup-Image /RestoreHealthDeployment Image Servicing and Management toolVersion: 10.0.15063.0Image Version: 10.0.15063.0[===========================87.9%================== ]Error: 0x800f0906The source files could not be downloaded.Use the "source" option to specify the location of the files that are required to restore the feature. For more information on specifying a source location, see MSN.com - Hotmail, Outlook, Skype, Bing, Latest News, Photos Videos DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.logC:\WINDOWS\system32>
    Error: 0x800f0906 Attached Files
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    23 Jul 2017 #3

    I don't have Edit Group Policy in my system !
      My ComputerSystem Spec

  4.    25 Jul 2017 #4

    I have just installed Edit Group Policy, however I can't find "Specify settings for optional component installation and component repair"!!!
      My ComputerSystem Spec

  5.    27 Jul 2017 #5

    Can anyone please read the log to know where the problem comes from?
      My ComputerSystem Spec


 

Related Threads
Error code 0x800f0906 downloading NET 3.5 in Installation and Upgrade
I've tried https://support.microsoft.com/en-us/help/10164/fix-windows-update-errors and it doesn't work. I have Windows 10. For the website, step 2 just didn't work. For step 3 , it seems my update history was wiped after updating to Windows 1703....
Hello, My wife has a new computer with Windows 10 and we're trying to activate Office 2010. The error we get every time we try to activate is "a communication error has occurred 0x80072EE7." I saw some posts about syncing the time and date but...
anyone run this one before? I am not currently using a WIFI device. Error 16393 Log Name: System Source: Microsoft-Windows-Bits-Client Date: 12/8/2015 3:05:05 PM Event ID: 16393 Task Category: None Level: ...
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
I am on my 4th SSD in my Windows 10 laptop that has been getting SMART error 2000-0151. We have replaced the motherboard, the SSD, and the connector cable between the SSD and motherboard. One thing is that I've been using Macrium Reflect to clone...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:31.
Find Us