Page 1 of 2 12 LastLast
  1.    19 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 10
    Windows 10

    Disk Usage Always at 100% and 2GB Hardware Reserved RAM


    Hello guys,

    I'm new to this forum, but I'm desperate for help on my computer.
    I installed a new GPU (MSI GTX 750 OC edition), and after that (after every driver installed), i suddenly got 2GB of RAM (out of 6GB RAm) for hardware. ("reserved memory").

    I have tried everything, literally EVERYTHING (I guess) except for a clean install of Windows 10.

    Can someone tell me what to do? If you need any information about my computer just say it.


    Thanks
      My ComputerSystem Spec
  2.    19 Jul 2017 #2
    Join Date : Nov 2015
    Posts : 2,862
    64bit Win 10 Pro ver 1709 Build 16299.64

    It sounds to me as if the GPU settings are requesting an additional 2GB of system RAM which is then reserved for it. Otherwise it might be a BIOS setting that is reserving additional RAM for the GPU.

    Post a screenshot of the window that opens when you type about in the search box on the taskbar and select about your PC.

    Then post a screenshot of the memory section in the performance Tab of Task Manager (right click on the taskbar to select Task Manager)

    How to Upload and Post Screenshots and Files at Ten Forums
      My ComputersSystem Spec
  3.    19 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 10
    Windows 10
    Thread Starter

    Thanks for the reply, philc43!
    Right now Im away from my computer, im on vacations.

    Next week i will bump this and post what you asked for.

    Once again, thanks!
      My ComputerSystem Spec
  4.    27 Jul 2017 #4
    Join Date : Jul 2017
    Posts : 10
    Windows 10
    Thread Starter

    Hello,
    Like I said, Im bumping this thread with what you asked for.
    Here it goes
    Click image for larger version. 

Name:	pc info.png 
Views:	5 
Size:	49.2 KB 
ID:	145833Click image for larger version. 

Name:	memory usage.png 
Views:	5 
Size:	25.1 KB 
ID:	145832
      My ComputerSystem Spec
  5.    27 Jul 2017 #5
    Join Date : Nov 2015
    Posts : 2,862
    64bit Win 10 Pro ver 1709 Build 16299.64

    Thanks, this confirms that some hardware has grabbed 2GB of the RAM. Have you disabled the on-board graphics in the BIOS and have you checked that the graphics card settings are not requesting additional system RAM?
      My ComputersSystem Spec
  6.    27 Jul 2017 #6
    Join Date : Jul 2017
    Posts : 10
    Windows 10
    Thread Starter

    I've tried to do so, but I dont have that option on my computer BIOS.

    About the graphic card settings, I dont know how to manage its RAM usage...
      My ComputerSystem Spec
  7.    27 Jul 2017 #7
    Join Date : Nov 2015
    Posts : 2,862
    64bit Win 10 Pro ver 1709 Build 16299.64

    Please explain the history of your problem a bit more.

    Did you have a previous graphics card installed and were you seeing a full 6GB of RAM then?

    How is the RAM installed, 2GB + 4GB?

    Did you upgrade the RAM or has it always been 6GB?
      My ComputersSystem Spec
  8.    27 Jul 2017 #8
    Join Date : Jul 2017
    Posts : 10
    Windows 10
    Thread Starter

    Previously, my computer was full stock.
    And i had the 6gb of RAM usable, without any problems.

    After I installed and updated the new graphics card that I bought, i had this problem.

    I have never upgraded the RAM. What I can say about the RAM sticks and slots is: i have changed the position of them, and after many combinations, i have found that 2 exactly slots out of 4 are "reserving" the memory.
    I have 4 memory sticks (1GB+1GB+2GB+2GB), and 4 slots.
      My ComputerSystem Spec
  9.    27 Jul 2017 #9
    Join Date : Nov 2015
    Posts : 2,862
    64bit Win 10 Pro ver 1709 Build 16299.64

    Usually memory is arranged in pairs and the paired slots are 1 + 3 and 2 + 4. Try arranging your memory in the following order: Slot1: 1GB ; slot 2: 2GB; slot 3: 1GB; slot 4: 2GB
      My ComputersSystem Spec
  10.    27 Jul 2017 #10
    Join Date : Jul 2017
    Posts : 10
    Windows 10
    Thread Starter

    Like I said before, I have tried many combinations and I found that the memory slots are messing up.
    If I use the match Slot1: 1GB ; slot 2: 2GB; slot 3: 1GB; slot 4: 2GB, I only get 3GB of usable RAM

    If I use the match Slot1: 2GB ; slot 2: 2GB; slot 3: 1GB; slot 4: 1GB, I get 4GB of usable RAM

    If I use the match Slot1: 1GB ; slot 2: 1GB; slot 3: 2GB; slot 4: 2GB, I get 2GB of usable RAM

    Its kinda confusing, I know. The 2 slots on the left are getting the "usable memory". The 2 on the right are "reserving" it for hardware. It is really like that. And it never happened before.


    With the match that you asked for I get this
    Click image for larger version. 

Name:	about 2.png 
Views:	6 
Size:	43.6 KB 
ID:	145864
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Problem about RAM & Hardware reserved. Need advice.
ASUS Laptop with 4 GB RAM (2 slot RAM with each 2 GB) but only 1.6 GB usable & 2.4 GB (Hardware reserved). Even i reinstal this Windows 10 x64, this Hardware reserved still 2.4 GB. What can i do before replace / exchange position slot memory or...
Performance & Maintenance
Solved System Reserved Partion on MBR Disk
I just noticed, after over almost 2 years with Win10, that my system disk (MBR) has a System Reserved partition. I had thought that didn't happen on an MBR disk. Is it needed and can I remove it? Thank you.
Drivers and Hardware
Hardware Reserved Memory 5.5GB
I have a windows 10 computer that i did a clean install during the free upgrade. Now i went the Task Manager to see that , my hardware reserved memory is 5.5GB. I have a 8GB ram and i can only use 2.5 gb.. How can i fix this?40580
Performance & Maintenance
Hardware reserved memory issue
Hey guys. I have an evga p55sli motherboard and a gtx460 graphics card. I have 8gb of memory installed but in win10 and the bios it only shows 4gb usable. When going into the bios it shows 4096 mb available, and in win10 it shows 4gb usable and 4gb...
Drivers and Hardware
Solved Chronic 100 percent disk and CPU usage on older hardware
Dual Boot install promised to roommate for New Year on an eMachine t5234 w/ 2gb RAM and Athlon Dual Core 400 CPU, finding heavy and CPU usage at 100% constantly. Some of this seems to trace to communications for Mail app syncing (he likes the...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums