Windows 10: Error 0x80070570 !!!!! Solved

  1.    30 Jun 2017 #1

    Error 0x80070570 !!!!!


    Hi friends,
    Uninstalled Firefox last night, the uninstall process left some files on my drive under FIREFOX folder.
    The folder has 2 sub folder named (cache2 & webapps)
    somehow i can't removed this folders from my drive.
    got 0x80070570 error!

    An unexpected error is keeping you from deleting the folder... Error 0x80070570 the file or directory is corrupted and unreadable.

    please note:

    1. I can move (cut & paste) the folder to same partition, moving it to other partition same error result.
    2. CMD with admin -> same.
    3. Tried to del. the files using Mini Win7 on HirenBootCD .. nop!

    Any help guys?
      My ComputerSystem Spec


  2. Posts : 2,472
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       01 Jul 2017 #2

    Try reinstalling Firefox then uninstall it again. This sometimes fixes uninstallation problems.
      My ComputersSystem Spec

  3.    01 Jul 2017 #3

    Nop, doesnt work either! :/

    Steve C said: View Post
    Try reinstalling Firefox then uninstall it again. This sometimes fixes uninstallation problems.
      My ComputerSystem Spec

  4.    01 Jul 2017 #4

    OK! I was able to solve the mysterious. Doing a drive check fix the errors
      My ComputerSystem Spec


 

Related Threads
Windows 10 Repair Install Error 0x80070570 - 0x2000C The installation failed in the SAFE_OS phase with an error during APPLY_IMAGE operation. So, I want to do a repair install. Have tried many times and keeping getting this error. I have...
So, I faced this problem 2 years ago, yet, I can't solve it. A few years back, I've got a new Toshiba Satellite C850-B797 laptop. It came with Windows 7 64-bit, few months later I forced to format it and install a new Windows; However, since that...
Solved Windows upgrade failed 0x80070570 0x200C in Installation and Upgrade
I'm trying to update my windows 10 10240 to the th2 10586 it did't install at all. on windows update it always show failed. i try to download the ISO from microsoft and mount it. at 18% it closed and show "Something Happened and "windows 10...
Asus laptop : Ux305 Download ISO from media tool creation, then using rufus to create bootable usb After run setup, this error pop up 44371
I am unable to repair some filesystem corruption after upgrading from Windows 7 to Windows 10. Both sfc and DISM fail to fix the issues. I've attached the CBS.log and dism.log files if anyone would be willing to help me figure this out, thanks! ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:51.
Find Us