Page 1 of 2 12 LastLast
  1.    25 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 8
    Windows

    High Latency with 120gb ssd


    Hello I am having an issue with the ssd drive I installed windows 10 on. It is an ocz trion 150 120gb ssd and I am having audio pops and dropouts when playing youtube videos or some gaming. I ran latencymon and it says it has a high interrupt to process latency when the dropout occurs.

    Windows 10 Home x64
    16gb ddr3 RAM
    Nvidia Geforce GTX 1070

    I have also ran the benchmark in the ocz utility and it says the benchmark average latency is about 2500us.

    Any ideas?
      My ComputerSystem Spec
  2.    25 Jun 2017 #2
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    I doubt that the SSD is causing the problems.
    Can you post the Latencymon display showing what is causing the problems?

    How to Upload and Post Screenshots and Files at Ten Forums Windows 10 Tutorials
      My ComputersSystem Spec
  3.    25 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 8
    Windows
    Thread Starter

    Quote Originally Posted by fireberd View Post
    I doubt that the SSD is causing the problems.
    Can you post the Latencymon display showing what is causing the problems?

    How to Upload and Post Screenshots and Files at Ten Forums Windows 10 Tutorials
    Click image for larger version. 

Name:	XVDd0i4.png 
Views:	5 
Size:	68.2 KB 
ID:	141171

    Here is the screenshot
      My ComputerSystem Spec
  4.    26 Jun 2017 #4
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    That is a Microsoft DirectX Graphics issue.

    Do you have the latest Windows 10 upgrades (including Creators Upgrade) and latest NVIDIA video drivers?
      My ComputersSystem Spec
  5.    26 Jun 2017 #5
    Join Date : Jun 2017
    Posts : 8
    Windows
    Thread Starter

    Quote Originally Posted by fireberd View Post
    That is a Microsoft DirectX Graphics issue.

    Do you have the latest Windows 10 upgrades (including Creators Upgrade) and latest NVIDIA video drivers?
    Yes I am running windows 10 1703 and the nvidia driver 382.53. I also am noting that one of the times I started the latencymon analyzing the system froze for a second and the audio buzzed. When it unfroze a second later the nvidia driver went up to about 600us.
      My ComputerSystem Spec
  6.    26 Jun 2017 #6
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    The buzz when it "froze" is just a byproduct and not anything to do with audio.

    The 600us was also probably because of the freeze.

    What is the full spec's on your PC? e.g. Make/Model or if its a home built, the motherboard make/model. Any motherboard monitor/control programs such as the Gigabyte EZ Tune.
      My ComputersSystem Spec
  7.    26 Jun 2017 #7
    Join Date : Jun 2017
    Posts : 8
    Windows
    Thread Starter

    Quote Originally Posted by fireberd View Post
    The buzz when it "froze" is just a byproduct and not anything to do with audio.

    The 600us was also probably because of the freeze.

    What is the full spec's on your PC? e.g. Make/Model or if its a home built, the motherboard make/model. Any motherboard monitor/control programs such as the Gigabyte EZ Tune.
    Alienware Aurora R3
    Alienware 046MHW Motherboard
    Windows 10 Home 1703 x64
    Nvidia Geforce GTX 1070 Founders Edition
    16GB ddr3 Ram 1600mhz
    OCZ Trion 150 120gb SSD + WD 1tb HDD
      My ComputerSystem Spec
  8.    27 Jun 2017 #8
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    What internet access are you using? Wi-Fi or a wired connection? If its Wi-Fi that is a known cause.

    Dell has a special forum for Alienware users. May want to post there too.
    Alienware Forum | Alienware community
      My ComputersSystem Spec
  9.    27 Jun 2017 #9
    Join Date : Jun 2017
    Posts : 8
    Windows
    Thread Starter

    Quote Originally Posted by fireberd View Post
    What internet access are you using? Wi-Fi or a wired connection? If its Wi-Fi that is a known cause.

    Dell has a special forum for Alienware users. May want to post there too.
    Alienware Forum | Alienware community
    Wired connection. It is using a Realtek RTL81XX Integrated LAN that is built into the motherboard.
      My ComputerSystem Spec
  10.    27 Jun 2017 #10
    Join Date : Jan 2014
    Inverness
    Posts : 1,190
    Win 10

    Looking back at your original post, I assume from what you posted that it worked OK before you installed the new SSD. I would go back and check all the cabling and connectors in case something was accidentally moved during the installation.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Sound stuttering and high latency from Wdf01000.sys and ACPI.sys
I've been having an issue with my sound were it starts stuttering after some time for no reason. I've downloaded LatencyMon and it showed me that wdf01000.sys goes over 50ms after a couple of hours while ACPI.sys can go higher than 1ms. They both...
Drivers and Hardware
Sound Distortion Possibly Caused by High DPC Latency
Hello. I have had this issue for a while now and I have not figured out a way to stop it. I have tried reinstalling windows and have updated drivers, but nothing seems to work. DPC latency checker stats are below. 130088 Thank you.
General Support
Clicking, stuttering sound after upgrade to Windows 10 - High latency
Hello! At first everything seemed fine. Everything was working, I only needed to upgrade the VGA driver. I have a xonar D1 card with uni-xonar which worked immediately. Than when I listened to music I noticed clicking and stuttering which got...
Drivers and Hardware
High latency/sound stuttering with ndis.sys driver
I was wondering if anyone found a solution for a high latency issue with intel's ethernet drivers and windows 10 which results in ndis.sys driver producing stuttering? It's a known issue which became worse with the release of windows 10 and...
Drivers and Hardware
high dpc latency causing audio stuttering
i ran latencymon and did a trace, but am unsure how to procede
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums