1.    12 Jun 2017 #1
    Join Date : Jun 2017
    Florida's Eastcoast
    Posts : 1
    Win 10 x64 Version 1703 Build 15063.332

    Win 10 x64 1703 Build 15063.332 with 90+ second boot from post 2 login


    Hello everyone. I only just signed up to the forums here, but have used them many times in the past to find answers and suggestions, I have read through many for answers to my latest Windows issue, but 98% of what I found for the slow boot problem is either related to a blank black screen on boot up or associated with and Intel based system, neither of which apply to me,

    Some background info: I am an A+ certified PC Tech, so not a "noob" in my computer literacy or technical expertise and ability. However, I am far far away from knowing everything about anything.

    The issue: My PC takes 90+ seconds to boot from the beginning of post to the sign-in screen. After about a 6 or seven second post that includes the RAID detection I get the blue Windows logo and the spinning dots for about 79 to 85 seconds before I get the password prompt. Given my current system configuration it should not take anywhere near that long to boot.

    Configuration:
    Win 10 x64 Version 1703 Build 15063.332 (Clean install with purchased prod key and updated to creator's build)
    ASUS Sabertooth 990FX R2.0
    AMD FX 8350 @4.2GHz
    32GB (8x4) G. Skill Ripjaws @1866MHz 11,13,13,31
    Sapphire Nitro Radeon RX480 OC 8GB
    Samsung 850 Evo 500GB x2 in RAID 0
    SB Recon 3D PCIe
    Corsair RM1000 Gold PSU
    Arctic Liquid Freezer 360 CL water cooler

    What I have tried:
    Disabled fast boot, shutdown and restarted - same issue.
    Enabled fast boot, shutdown and restarted - same issue.
    Toggled between UEFI and Other OS in BIOS and same issue on each setting.
    Set to clean boot with startups disabled and same issue.
    Set to no GUI boot, shutdown and restart at which point I got the blue Windows logo, but no spinning dots. I had to boot to safe mode to deselect no GUI and reboot, at which point I got the same slow boot issue.
    Ran virus/malware scans which returned no infections of any kind.
    Ran Windows AIO repair tool - same issue.
    Ran DISM restore health command from powershell and rebooted - same issue.
    Disabled AMD power saver in registry and rebooted - same issue.
    I wiped my drives, set BIOS to defaults and configured the system on a single Evo 850 and same issue.
    Wiped the system again and put it back to RAID 0 and same issue.
    Disabled my graphics adapter in device manager and rebooted - same issue.
    Set my BIOS to optimized defaults changing only the SATA config for ports 1-4 to RAID and same issue.
    Windows is completely up to date and all drivers (as far as I can tell) appear to be current.
    Checked startup items and task scheduler and found nothing unusual or unnecessary.
    SFC returns no issues.
    CHKDSK returns no issues.
    Ran standard and system files disk clean up and rebooted, but same issue.
    Antivirus is Windows Defender.

    The PC runs fast and flawless in the Windows Environment, but I just can't figure out this slow boot issue. I took the liberty of running a boot trace in the hopes that someone here can help me figure out what may be causing this annoying startup delay. I have attached a screenshot for each of the three boot traces, but not sure if they are displaying the necessary information as boot tracing is one of the areas I have not explored in my technical background.

    Any help or insight will be greatly appreciated. Thank you in advance.
    Attached Thumbnails Attached Thumbnails Boot Trace 1.PNG   Boot Trace 2.PNG   Boot Trace 3.PNG  
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Okasa Multi Card Reader not working under 1703 build 15063
Windows was upgraded to this build & now the 5 card reader isn't being recognized 99% of the time. It worked perfectly OK under the previous build 1702. Have done a clean installation from scratch with no improvement. Any ideas appreciated...
Drivers and Hardware
1703 (os build 15063.296) programs starting with pc issues
howdy, back in march i had an issue with 2 or 3 startup folders n programs not starting with pc issues with an os build update to get no real help, issues either sorted them selves out or i fixed some, now the lates build has recked startup programs...
Software and Apps
Version 1703 Build 15063 removes programs?
After updating to version 1703, I noticed that programs were missing. I had previously installed the Win7Games4Win10, which brings back the old Solitaire, Freecell, etc. After the update they were completely gone. Is this something that occurs...
Windows Updates and Activation
Solved perfmon /report may be broken in CU 15063.14 (build 1703) Pro
Could someone running this CU Pro version please run the report to see if they get the same failing results?: 128599 I did not find any issues when running the CU Home version on another rig: 128600
Performance & Maintenance
Win10 Version 1703 Build 15063.13 explorer.exe not loading/crashing
I just rolled back to 1607Hi all, Just upgraded to Build 15063.13, explorer.exe is not loading. Screen is black. I have task manager open and tried manually starting the task, but it crashes a few seconds later.I've been able to open chrome as well,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums