1.    12 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 3
    windows 10

    Windows 10 is not responding after installing GCC compiler


    Hello this is my first post and I really appreciate some help here.

    I have a panasonic laptop running windows 10. Brand new, very fast. So far no problem. It boots (well it used to) up very quickly.

    I wanted to installe Eclipse with GCC ARm embedded toolchain, so I installed Java, then Eclipse, (no problem there). Then I installed the toolchain and tried to run e2studio which is an IDE. Something appeared off as the application suddenly hanged.
    I rebooted the computer and now windows is totally unresponsive. Ican not either call task manager as first, the windows does not respond to clicks and it seems busy on some process, and even doing ctrl alt del gives me a task manager that is unresponsive and totally blank.

    I am in panic mode now so will appreciate some help here
      My ComputerSystem Spec
  2.    12 Jun 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,971
    Windows 10 Pro Build 1703

    Hi KansaiRobot. Welcome to the TenForums @KansaiRobot.

    I'm assuming your machine is still totally unresponsive. I would follow this tutorial and follow the path through Trouble Shooting.

    I would do a System Restore, back before you installed anything.

    Boot to Advanced Startup Options in Windows 10

    You will see in the tutorial that two failed attempts to start windows will kick it off. So power up your machine and when you see the spinning dots hold the power button down until it shuts off. Do it again and power down. On third attempt it should start the menu.

    Alternately if your machine is remotely responsive hold the shift key down and click restart, the menu should appear.

    Failing that as the machine is new there is likely a Vendor recovery partition that will put your machine back to the point where you bought it. If this is necessary I would ensure you copy all your data off prior to invoking. You invoke with one of the F (function) keys at boot. You will have to re-install everything. Some of these processes wipe your data, back up first.

    I would strongly recommend you look into a product like Macrium Reflect for Imaging. Its free, reliable and used by forum members.

    Taking an Image before such large change would allow you to roll back.

    Good luck.


    Ken


    Edit 1: You may also be able to "Reset Windows 10" , which you could try before the Vendor Recovery. You see that option as you enter the Advance Startup.

    Here is that tutorial

    Reset Windows 10
    Last edited by Caledon Ken; 12 Jun 2017 at 18:08.
      My ComputerSystem Spec
  3.    03 Jul 2017 #3
    Join Date : Jun 2017
    Posts : 3
    windows 10
    Thread Starter

    Thank you for all the help.

    Turn out (I think ) that the problem was completely different. Windows defender did not deactivate itself when other antivirus was installed, therefore causing great interference to the timing of the pc.
    I am having another problem now , which I put another thread in
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
windows not responding
Hi, my questions is why is my dell inspiron n5110 running windows ten home constantly freezing with a pop up that says " windows is not responding " with an inset box that offers " recover web page " Of course I hit recover but it is just constant....
General Support
Windows 10 Applications Not Responding And Tabbing Out?
When using any application, for example google chrome or minecraft, my computer seems to constantly be refreshing the application for some reason. When I click on the application task manager says that the program is unresponsive, but after the...
Software and Apps
Solved Windows 10 freezing (not responding)
I have recently downloaded and installed Windows 10 on my Asus ROG G20bm and it keeps freezing (not responding) when I leave it on idle to download a file (approx. 5GB) I have tried scanning for virus and malware but there are none. This...
General Support
windows not responding error
every other day or so, I get this error and the system hangs until I push the reset button...have done sfc & dism multiple times...have done upgrade inside Win10 also. Things work well for a few days then this starts again. Need Help ASAP
Performance & Maintenance
Solved Reserve Windows 10 not responding
Hey, yesterday I finally got the 'reserve windows 10' icon to appear on the taskbar after several rounds of updates. Today it is gone, but when I go to windows update there is a blue banner asking me to reserve it there... It has a button and...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums