Windows 10: Error 50: The Request is not supported Solved

  1.    08 Jun 2017 #1

    Error 50: The Request is not supported


    I noticed that Superfetch service is not loading any more even being set in "Auto". I tried manually to load it, but i get the error:

    Windows Could not start the superfetch on local computer.

    Error 50: The Request is not supported


    Windows 10 is up to date and i have no SSD disk, just a hybrid hard drive as stated in an old thread, but it was working before.
      My ComputerSystem Spec

  2. Unkn0wn's Avatar
    Posts : 591
    Windows 10 Home Insider Preview
       09 Jun 2017 #2

    Hi,

    To address the issue, please check the SuperFetch cache and service.

    1. Click Start -> type services in the search box, press Enter
    2. Find Superfetch in the list, double click it.
    3. If the service is running, click Stop button. Verify Startup type is Automatic.
    4. Press Run and Type: "%SystemRoot%\Prefetch" to access the folder and delete anything in this folder.
    5. Back to Superfech service, Click Start button to start the service.

    If this wont work to start the service I would advise another reboot after deleting everything in the folder.
      My ComputerSystem Spec

  3.    14 Jun 2017 #3

    I did a refresh and it was working again, but it seems that after the recent updates were installed (KB4022725 and KB4022405) the problem came back.




    Edit:

    Found a workaround enabling Virtual Memory, a thing that was not needed before. Seems like is a bug from build 1703.
      My ComputerSystem Spec

  4. Unkn0wn's Avatar
    Posts : 591
    Windows 10 Home Insider Preview
       15 Jun 2017 #4

    Great, good to hear it was only a little bug from that release.
      My ComputerSystem Spec


 

Related Threads
Hi there. Applying the creators update manually to an existing Win 10 x64 installation, or at least attempting to. When using the manual upgrade exe, I receive the following error: Windows 10 will not run on this PC Here is why Windows 10 can't...
Hello Everyone, I tried to follow the instructions of this guide >> (How to Get Access to WindowsApps Folder in Windows 10: >> How to Get Access to WindowsApps Folder in Windows 10 ) I went through all the steps, but when I got to (step #9)...
hello guys in my device manager there is a yellow triangle on a usb device driver saying : a request for device descriptor request failed first i thought maybe 1 of my us ports not working but when i tested all ports are working even card reader but...
"The CPU isn't supported" error true or not in Installation and Upgrade
I have gotten the app in my Windows 7 system. There was the warning/error "The CPU isn't supported", but still said "Your upgrade is reserved!" I assumed that the reservation would over-run the error. I thought: why would windows 10 accept the...
I've just finished clean installing Windows 10 and I'm trying to install Intel RST ,however, I keep getting an error right at the beginning saying "Platfrom not supported". I've checked to make sure im trying to install the correct version for...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:22.
Find Us