Windows 10: Very slow boot on Win10 with SSD after creators upadte

Page 2 of 3 FirstFirst 123 LastLast
  1.    08 Jun 2017 #11

    Hello,

    You Session init phase takes now 17 seconds, it's still long for a config like yours (SSD + 16 Gb RAM)
    Click image for larger version. 

Name:	image.png 
Views:	6 
Size:	29.2 KB 
ID:	138523

    When I look to the Intel Magement Engine version you copied is 10.0.0.1204 ! There is newer version on Intel Website (11.0.6.1194) Download Intel® Management Engine Consumer Driver for Intel® NUC Kit NUC6i3SY, NUC6i5SY, NUC6i7KYK

    Try to update to this version and see if it help.

    Click image for larger version. 

Name:	image.png 
Views:	5 
Size:	50.7 KB 
ID:	138524
      My ComputerSystem Spec

  2.    08 Jun 2017 #12

    Now your session Init phase take 17 seconds. It's still long for a config like yours !

    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	23.3 KB 
ID:	138528

    The Intel Management Engine driver you copied is on version 10.0.0.1204

    There is Newer version on Intel Website (11.0.6.1194) Download Intel® Management Engine Consumer Driver for Intel® NUC Kit NUC6i3SY, NUC6i5SY, NUC6i7KYK

    Try to upgrade and see if it improve further the boot time.

    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	47.6 KB 
ID:	138529
      My ComputerSystem Spec


  3. Posts : 10
    Windows 10 Home 64 Bits
    Thread Starter
       08 Jun 2017 #13

    Hey Zinou,

    Guess you posted same thing twice

    About your suggestion on the driver, was not sucessfull, i get some problem as before, device gets an error, only this version works.

    About that session init, must be the time i see just a black screen. How can we debug it further?
      My ComputerSystem Spec

  4.    08 Jun 2017 #14

    Even in the second boot trace. it seems that the problem is related to this driver, it causes the system to wait 15 s

    Click image for larger version. 

Name:	image.png 
Views:	6 
Size:	104.0 KB 
ID:	138571
    Click image for larger version. 

Name:	image.png 
Views:	103 
Size:	33.6 KB 
ID:	138572

    What is the model of your Asus? in the Asus Website, is there any driver for Intel Management Engine ?
      My ComputerSystem Spec

  5.   My ComputerSystem Spec


  6. Posts : 10
    Windows 10 Home 64 Bits
    Thread Starter
       09 Jun 2017 #16

    It is a Z97-K, and yes, i tried the one on the asus website.

    I will try your link.

    edit:

    using that driver results in the same error. (and boot got slower)
    Click image for larger version. 

Name:	p1.PNG 
Views:	94 
Size:	10.3 KB 
ID:	138736

    Click image for larger version. 

Name:	p2.PNG 
Views:	94 
Size:	11.1 KB 
ID:	138737

    Click image for larger version. 

Name:	p3.PNG 
Views:	95 
Size:	8.5 KB 
ID:	138739

    Only the other version i have works.
      My ComputerSystem Spec

  7.    09 Jun 2017 #17

    I think you have to wait till there a new version for Creator Update We've reduced a bit the boot time ...it's not bad
      My ComputerSystem Spec


  8. Posts : 10
    Windows 10 Home 64 Bits
    Thread Starter
       10 Jun 2017 #18

    yep, it was reduced to a better value, still looking at that black screen makes me itch

    it's weird that most recent versions of the driver fail to load, give that power failure error, i will try to investigate further on that.
      My ComputerSystem Spec

  9.   My ComputerSystem Spec


  10. Posts : 34
    win10 pro x64 ver. 1709 bld. 17046.1000
       27 Oct 2017 #20

    after the recent 16299 update my startup times went to 4 minutes, shutdowns were very slow as well. one of the first things i saw in this thread recommended turning off fast startup for my ssd system as this can cause slow start on ssd systems. on checking, it was already off. tried a whole lot of other possibilities. still 3-4 minute starts. just for the heck of it, i turned fast startup back on. startup is now about 30 seconds! one of the updates must have turned it off & slowed my boot times drastically.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Hello, My computer recently did the "Creators Update" and my USB 3.0 SD card reader speed dropped to about 1/3 of what it was before the update. Before the update I could transfer video/photo at a rate of about 90 MB/s but now the maximum with...
Creators Update..Defender conflict /pc slow boot up in AntiVirus, Firewalls and System Security
I updated my pc from Windows 10 pro with Anniversary update 1607 to creators update.. Loaded ok ...ran ok...but noticed Windows Defender Security Suite was conflicting with my installed Bullguard Internet Security...the Firewall element part..so...
Since upgrading to Win 10 recently it takes PC about 20mins plus to start (window and revolving wheel ) then log in /admin password enter --and it then runs OK I can live with it at worst ( make a cup o coffee and toast ) and then put it to sleep...
Win10 SLOW BOOT debugging in Performance & Maintenance
Hello, since I've installed win10 I notice a Slow cold boot (restart) compared to my old win8.1. I'm talking of a fresh CLEAN installation, so no bloatware printer drivers or other stuff. I'm trying to debug the issue and recorded LOGS from...
Solved Slow boot on Win10 compared to Win7 in Performance & Maintenance
Hello, Compared to my Win7 installation, my Win10 boots up way slower than Win7 ever did. Relevant hardware: 2600K@4.8, 8GB 1600/CL7 RAM, Samsung 840 SSD. Fresh installation has been done after the initial upgrade, all drivers seem to be OK. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:00.
Find Us