Windows 10: High memory usage by IE 11

Page 2 of 3 FirstFirst 123 LastLast
  1. MSRadell's Avatar
    Posts : 115
    Microsoft Windows 10x64 Pro
    Thread Starter
       03 Jun 2017 #11

    Caledon Ken said: View Post
    How about another browser. I started Chrome and its usage hung around 3%-5%. After about 10 minutes it sunk to zero and would then pop to less than 2% and back to zero.

    With Malwarebytes are you scanning for rootkits.
    It doesn't happen in Google Chrome or Firefox.

    Yes I ran the Rootkit portion of Malwarebytes as well as the normal scan and neither found anything questionable.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 9,789
    Windows 10 Pro x64 Build 1803
       03 Jun 2017 #12

    Back in post 7 of this thread when you went to run the trouble shooter you said a file was missing.

    Long shot but maybe this usage is tied to that missing file.

    Did it record what file was missing?

    When you start IE have you reviewed Event viewer to see if any items are being logged.

    Have you run sfc /scannow ?


    Ken
      My ComputerSystem Spec

  3. MSRadell's Avatar
    Posts : 115
    Microsoft Windows 10x64 Pro
    Thread Starter
       03 Jun 2017 #13

    Caledon Ken said: View Post
    Back in post 7 of this thread when you went to run the trouble shooter you said a file was missing.

    Long shot but maybe this usage is tied to that missing file.

    Did it record what file was missing?

    When you start IE have you reviewed Event viewer to see if any items are being logged.

    Have you run sfc /scannow ?


    Ken
    The file that was missing was one required to run the troubleshooter, not one that was part of IE I don't know of any missing file as part of IE.

    Event viewer didn't show anything unusual but I look at reliability history I did find a couple of different events, I've attached a screenshot of 1 of them.

    I've run SFC/scannow it came up clean with no problems found.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 9,789
    Windows 10 Pro x64 Build 1803
       04 Jun 2017 #14

    Your screen shot didn't get attached. Even with it attached, no members will be able to interact with it. Worth having a look.

    Certainly has me stumped, no errors, no malware and everything is installed

    In this tutorial it outlines turning off and on IE. Maybe this will resolve, maybe not.

    Install or Uninstall Internet Explorer in Windows 10
      My ComputerSystem Spec

  5. MSRadell's Avatar
    Posts : 115
    Microsoft Windows 10x64 Pro
    Thread Starter
       04 Jun 2017 #15

    Thanks so much for all your ideas and suggestions.

    I actually found the problem this morning, somewhat byaccident. I went to remove anotherprogram I had on my PC and I saw Akamai Netsession Interface in the list of installed programs. I never heard of it before so I did someresearch and could find nothing that said it was valuable or needed.

    I went ahead and removed it and all remnants ofit and now my CPU usage for Internet Explorer back to normal.
      My ComputerSystem Spec

  6.    04 Jun 2017 #16

    Interesting. I recall reading something years ago about Akami showing up on systems where Adobe programs have been downloaded from the web (like Adobe Creative Suite). You're right - it's not needed/necessary.
      My ComputerSystem Spec

  7. Caledon Ken's Avatar
    Posts : 9,789
    Windows 10 Pro x64 Build 1803
       04 Jun 2017 #17

    Excellent. If you wouldn't mind marking thread "Solved" others will see your solution.
      My ComputerSystem Spec

  8. MSRadell's Avatar
    Posts : 115
    Microsoft Windows 10x64 Pro
    Thread Starter
       04 Jun 2017 #18

    The statement I made earlier about the problem being solved was hopefulthinking. At that time I wasn't having aproblem with CPU usage by Internet Explorer but the problem returned and it issame level it was previously.

    I tried turning it off and then back on as you suggested and that had noeffect.

    Any more ideas?

      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 9,789
    Windows 10 Pro x64 Build 1803
       04 Jun 2017 #19

    Well yes. Building on your investigation earlier, how about a clean boot? This will tell you if some third party software is influencing.

    Clean Install Windows 10
      My ComputerSystem Spec

  10. MSRadell's Avatar
    Posts : 115
    Microsoft Windows 10x64 Pro
    Thread Starter
       04 Jun 2017 #20

    That was 1 of the 1st things I tried and it had no effect.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Hello there, I am here today as I have had a problem with System and Compressed Memory since I installed Windows 10 back in December of 2015. Now keep in mind, this isn't a normal issue, as I have yet to actually find anything in regards to what...
It seems that I've been getting low memory issues ever since upgrading to Win10, but I'm not 100% certain if thats the issue. I thought about uprading to 16gb ram, but I'd like to know if theres some other fix for this. I can't multitask as I used...
Hello, I'm running a 64 bit Windows 10 laptop. On idle, the System process is showing a high memory usage of more than 150 MB, usually more than 200 MB. Using poolmon the pooltag SpDN showed up with a memory leak. It leads to the Intel Matrix...
High Memory Usage in Performance & Maintenance
Hello, I have a question. The system process (ntoskrnl.exe) using excessive amount of RAM. So, how do I fix that? Thanks
High memory usage in Performance & Maintenance
Hello everyone. I used win 7 before win 10 and now I have an issue with memory. For instance, playing games like nba2k15 my computer used about 2.6-2.8 GB of 4 GB but not more than 3 GB in win 7. Now it uses almost all 4 GB and of course it lags....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:09.
Find Us