Windows 10: Extremely slow Win10 with constant 100% disk Solved

  1.    14 May 2017 #1

    Extremely slow Win10 with constant 100% disk


    My Dell Inspiron 3147 (11 inch) continuously preforms extremely slow at everything; from loading Windows initially to logging in to opening programs...

    Doing anything from a USB flash drive is much faster, however, for some reason.

    So I checked task manager (with nothing else open on a fresh install) and disk usage was 100%, no matter what I did, with speeds extremely slow as well.

    I'm not sure if my drive is fried or corrupted, but is there a way to solve this? I don't think it is fully broken if this is still bootable.

    Thanks for help in advance!

    EDIT: All the specifications listed on my account are the same for this specific system.

    (Also, running Ubuntu off of a separate USB stick, not touching the main drive, worked at expected speeds too. This supports that it is a drive issue.)

    tl;dr: Laptop is extremely slow with the drive being at a constant 100% usage. Everything but the drive runs at normal speeds.
      My ComputerSystem Spec

  2.    14 May 2017 #2

    Found the issue


    Unfortunately as soon as I finally go to the last resort of making a forum post (after failing to find results by searching around), I find the results I was looking for.

    My paging file was too large.

    For those looking to solve this in the future (that find this from a Google search; I doubt it though), follow these steps:

    1. Search for 'performance' on your PC and go to 'Adjust the appearance and performance of Windows' (or navigate to it from Control Panel)
    2. Click the 'Advanced' tab and then click 'Change' under 'Virtual memory'
    3. Uncheck the Automatic function and set the Initial and Maximum values to a value that doesn't impact your performance.

    I set mine just 'lower' in general since it was constantly using my disk and slowing my PC.

    Sorry for posting a pointless thread.. heh
      My ComputerSystem Spec

  3.    14 May 2017 #3

    smeers said: View Post
    Unfortunately as soon as I finally go to the last resort of making a forum post (after failing to find results by searching around), I find the results I was looking for.

    My paging file was too large.

    For those looking to solve this in the future (that find this from a Google search; I doubt it though), follow these steps:

    1. Search for 'performance' on your PC and go to 'Adjust the appearance and performance of Windows' (or navigate to it from Control Panel)
    2. Click the 'Advanced' tab and then click 'Change' under 'Virtual memory'
    3. Uncheck the Automatic function and set the Initial and Maximum values to a value that doesn't impact your performance.

    I set mine just 'lower' in general since it was constantly using my disk and slowing my PC.

    Sorry for posting a pointless thread.. heh
    Not pointless and thanks for posting your resolution.

    Usually, I find on Dells that all the Dell bloatware needs to be completely removed, and then the disk thrashing resolves.
      My ComputerSystem Spec


 

Related Threads
Extremely Slow and Random Startup in Performance & Maintenance
Hello, I have just run into an issue where I restarted my PC and for some reason, it would take forever to even load to the desktop where normally its 30 seconds. First I went ahead and did a few more restarts(had to force restart since start menu...
Launching apps in Win10 is extremely slow in Performance & Maintenance
Hi, Starting some weeks ago, launching apps on my windows 10 machine became unbearably slow. My observations are: 1. Launching an app can take minutes (even launching Notepad, or trying to connect to a new Wifi network). 2. After an app is...
WiFi being extremely slow on my PC in Network and Sharing
I had a technician out yesterday to take a look at my modem, and, he confirmed it was backed up and slow, but, he apparently fixed it for the time being and everyone else in my house has good internet connection, it should normally be around 200mb...
Microsoft Edge extremely slow in Browsers and Email
Has anyone else noticed Microsoft Edge being extremely slow in opening applications or loading web pages or is it just me? Sometimes it takes ten to thirty seconds to open webpages with the dreaded spinning circle. It would be a while before I...
Extremely high constant CPU usage in Performance & Maintenance
So up until this morning my Windows 10 desktop has been performing really well. When the machine is idle the CPU use is only in the 1-3% range. For some reason my idle CPU use is now CONSTANTLY 30-40% (even after a reboot)! Task manager says its...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:01.
Find Us