Windows won't start/Startup repair won't work

Page 1 of 2 12 LastLast

  1. BHC
    Posts : 5
    Windows 10

    Windows won't start/Startup repair won't work

    I've been having issues for awhile, but it normally snaps out of it or repair works, but this time...

    The other day, I restarted my computer and now it goes straight to Startup Repair and then tells me autorepair can't help. I burnt the repair disc that Microsoft put out (and everyone says to use) and Startup Repair still doesn't work. I'm out of rollbacks to go back to. I tried the command prompt commands chkdsk (/r and /f), I tried the boot.exe/mrb (is that right? I'm not looking at the codes) ones, and the one that shows all the partitions, which are all healthy. I cannot get to Safe Mode, let alone the desktop or anything that lets me use the Windows key. I saw a lot of fixes where they were saying 'go to desktop', 'open start menu', 'click this', 'open that'--- that doesn't help me; I cannot log in at all. I'm also running on no battery. It went bad and haven't gotten a new one yet, and I did come across something that said that the battery could cause issues. What else can I do before resetting Windows (again) or taking it in to Staples?

    Stats [if needed]:
    Dell computer
    Had since 2012
    Ran off 7 until the free upgrade
      My Computer

  2. Posts : 38,302
    Win 10 Pro (22H2) (2nd PC is 22H2)

    Hi, either download Kyhi's boot disk from the top of the Software and Apps section or get Macrium Reflect (free) and its boot disk.

    Macrium (on Kyhi's disk too) has a Fixboot procedure.

    For more, search for
    Macrium Fixboot

    As you're having repeated issues, check your disk. Also try HDTune on Kyhi's disk.

    Hard Disk Sentinel (trial) is also very good.

    Note that disk imaging is used by everyone who contributes here- it's a great way to rescue yourself from bad situations- even a failed disk- relatively quickly and without technical help.

    Macrium Reflect (free) + its boot disk + e.g. a large external disk.
      My Computers

  3. Posts : 40,347
    windows 10 professional version 1607 build 14393.969 64 bit

    Please create a windows 10 bootable iso: Download Windows 10

    Each computer manufacturer has a F key which will allow end users to choose the boot device. For Dell I think it is either F2 or F12.. Please find out the appropriate F key to be able to boot to the USB without having to change the boot order.

    Boot to the windows troubleshooting menu and navigate to command prompt or start up options.
    If you can get to start up options chose number 6 safe mode with command prompt. Then enter: sfc /scannow
    If you can get to command prompt enter: sfc /scannow
    Let us know the result.
    Also when in command prompt enter: winver
    What is your windows 10 version and build?
    Had you been able to update windows 10 version 1607 and did you upgrade to version 1703?
      My Computer

  4. Posts : 7,425
    Windows 10 Pro 64 bit

    I once had a similar problem which was solved by a complete power off and restart. You do this on a laptop by turning off the PC (turn off fast startup), disconnect the main battery for say 5 minutes, then reconnect and restart the PC.

    Otherwise, use the tools above if my tip doesn't work.
      My Computers

  5. BHC
    Posts : 5
    Windows 10
    Thread Starter

    Thanks for answering, guys.
    I used the Windows 10 Boot disc and got to command prompt. The /scannow results said "Windows resource protection did not find any integrity violations". According to the prompt's bracket contents my version is 10.0.15063 (the winver command didn't work).
      My Computer

  6. Posts : 38,302
    Win 10 Pro (22H2) (2nd PC is 22H2)

    If you still can't boot try Macrium's Fixboot I mentioned above.

    What's required for your system to start booting into Windows isn't addressed by running SFC /SCANNOW, although that's an encouraging outcome.
      My Computers

  7. BHC
    Posts : 5
    Windows 10
    Thread Starter

    I went and downloaded Macrium Reflect and created and used the rescue disc. I told it to restart my computer. After the Windows logo it went blue screen and says:
    Your PC/Driver needs to be repaired
    The operating system couldn't be loaded because a critical driver is missing or contains errors
    Error code: 0x000007b"
    Then it says to use recovery tools and if I don't have a installation disc to contact the manufacturer.
    Please tell me I didn't lose everything and/or kill my computer
      My Computer

  8. BHC
    Posts : 5
    Windows 10
    Thread Starter

    I got to there a way to install or fix the driver with a disc that starts up at boot? Once again, start up repair is no help
      My Computer

  9. Posts : 38,302
    Win 10 Pro (22H2) (2nd PC is 22H2)

    Hi, have you yet done what I suggested and checked your disk? It's no good whatsoever trying to repair an OS on a duff disk. That's got to be your starting point.

    aswRvrt.sys is an Avast driver apparently

    If you research
    aswRvrt.sys won't boot
    you will get a number of hits- most of them refer to Win 7 and some rather arcane fixes.

    Ideally you would be able to boot into Safe Mode and run Avast's uninstaller tool. However, that's not possible.
      My Computers

  10. BHC
    Posts : 5
    Windows 10
    Thread Starter

    Shouldn't be surprised it's Avast related. For some reason it started acting up about a couple months ago.

    chkdsk results:
    "The type of the file system is NTFS.
    The volume is in use by another process. Chkdsk might report errors when no corruption is present.
    Volume label is Boot.

    WARNING! /F parameter not specified.
    Running CHKDSK in read-only mode.
    Read-only chkdsk found bad on-disk uppercase table- using system table.

    Stage 1: Examining basic file system structure...
    29 file records processed.
    File verification completed.
    0 large file records processed.
    0 bad file records processed.

    Stage 2: Examining file name linkage...
    43 index entries processed.
    Index verification completed.
    0 unindexed files scanned
    0 unindexed files recovered to lost and found

    Stage 3: Examining security descriptions...
    Security descriptor verification completed.
    7 data files processed.
    Errors detected in the uppercase file.

    Windows has checked the file system and found problems.
    Run CHKDSK with the /F (fix) option to correct these.

    3086 KB total disk space
    4 KB in 9 indexes
    0 KB in bad sectors
    2485 KB in use by the system
    2048 KB occupied by the log file
    597 KB available on disk

    512 bytes in each allocation unit
    6173 total allocation units on disk
    1195 allocation units available on disk
    Failed to transfer logged messages to the event log with status 50"

    I tried chkdsk /f. It says "The type of the file system is NTFS. Cannot lock current drive. Windows cannot run disk checking on this volume because it is write protected."
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:48.
Find Us

Windows 10 Forums