Page 1 of 2 12 LastLast
  1.    01 May 2017 #1
    Join Date : Apr 2017
    Posts : 6
    windows 10 home

    Trouble booting up. EFI Shell Version 2.31 [4.653]


    First of all I want to apologize if there a thread about this elsewhere but I have no idea where to look for.

    This is what I see almost everyday when I turn the PC desktop on from over last 2-3 weeks...

    Click image for larger version. 

Name:	IMG_20170416_063357.jpg 
Views:	1 
Size:	1.75 MB 
ID:	132855

    I have no idea what this is all about. I normally type "reset" or "exit" and go into BiOs and reboot it and I get to the desktop, no problem but in the last few days, it getting worse. Every time I reboots or reset it, it keep coming back to this. I has manage to get off it by force shut down this morning and come back okay but it worry me. Also, sometime I don't have that and went to desktop normal and then nothing work. I see my folder/firefox/program on my desktop but I cant open these, include my taskbar. Half of the time I force reboot it and it come back to this EFI shell. Another half it force reboot by itself with blue screen (not BSoD) with the message say, my PC not running correct or something like that (it come up and reboot that quick, barely got the chance to read it) and it came back to EFI shell again.

    I could take it to repair shop but it bank holiday today so I have no chose but come here and ask for help and I don't normally come to the forum, so, sorry for lack of any other information.

    So....any idea what is this about and how to fix it?

    Ps, sorry for my English, I am deaf so my grammar are not that good.
      My ComputerSystem Spec
  2.    01 May 2017 #2
    Join Date : Mar 2017
    Posts : 471
    Win 10 Pro 15063.332 (ex-Insider)

    What is your motherboard make/model number and BIOS version?
      My ComputersSystem Spec
  3.    01 May 2017 #3
    Join Date : Apr 2017
    Posts : 6
    windows 10 home
    Thread Starter

    Motherboard : DT2410
    BIOS version : American Megatrends Inc. V3.0B12, 27/11/2012
      My ComputerSystem Spec
  4.    01 May 2017 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,953
    Win 10 Pro (1703)

    Hi, have you made any hardware changes, or any changes in your BIOS which might have led to this?

    Some reports of issues with fast boot (BIOS):
    [FIXED]Stuck in EFI shell, nothing is working, Cant boot, cant return to bios (MSi) (Read Last reply for fix) - [Solved] - Motherboards

    Otherwise it could be a hardware fault.
      My ComputerSystem Spec
  5.    01 May 2017 #5
    Join Date : Apr 2017
    Posts : 6
    windows 10 home
    Thread Starter

    I has not make any change in my BIOS (I still have no idea what to do with BIOS), nor any hardware change. The last time anything change was replace my HDD in PC repair shop since my old HDD died on me (BSoD) and that was last year in July.

    So, what you say, I should try switch the Fast Boot off? If that so I shall give it a try on the next day (got so many thing to do on my PC, haven't got time to try it out yet).

    Edit: What sort of hardware fault that you think that can cause something like that?
      My ComputerSystem Spec
  6.    01 May 2017 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,953
    Win 10 Pro (1703)

    Well, if you've made no changes to the BIOS and no hardware changes recently, the greatest probability would be hardware related. It might even be as simple as cabling or a connector.

    There is perhaps a chance that some update has resulted in a device incompatibility.
    Could you post a screenshot of your Update History around 2-3 weeks ago when this started to happen?

    Also download and run Hard Disk Sentinel (trial) and post a screenshot of it for each disk in your system.

    (Screenshots: Use the icon to the left of the video icon above your post 'Insert Image')
      My ComputerSystem Spec
  7.    01 May 2017 #7
    Join Date : Apr 2017
    Posts : 6
    windows 10 home
    Thread Starter

    Update history, do you mean windows update?

    EDIT: that program look really confused might take a while for me to look through all that and post some Screenshot (unless you give me some point where to take the ss (I only got one HDD)).
      My ComputerSystem Spec
  8.    01 May 2017 #8
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,953
    Win 10 Pro (1703)

    Settings, search Update, click the top result, click Update History.
    Click image for larger version. 

Name:	Snap 2017-05-01 at 15.44.10.jpg 
Views:	12 
Size:	24.3 KB 
ID:	132881
    Click image for larger version. 

Name:	Snap 2017-05-01 at 15.42.03.jpg 
Views:	1 
Size:	53.6 KB 
ID:	132880
    Scroll down to see history around the date of interest.

    To create a screenshot type snip in Cortana's search field on the taskbar and click the result. Then use the Snipping tool.
    (Screenshots: Use the icon to the left of the video icon above your post 'Insert Image')
      My ComputerSystem Spec
  9.    01 May 2017 #9
    Join Date : Apr 2017
    Posts : 6
    windows 10 home
    Thread Starter

    Ah well, there a problem...it didn't show me anything. I've forgotten to mention to say, that last week, that I had been signed in with a temporary profile error. I had fixed it, thank to Brink's tutor. Think that might have cause, not showing me any history.

    And I don't mean the screenshot on window update, I mean for Hard Disk Sentinel, still confused where to look for and take the screenshot of it.
      My ComputerSystem Spec
  10.    01 May 2017 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,953
    Win 10 Pro (1703)

    Click image for larger version. 

Name:	Snap 2017-05-01 at 16.12.07.jpg 
Views:	2 
Size:	129.4 KB 
ID:	132886
    - like that, for each disk if more than one.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Trouble booting into Windows 10 on Lenovo laptop
​I'm having trouble logging into my computer (Windows 10 - Lenovo laptop). I was bypassing the password but periodically I have to change it. I have forgotten the pw so I can't get in. I thought I could go into safe mode to fix it, but having...
General Support
Computer having trouble booting and waking up from Sleep Mode
Not sure what thread to post this under... My Computer's not working. I've been having trouble with it waking up from Sleep Mode or even just booting it up from being off since getting WINDOWS 10 it seems like. It would start and just get stuck on...
General Support
Solved Having slight trouble booting up
I am running two HD both split in two at 250 gigs each. Started having problems booting just the other day. Keep getting this message: "3rd Slave Hard Disk: S.M.A.R.T. Status Bad,Backup and Replace Press F1 to Resume" Quote marks are mine.
General Support
Trouble trying to install Windows 10 Anniversary Update, version 1607
I have tried multiple times times to install the Windows 10 Pro, Anniversary Update to my desktop computer, a Dell Inspiron 560. Every time, the result has been a computer that will not start-up, ie. Windows does not appear to load/run. I have tried...
Installation and Upgrade
Update om 11/24: trouble booting, using 100% disk
The overnight update to our laptop took about 10 minutes to boot and login. Then spent many minutes updating security settings. Now after about 10 more minutes, it seems to be up but is useless due to, I think, 100% disk usage, although I can't see...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums