Boot Times


  1. Posts : 2,135
    Win 11 x 64 Home. Pro x 64 on Surface.
       #1

    Boot Times


    today a record - 33 seconds! averages before around 1.25 to 1.40 minutes
      My Computer


  2. Posts : 632
    Win 10 Pro x64 1607 (Build 14393.953)
       #2

    I'm still looking at 2:45 min! [emoji15]
      My Computer


  3. Posts : 19,240
    W11+W11 Developer Insider + Linux
       #3

    Less than 15 seconds here.
      My Computers


  4. Posts : 632
    Win 10 Pro x64 1607 (Build 14393.953)
       #4

    CountMike said:
    Less than 15 seconds here.
    [emoji848] What's your secret?

    Cheer
      My Computer


  5. Posts : 19,240
    W11+W11 Developer Insider + Linux
       #5

    M4v3r1ck said:
    [emoji848] What's your secret?

    Cheer
    Small number of startup programs and good SATA/AHCI drivers I guess. Before these last ones it was few seconds longer. Also legacy BIOS with everything set manually in it. It spends only 3 seconds until windows start loading. Permanent wired internet connection for fast sign in to account. Those 15 seconds doesn't include 5 seconds for dual boot menu, if I let it go with it it goes to 20 seconds from start button push.
      My Computers


  6. Posts : 632
    Win 10 Pro x64 1607 (Build 14393.953)
       #6

    CountMike said:
    Small number of startup programs and good SATA/AHCI drivers I guess. Before these last ones it was few seconds longer. Also legacy BIOS with everything set manually in it. It spends only 3 seconds until windows start loading. Permanent wired internet connection for fast sign in to account. Those 15 seconds doesn't include 5 seconds for dual boot menu, if I let it go with it it goes to 20 seconds from start button push.
    Wow! Those are boot times my system deserves too, my lag is in pre Windows startup. Please note I have a hybride Mac Pro. So when selecting the Windows EFI boot SSD, my screen goes black for about 2 minutes. Mmm need some tweaking done then!

    Cheers
      My Computer


  7. Posts : 19,240
    W11+W11 Developer Insider + Linux
       #7

    M4v3r1ck said:
    Wow! Those are boot times my system deserves too, my lag is in pre Windows startup. Please note I have a hybride Mac Pro. So when selecting the Windows EFI boot SSD, my screen goes black for about 2 minutes. Mmm need some tweaking done then!

    Cheers
    Well there you go, that's where your delay is. How long after it goes thru that part ? That's your actual windows boot time.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:46.
Find Us




Windows 10 Forums