I have to pre-face this with My system is fairly old, and because of this I run overclocks because it can't run modern games without unbearably low performance, but I'm fairly confident that these overclocks do not cause, system overheating, under extreme load (prime95 etc) my system still does not overheat, and my GPU is factory overclocked, and doesn't get anywhere near overheating temperature.

I've been running a Monero node (fairly light CPU, and disk usage), and a OpenCL monero miner on my computer, after a few minutes of either of these applications running system wide stalls start, and if I leave them going long enough, the only remedy to fix these issues is a soft reboot, I'm fairly confident that my OC's are not the issue as these are the only two applications that cause the issue, including fairly long (6hrs) more intensive video games do not cause any issues like overheating or glitches....

I've tried rootkit scanners, updating drivers, uninstalling drivers,

I've tried using LatMon, Process Hacker, ProcMon, Windows Performance Analyser to hunt down the issue, but as you can see even LatMon thinks 200ms is "fine" for my computer, and I don't understand enough about WPA to find the event.

I'm at an ends here, at what might be causing it, even if it was my overclocks, I don't get why nothing else is effected.

If someone could point me to a better way to troubleshoot the issue that would be great.


Click image for larger version. 

Name:	2017_04_19_04_27_041.png 
Views:	1 
Size:	58.2 KB 
ID:	130833