1.    07 Apr 2017 #1
    Join Date : Apr 2017
    Posts : 2
    Windows 10 Pro x64 PL

    Slow Ultra Fast Boot


    Windows 10 Pro x64 PL installed in UEFI mode
    Asrock Z87 Extreme3 with newest UEFI
    I5-4690k
    Gigabyte GTX970 Gaming G1 with newest vbios
    SSD Goodram C40 240 GB connected to first SATA port
    2 x 4 GB DDR3 RAM

    My problem is slow system start even if i set Ultra Fast Boot active. It takes ~15 sec to boot. Shouldn't it be faster?
    I have installed Windows month ago with Gigabyte GTX550 Ti card (no UEFI GOP) and changed to GTX970 now.
      My ComputerSystem Spec
  2.    07 Apr 2017 #2
    Join Date : Apr 2017
    Posts : 2
    Windows 10 Pro x64 PL
    Thread Starter

    15 sec after Asrock logo shows up, before that I stuck with Asrock logo by ~15 sec
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Fast Start/Fast Boot/Hibernation Settings for OEM Win10/64 Pro SSD?
Howdy: Looking for guidance on optimal settings for new Dell system before I fire it up (specs in my profile). This is my first Win10 system and my first desktop, "production box" PC with dual drives (SSD (OS) + spinner (data)) and UEFI. ...
Installation and Upgrade
Solved Startup speeds alternating: fast, very slow, fast....
the windows logo comes, the circle starts. it boots fast; the next time very slow (circle goes on and on, until it starts); the next time fast; the next time very slow..... ??? this is a fresh install of windows 10 pro on a good empty...
Performance & Maintenance
Fast boot, slow restart
Hi, I'm a bit confused: Everytime I power on the computer, it takes about 15 seconds for my Windows 10 to load, that is, from the moment the logo appears on the screen, until the wallpaper shows. However, when i restart, it takes more time to...
Performance & Maintenance
Laptop wifi slow, very fast at work, other devices are fast at home
Ever since upgrading to Windows 10, my Lenovo laptop has experienced paralyzingly-slow home WiFi performance. To test if it was my ISP or laptop, I looked at my wife's laptop in a performance test at the same distance away from my router, with all...
Network and Sharing
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums