Windows 10: Small issue after upgrading to creator's update Solved

Page 4 of 6 FirstFirst ... 23456 LastLast

  1. Posts : 51
    10Pro x64 [1703]
       14 Apr 2017 #31

    Hanzales said: View Post
    To get rid of the error in event log [...]
    which one, 37 or?
      My ComputerSystem Spec

  2.    24 Apr 2017 #32

    Still getting two App Container profile failed with error 0x800700B7 because it was unable to register the AppContainer SID.

    On every boot.
      My ComputerSystem Spec

  3.    05 May 2017 #33

    alphamachina said: View Post
    I'm getting this same error, along with a slew of others. I honestly have no idea what's up with this install. I built a brand new Z270X system with i7 7700K, 32GB RAM, Samsung 960 EVO 500GB system drive, a fresh install of Creators Update, and with only drivers and chipset drivers installed along with the basics like browser, etc. I've got a massive list of errors and warnings piling up. I'm an IT specialist and I've never seen anything like it. I'm getting paging errors for my system drive, even though my pagefile is managed by Windows.

    Here are some:

    The driver \Driver\WudfRd failed to load for the device SWD\WPDBUSENUM\_??_USBSTOR#Disk&Ven_Lexar&Prod_USB_Flash_Drive&Rev_1100#AA9EI30DGQMJFL5N&0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}.

    App Container profile failed with error 0x800700B7 because it was unable to register the AppContainer SID.

    Activation context generation failed for "c:\program files\amd\cim\bin64\SetACL64.exe". Dependent Assembly Microsoft.VC80.MFC,processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",vers ion="8.0.50608.0" could not be found. Please use sxstrace.exe for detailed diagnosis

    Display driver amdkmdap stopped responding and has successfully recovered.

    An error was detected on device \Device\Harddisk4\DR80 during a paging operation.

    Failed with 0x490 modifying AppModel Runtime status for package Microsoft.SkypeApp_11.13.133.0_x64__kzf8qxf38zg5c for user PC/USER (current status = 0x0, desired status = 0x20).
    the first error.
    The driver \Driver\WudfRd failed to load for the device SWD\WPDBUSENUM\

    i got that because INTEL does not deliver my USB 3.0 extensible host controller driver.
    i now got (Microsoft) like that in device manager.
    it should say Intel.

    my external HDD is a USB3.0 to SATA device, therefor the controller XHCI i guess..
    but in my case everything is working fine.
    it just means it failed and it loaded the Microsoft driver, it does that later
    i also got the log report of that one , but it is not reported as error when loaded later.

    if you got that error with Internal HDD or SSD, it might need AHCI mode for SATA in BIOS.
    or there is also an option at boot in my BIOS, called "Launch Storage OpROM Policy ".
    with 3 Options .
    1.do not launch
    2.UEFI only
    3.Legacy only

    i need to set "do not launch" , otherwise i get this WudfRd error with my Internal SATA devices too.
    i think you choose "Legacy" drivers for if you got older devices and drivers or MS default, not sure.
    i installed a windows 8.1 SATA AHCI , it is working fine , but i need that OpROM set to "do not launch"

    for my USB 2.0/3.0 , i kinda need to set Legacy to "enabled", otherwise my logitech mouse won't work without the logitech drivers or in safe mode.
    or at least have it working in UEFI mode so it works in bios.

    in your case , you might be lacking USB 3.0 drivers too, or maybe need to update chipset driver.
    to get that controller function working .

    --------------------------------------------------------------------------------------------------------------------------------------------
    Microsoft.VC80.MFC , i think you need to install MS "Redist Visuals 2005 SP1 x86 & x64"
    or visuals package atleast , i guess 2005 SP1

    i think the error with display and harddrive are components in chipset too, install the chipset driver of motherboard. (setup.exe or a .inf)

    and the skype error will be gone with next app updates
    or press update button in store.
    or redownload the app.

    run a trouble shooter for windows updates too as admin, on each new build.
    maybe disable Fastboot , to exclude fastboot from bugging drivers on boot or features.
    especially during these tests.

    i like to turnoff disc defrag for my SSD's after build update.

    (edit: i think Intel does not make USB 3.0 drivers for Z77 Ivy bridge platform maybe , and more early motherboards are also missing it.)

    edit 2
    fastboot in windows 10 is at energy settings , "choose what power buttons do" page.
    click to unlock feature on top of page.

    then on bottom you can disable the checkbox then save settings.
    reboot .
    Last edited by Andre2210; 05 May 2017 at 21:37.
      My ComputerSystem Spec

  4.    14 May 2017 #34

    Guid


    ''Simply modify a value in Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\Autologger seek for the appropriate GUID and modify a value from enabled 1 to 0. Reboot pc and the error is gone.''



    What I did is roll through the F3 for that GUID and changed all instances to 0...hope that does it, will reboot and see.

    ***UPDATE*** that did the trick by going thru all instances (using F3) and changing them to 0 haven't gotten those Event ID errors.
    Last edited by tazmo8448; 30 May 2017 at 20:27. Reason: updated info
      My ComputerSystem Spec

  5.    30 May 2017 #35

    App Container profile failed with error 0x800700B7 is still an error i'm getting, as well as The CldFlt service failed to start due to the following error: The request is not supported.

    Any ideas?
      My ComputerSystem Spec

  6.    13 Jun 2017 #36

    Dunno what has been said but, the last shall we say, 'hot-fix', has eliminated that error msg.
      My ComputerSystem Spec

  7.    13 Jun 2017 #37

    BTW never got a response to this Post.......
      My ComputerSystem Spec

  8.    13 Jun 2017 #38

    and yes...I did look at the settings....
      My ComputerSystem Spec

  9.    18 Jun 2017 #39

    im confused on exactly how to do this for the event 360, user device r


    tazmo8448 said: View Post
    ''Simply modify a value in Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\Autologger seek for the appropriate GUID and modify a value from enabled 1 to 0. Reboot pc and the error is gone.''



    What I did is roll through the F3 for that GUID and changed all instances to 0...hope that does it, will reboot and see.

    ***UPDATE*** that did the trick by going thru all instances (using F3) and changing them to 0 haven't gotten those Event ID errors.
    earlier i saw a post where you replied: ''Simply modify a value in Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WMI\Autologger seek for the appropriate GUID and modify a value from enabled 1 to 0. Reboot pc and the error is gone.''



    What I did is roll through the F3 for that GUID and changed all instances to 0...hope that does it, will reboot and see.

    ***UPDATE*** that did the trick by going thru all instances (using F3) and changing them to 0 haven't gotten those Event ID errors."

    what exactly is a guid? and how can i fix this error exactly? "Event 360 user device registration, Windows Hello for Business provisioning will not be launched. Device is AAD joined ( AADJ or DJ++ ): Not Tested User has logged on with AAD credentials: No Windows Hello for Business policy is enabled: Not Tested Local computer meets Windows hello for business hardware requirements: Not Tested User is not connected to the machine via Remote Desktop: Yes User certificate for on premise auth policy is enabled: Not Tested Machine is governed by none policy. See What's new in Active Directory Federation Services for Windows Server 2016 | Microsoft Docs for more details."
      My ComputerSystem Spec

  10.    18 Jun 2017 #40

    When you get an Error in Event Viewer (you have to go to Custom Views then Administrative Events to show these) it will list the GUID which is usually an alphanumeric number shown between brackets example:
    {dbe9b383-7cf3-4331-91cc-a3cb16a3b538}
    what I do is look below the Event ID shown (in the bottom half of the window) where you have two tabs General - Details...opening Details shows two selections... Friendly View an XML View find the GUID listed to copy the GUID an paste it regedit to do a search. For some reason you can't copy items shown in the General mode.
      My ComputerSystem Spec


 
Page 4 of 6 FirstFirst ... 23456 LastLast

Related Threads
So I had VM creator that update went fine with, so i put on real hw they update didnt go well start menu was pretty much lost all installed programs from the list and nothing could be pinned to the start menu, reinstalling programs didnt fix the...
Creator update issues in General Support
I had original installed creator update in VM and the update went fine. So i did an install on actual hardware the update didn't go fine. Upon first boot up I noticed all the icons i had pinned on startmenu were corrupt, so I rebooted system when...
Windows 10 not upgrading issue in Installation and Upgrade
Hello all, I've been trying to upgrade my PC from Win 8 Pro to Win 10 Pro but after about 2/3's way into it, I see a message stating that it's Reverting back to the previous version of Windows. In the past 3 attempts at upgrading, I tried to...
Outlook 2007 Small text issue in Software and Apps
Hello all, My boss just got a new Lenovo Yoga 900 with Win 10 on it. Our business uses Office 2007 and the last month or so he has been having an issue where incoming emails (some not all) the text is ridiculously small, illegibly small. I...
Since upgrading from win 7/64 we have had probs with wlm 2012. In essence we can receive but can't send. after creating the email and clicking send, there is no response at all. Using any other email address renders the same problem. We have a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:39.
Find Us