Page 2 of 2 FirstFirst 12
  1.    25 Mar 2017 #11
    Join Date : Apr 2015
    Posts : 12,848
    W10Prox64

    Quote Originally Posted by Maggidon View Post
    I have indeed removed Power4Gear and the problem has gone with it. I do notice when I unplug the unit, the screen goes dimmer for a second and comes back to normal. The same happens when I plug it in. I have "brightness" to the max on both battery and plug in. Other than that, every thing seems to be as fast on battery as it is on plugin. If there is any further advice, please let it come this way. Thank you so much for the help.
    Cheers!
    Please mark the thread as solved.
      My ComputerSystem Spec
  2.    26 Mar 2017 #12
    Join Date : Aug 2015
    Posts : 611
    W10 Home 1703

    That temporary dimming is most likely due to the device level switch from power to battery and could be considered normal. Some machines switch practically instantly, others have that small lag.
      My ComputerSystem Spec
  3.    26 Mar 2017 #13
    Join Date : Aug 2015
    Posts : 249
    windows 10
    Thread Starter

    Strange. The temporary dimming has also vamoosed. Something was making 'self adjustments' probably.
      My ComputerSystem Spec
  4.    26 Mar 2017 #14
    Join Date : Aug 2015
    Posts : 611
    W10 Home 1703

    Not strange.
    Good!
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved CPU not running at full speed even at high performance power mode
I've notice that on windows 10 and 8.1, task manager would show the my max cpu core speed is 2.3-2.4 ghz. However, my Core 2 Quad q8400 is rated at 2.66 ghz. I tried changing the power settings in windows and try lowering my cpu temperature, but my...
Performance & Maintenance
Power Setting randomly switches from Balanced to High Performance
​ So I upgraded to W10 last week and came along this problem. Every time i use my laptop it randomly switches its power setting by itself from balanced to high performance like once every hour. When it does that it also shows the start menu. I was...
Performance & Maintenance
Solved CPU throttle, even on 'high performance' power plan
Hello tenforums! I have been having some really annoying performance problems after upgrading my laptop from win8 to win 10. My laptop is a asus ux32vd, with an Intel i7-3517U cpu.(normal core speed: 1.7ghz, turbo: 2.4ghz) CPU-Z is showing...
Performance & Maintenance
Poor Performance from Windows 10 - High CPU usage from SVCHOST
Evening Folks, I just recently installed Windows 10 on my Dell Inspiron Laptop and so far I am not impressed at all - in fact, I am very seriously debating one of two actions - re-install Windows 7 or switching to an entirely different OS. The...
Performance & Maintenance
Gallery: AMD's new high-performance, energy-efficient 'Carrizo' APU
Source
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums