Windows 10: Windows 10 Taking almost "FOREVER" to startup - how to diagnose? Solved

  1. SOHO1's Avatar
    Posts : 113
    Windows 10 Edu
       21 Dec 2016 #1

    Windows 10 Taking almost "FOREVER" to startup - how to diagnose?


    So.....
    Ihave been using Windows 10 a long while and recently "something" happened. It occurred after trying to install and uninstall AVIRA antivirus. Now, when starting Windows, the spinning dots appear for several hours before the system comes live to login. OK, maybe less time, but longer than I can sit and wait to see. I've waited patiently for nearly an hour with no login, but if I leave it doing it's spin all night, by morning, it's alive.

    If I interrupt it with a Ctrl-Alt-Del, I get the login background, but no login dialog and have to reboot. If I wait out the spin, it seems to recover.... EVENTUALLY.

    As it's spinning now (on another PC) I cannot post any event logs or anything. What would you like to see?

    UPDATE:
    - It took Windows 10 about 1/2 day to boot. (yep, days)
    - The system event log buffer had completely filled, saving only the most recent hours of messages. The same message appears approximately 17 times per second (yep per second):
    The server App.AppXck5aaxyarfx8gxrgfk6pvakmmxeqvepc.mca did not register with DCOM within the required timeout.

    UPDATE:
    Found some related articles upon searching for AppXck5aaxyarfx8gxrgfk6pvakmmxeqvepc
    ???? ????????? ?????????? Microsoft.Messaging - Windows 10 - CyberForum.ru in russian (sidebar: Google translate both amazing a amusing in part) This seems to suggest some kind of issue with the Windows licence checking
    System Event ID 10010 - Microsoft Community suggests Skype may be the issue. (sidebar: I love how many people find uninstalling/reinstalling Skype to be a solution for so many Windows problems.) I have uninstalled and will reinstall later.
    Found a post in this forum A couple of event queries which was unanswered and is now a few hundred days old.
    Found a post in a forum at DistributedCOM Fehler | PC-WELT Forum which suggested something is trying to phone home and failing. My guess would be that if true, it's the AVIRA anti-virus program I tried to install and uninstall just prior to this problem occuring.
    Found a post at https://www.reddit.com/r/techsupport...ge_and_errors/ which suggests to check the disc integrity. I have an SSD and am not as familiar with bad sector remapping as I am with the old HD technology automatic remapping. So I am scheduling a check with repair if needed for reboot.

    TO DO (reminders for me):

    Find a way to assure all the AVIRA components are removed from the PC.
    Reinstall Skype
    Try the recently installed Macrium to restore from last backup. Running a disc integrity check first.
    Last edited by SOHO1; 22 Dec 2016 at 13:33.
      My ComputerSystem Spec

  2.    22 Dec 2016 #2

    Hi, You might first try reverting to a point before you uninstalled Avira and all was well. Do you have any useful system restore points?

    or

    Were you routinely using disk imaging and can you restore an image? (We repeatedly recommend this as there are so many advantages - e.g. Macrium Reflect (free) + its boot medium + external storage for images).

    Otherwise:

    Assuming you can actually use your PC in normal mode, I suggest:
    1. Manually uninstall Avira t make sure it's completely gone.
    Instructions for manual uninstallation

    2. See if there's any improvement.

    3. If not, try a clean boot. Does that boot any better?

    4. If not, try Safe Mode. If that doesn't boot faster, suggests a more basic problem.

    5. If still problems, try an in-place upgrade as follows:
    Precede it with this in case sthg has happened to your file system:

    From an admin command prompt
    [Windows key + X, click command prompt (admin)]
    chkdsk C: /F
    Your PC will need to restart.
    Make sure the result is clear or fixed- else do not proceed.
    Post back the result, which you can get after a restart as follows:
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!

    An In-place upgrade repair install will fix many things, but not those where the settings are not changed by the procedure.

    For this you need an installation medium with the same base build as you have installed, and x64 if you have a 64 bits OS, else x86 (32 bits).

    Recommendation:
    Before you perform the following major repair procedure, do create a disk image (see below).

    Repair Install Windows 10 with an In-place Upgrade - Windows 10 Tutorials
    - this includes a link from which you can obtain Windows 10 iso file (" download a Windows 10 ISO"), or create a bootable medium.

    I would recommend creating the bootable medium, as this can be used
    - for any future in-place upgrade repair install
    - to boot from and use its recovery options should Windows become unbootable.
    - to clean install Windows

    This will refresh Windows, after the manner of a Windows installation.
    - all/most associations will be unchanged
    - all your programs will be left installed
    - no personal data should be affected
    - you will lose any custom fonts
    - you will lose any customised system icons
    - you may need to re-establish your Wi-Fi connection
    - you will need to redo Windows updates subsequent to the build you have used for the repair install
    - Windows.old will be created
    - system restore will be turned off- you should turn it on again and I recommend you manually schedule a daily restore point.
    - you will need to redo any language downloads including the display language if you changed that)
    - inactive title bar colouring (if used) will be reset to default
    - if Qttabbar is installed, you need to re-enable it in explorer (Options, check Qttabbar)
    This is one of the better features of Win10: as each major build comes out, that's your updated reference build, and as updates are mostly cumulative, there will be few to do.


    Please consider using disk imaging regularly. It's a brilliant way to
    - preserve your system (and your sanity)
    - back up your data
    - restore your system to a previously working state in a relatively short time

    Recommended: Macrium Reflect (free/commercial) + boot disk/device + large enough external storage medium.
      My ComputerSystem Spec

  3. SOHO1's Avatar
    Posts : 113
    Windows 10 Edu
       22 Dec 2016 #3

    I also recently installed Macrium Reflect because Windows Backup is often failing on some stupid thing. I will have to check if Macrium successfully completed a backup of the relevant partition. I don't have a recovery disk made yet. I'll do that next.

    UPDATE: Looks like Macrium (or Windows) rejected my Verbatim DVDs but took my Memorex DVDs.

    UPDATE: Looks like Macrium did backup the partition in question. I now have recovery media (which it says to test.) I will test the recover media upon reboot, but I am also checking SSD integrity, so it may be a while before I'm back. Worst case, about 1/2 a day (due to the boot problem.)
    Last edited by SOHO1; 22 Dec 2016 at 13:35.
      My ComputerSystem Spec

  4.    22 Dec 2016 #4

    That could be good. Crystal Diskinfo (free) will give you a quick idea of your SSD's status. You can run that offline (i.e. you don't need to boot into Windows) if you boot from a boot disk/drive such as Kyhi's - at the top of the Software and Apps section of this forum. There's a portable version.
      My ComputerSystem Spec

  5. SOHO1's Avatar
    Posts : 113
    Windows 10 Edu
       26 Dec 2016 #5

    I hope everyone had a happy holiday. I am returning to this problem. I tried restoring using Macrium, but the OS would not boot. Now, to make sure it wasn't a problem with that particular backup, I restored from near my first installation of Macrium weeks ago. That restore would not boot either. This is my first time using Macrium to recover.

    I then tried the boot repair option in Macrium, but that did not help.

    The problem I currently see after the Macrium restore is a BLUE SCREEN:

    Your PC ran into a problem and needs to restart. You can restart.
    If you'd like to know more.... this error: PAGE_FAULT_IN_NON_PAGED_AREA.

    I have run Dell's diagnostics short and extended tests, all say the hardware is OK.
    The Inspiron BIOS however, doesn't seem to let me into safe mode.
    F2 -> BIOS
    F12 -> Boot options (like UEFI)
    F8 - where I would expect safe mod boot, gets me a Dell diagnostics screen that says, your PC seems to have had trouble booting, it runs some minor memory test (can optionally cancel out of) and then attempts reboot.

    Lookin' like I will need to reinstall the dang 10. Recovery has been a huge disappointment.

    I'll go look for that link.

    UPDATE:
    dalchina said: View Post
    Crystal Diskinfo (free) will give you a quick idea of your SSD's status. You can run that offline (i.e. you don't need to boot into Windows) if you boot from a boot disk/drive such as Kyhi's - at the top of the Software and Apps section of this forum.
    Built a Kyhi stick. Ran the first several options (1, 4, 5, 7) saw errors (CSI Payload Corrupt). I'd attach the file, but the forum software says it is too big for this file type (3,000kb)

    Excerpt:
    2016-12-26 12:39:20, Info CSI 0000000a@2016/12/26:18:39:20.568 Starting corruption detection (InnerFlags=5)
    2016-12-26 12:41:13, Info CSI 0000000b Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :
    Found: {l:32 Hl5y0rsZl9pRXjD4l5KvDNaNVETts5YUkpIHBH73rl0=} Expected: {l:32 9rnAnuwzPjMQA7sW63oNAVhckspIngsqJXKYSUeQ5Do=}
    2016-12-26 12:41:52, Info CSI 0000000c@2016/12/26:18:41:52.826 Corruption detection complete. numCorruptions = 1, Disp = 1.
    2016-12-26 12:41:52, Info CBS Repr: CSI meta data corruption found, will commit repair transaction if repair is asked.
    2016-12-26 12:41:52, Info CSI 0000000d@2016/12/26:18:41:52.827 CSI Transaction @0x16447b6dcc0 initialized for deployment engine {d16d444c-56d8-11d5-882d-0080c847b195} with flags 00000000 and client id [26]"TI5.30564263_1464506265:1/"


    2016-12-26 12:41:52, Info CSI 0000000e@2016/12/26:18:41:52.830 CSI Transaction @0x16447b6dcc0 destroyed
    2016-12-26 12:41:52, Info CBS Repr: CSI Store check completes
    2016-12-26 12:41:52, Info CBS Ensure CBS corruption flag is clear
    2016-12-26 12:41:52, Info CBS
    =================================
    Checking System Update Readiness.


    (p) CSI Payload Corrupt wow64_microsoft-wind

    The SFC.txt is attached. Problems are:
    2016-12-26 12:54:26, Info CSI 00005821 [SR] Beginning Verify and Repair transaction
    2016-12-26 12:54:26, Info CSI 00005823 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
    2016-12-26 12:54:26, Info CSI 00005826 [SR] Cannot repair member file [l:10]"opencl.dll" of microsoft-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
    2016-12-26 12:54:26, Info CSI 00005827 [SR] This component was referenced by [l:125]"Microsoft-Windows-RemoteFX-VM-Setup-Package~31bf3856ad364e35~amd64~~10.0.10586.0.RemoteFX clientVM and UMTS files and regkeys"
    2016-12-26 12:54:26, Info CSI 0000582a [SR] Could not reproject corrupted file [l:23 ml:24]"\??\C:\WINDOWS\SysWOW64"\[l:10]"opencl.dll"; source file in store is also corrupted
    2016-12-26 12:54:26, Info CSI 0000582c [SR] Repair complete
    Going back to run option 6 now.

    FINAL UPDATE:
    The forum suggests that the offending opencl.dll is a known driver compatibility problem to be ignored. My remaining boot problem I will post under a separate thread.
    Windows 10 Taking almost "FOREVER" to startup - how to diagnose? Attached Files
    Last edited by SOHO1; 26 Dec 2016 at 20:56.
      My ComputerSystem Spec


 

Related Threads
Most mysterious: I've tried everything I know, but the personal startup sound (.wav) I want (to complement my personalized LockScreen) shows as the selected WindowsLogon sound on the select screen, and plays when button pressed. The "Play Windows...
I tried google searching just the direct phrase of "system and compressed memory", but came up with nothing. I have never seen it before until recently, and it is using half a gig average. When I open file location, it does bring me to the windows...
Forever "working" in Software and Apps
Hello All. I have just installed W10 from W7. When I try to add an app, all I get is WORKING.......... ( lot of moving spots) and nothing eventuates. Help please. Regards. zl2bmh
When I open up the start menu it shows "We are getting search ready" forever. Worked until when I started my computer up today. I have attached a screenshot of this.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums