Dism source files not found

Page 2 of 2 FirstFirst 12
  1.    04 Dec 2016 #11

    Hi,

    Option 2 - RPC Call failed, Error 1726
    I can not strat RPC, every button is greyed out.
    RPC service should be set to 'Automatic" and running.

    Are you sure the account you are using is part of the Administrators group ?

    Cheers,
      My ComputersSystem Spec

  2.    05 Dec 2016 #12

    I'm thinking you may want to try an in-place repair install. This will refresh the OS environment (which is what's misbehaving right now) without requiring you to reinstall all apps. Only if that doesn't work does a clean install, regretably, become necessary. See this tutorial: Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums.
    HTH,
    --Ed--
      My ComputersSystem Spec


  3. Posts : 9
    WIN 10 64bit pro
    Thread Starter
       06 Dec 2016 #13

    I think, I have to do that by dism. The normal installer stops with an error. (smothing with "modern host")
      My ComputersSystem Spec

  4.    06 Dec 2016 #14

    Hi,

    This one ?

    Windows 10 Upgrade Setup error "Modern Setup Host has stopped working"
    This procedure often helps:

    http://www.kapilarya.com/modern-setu...ing-windows-10

    It seems to me there's more going on on that machine than just dism not running properly.

    Have you considered doing a clean install ?


    Cheers,
      My ComputersSystem Spec

  5.    08 Dec 2016 #15

    Good point, Frank! It seems that every rock that gets turned over has something else crawling out from underneath. Sometimes the best fix really is to wipe everything out, and start over fresh.
    --Ed--
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello all, I will try to explain my problem as clear as I can. I am not super tech savvy, so I need your help. I found a thread that seemed to have the same problem but it did not fix mine. Before I upgraded from Windows 8.1 to 10, everything...
I have done an SFC /scannow at least two dozen times now on my Windows 10 tablet, resulting in "Found corrupt files but was unable to fix them" message Several posts on this site alone tell me to do a "dism /online /cleanup-image /restorehealth"...
I am having applications start up in "suspended" mode. I have tried several suggestions. I am running Norton on the computer for my anti-virus and did a full system scan that found nothing. Here is some of the command prompt logs: ...
I started having the DISM online /cleanup-image errors when I used the command saying "source not found" I downloaded the Techbench ISO from a source and put the contents into a Folder called ISO in native directory on C drive. What command do I use...
Source to use for DISM on Windows 10 in Performance & Maintenance
I have a Lenovo W530 laptop, that started with Windows 7 Pro, then got upgraded to Windows 8, then 8.1, and now 10 Pro. I have the factory setup disks for only 7 and 8. I ran DISM and it says the source files could not be found. From a similar...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:49.
Find Us