Page 1 of 2 12 LastLast

  1. Joined : Nov 2016
    Posts : 7
    10.1
       2 Weeks Ago #1

    Windows 10.1, disk 100%, hanging and very slow boot.


    Good evening,

    I have attached a screenshot jpg of the task manager screen.
    Disk is running at 99 or 100% most of the time, sometimes memory usage is also maxed out, and this is when I am not performing any tasks with no programs or browsers open.
    I have run sfc /scannow, dism /cleanup-image /restorehealth, to no avail. I have not recently installed any new programs.
    I had AVG, so uninstalled it and installed Avast- on the advice of an expert on Geeks to go.
    I have reinstalled the OS, it's actually worse after the re-installation, as in the system is even slower.

    Some assistance would be greatly appreciated, thanks.
    Attached Thumbnails Attached Thumbnails after image cleanup.jpg  
      My System SpecsSystem Spec


  2. Joined : Nov 2016
    Philippines
    Posts : 3
    Windows 10
       2 Weeks Ago #2

    aabarnes1 said: View Post
    Good evening,

    I have attached a screenshot jpg of the task manager screen.
    Disk is running at 99 or 100% most of the time, sometimes memory usage is also maxed out, and this is when I am not performing any tasks with no programs or browsers open.
    I have run sfc /scannow, dism /cleanup-image /restorehealth, to no avail. I have not recently installed any new programs.
    I had AVG, so uninstalled it and installed Avast- on the advice of an expert on Geeks to go.
    I have reinstalled the OS, it's actually worse after the re-installation, as in the system is even slower.

    Some assistance would be greatly appreciated, thanks.
    Hi, can you click / sort the Disk Usage part so we can determine which process causes the high disk consumption?
      My System SpecsSystem Spec


  3. Joined : Nov 2016
    Posts : 7
    10.1
       2 Weeks Ago #3

    Bugoyyy said: View Post
    Hi, can you click / sort the Disk Usage part so we can determine which process causes the high disk consumption?
    Sorry, click the disk usage? do you mean scroll down? Apologies, I don't want to post the wrong thing.
      My System SpecsSystem Spec

  4.    2 Weeks Ago #4

    If you click on the box where the word Disk is displayed Task Manager view will change to so the active app, process, or services currently hammering the disk, same for CPU and/or Memory.
      My System SpecsSystem Spec


  5. Joined : Nov 2016
    Posts : 7
    10.1
       2 Weeks Ago #5

    Railtech said: View Post
    If you click on the box where the word Disk is displayed Task Manager view will change to so the active app, process, or services currently hammering the disk, same for CPU and/or Memory.
    Ok thanks, have attached images.
    Attached Thumbnails Attached Thumbnails Usage24112016_1.jpg   Usage24112016.png   Usage24112016.jpg  
      My System SpecsSystem Spec


  6. Joined : Nov 2016
    Posts : 7
    10.1
       1 Week Ago #6

    aabarnes1 said: View Post
    Ok thanks, have attached images.
    Hi, any ideas please
      My System SpecsSystem Spec


  7. Joined : Oct 2015
    Posts : 28
    Windows 10 Home x64-bit
       1 Week Ago #7

    Hi,

    You said that you uninstalled AVG, and installed Avast, but on your Task Manager screenshot's i see the "Red Umbrella icon" (Antivirus host framework service) from AVIRA antivirus. So, do you have 2 antivirus working at the sometime on your computer? Running two antivirus programs at the same time is, in fact, a very bad idea. I suggest you, to uninstall Avast using Avast Removal tool, after that use Avira Removal tool

    Avira AntiVir Removal Tool - Download

    Then try to use only Windows Defender and Windows Firewall included on Windows 10, and see if the problem continues.

    Avast Removal Tool - Avast Remover
      My System SpecsSystem Spec


  8. Joined : Nov 2016
    Posts : 7
    Windows 10
       1 Week Ago #8

    aabarnes1 said: View Post
    Good evening,

    I have attached a screenshot jpg of the task manager screen.
    Disk is running at 99 or 100% most of the time, sometimes memory usage is also maxed out, and this is when I am not performing any tasks with no programs or browsers open.
    I have run sfc /scannow, dism /cleanup-image /restorehealth, to no avail. I have not recently installed any new programs.
    I had AVG, so uninstalled it and installed Avast- on the advice of an expert on Geeks to go.
    I have reinstalled the OS, it's actually worse after the re-installation, as in the system is even slower.

    Some assistance would be greatly appreciated, thanks.
    I would try the substitution method to see if the problem stays or goes. If possible, substitute a different power supply known to be good. Electrolytic capacitors found in power supplies as well as motherboards can be very problematic. Give them a visual inspection and look for any with split tops or venting. Then I would swap out the hard drive using an image or clone. I would also run Malwarebytes.

    Below - bulging caps.
    Click image for larger version. 

Name:	image.png 
Views:	15 
Size:	263.4 KB 
ID:	111639

    Venting caps.
    Click image for larger version. 

Name:	image.png 
Views:	5 
Size:	1.08 MB 
ID:	111638
      My System SpecsSystem Spec


  9. Joined : Nov 2016
    Posts : 7
    10.1
       1 Week Ago #9

    luarpc said: View Post
    Hi,

    You said that you uninstalled AVG, and installed Avast, but on your Task Manager screenshot's i see the "Red Umbrella icon" (Antivirus host framework service) from AVIRA antivirus. So, do you have 2 antivirus working at the sometime on your computer? Running two antivirus programs at the same time is, in fact, a very bad idea. I suggest you, to uninstall Avast using Avast Removal tool, after that use Avira Removal tool

    Avira AntiVir Removal Tool - Download

    Then try to use only Windows Defender and Windows Firewall included on Windows 10, and see if the problem continues.

    Avast Removal Tool - Avast Remover
    Apologies for the confusion, I have Avira running only. I also removed Avast after AVG.
      My System SpecsSystem Spec


  10. Joined : Nov 2016
    Posts : 7
    10.1
       1 Week Ago #10

    Mint Waxed said: View Post
    I would try the substitution method to see if the problem stays or goes. If possible, substitute a different power supply known to be good. Electrolytic capacitors found in power supplies as well as motherboards can be very problematic. Give them a visual inspection and look for any with split tops or venting. Then I would swap out the hard drive using an image or clone. I would also run Malwarebytes.

    Below - bulging caps.
    Click image for larger version. 

Name:	image.png 
Views:	15 
Size:	263.4 KB 
ID:	111639

    Venting caps.
    Click image for larger version. 

Name:	image.png 
Views:	5 
Size:	1.08 MB 
ID:	111638
    Thanks, the system is a laptop just over 12 months old, so i don't believe it requires a new HDD.
    As it's a laptop it doesn't have the blown caps you pictured.
    malwarebytes, super anti spyware and AV scan have been done prior to posting.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
100% disk usage, slow boot and blue screen error
Hi all, it is been about a month that my laptop started showing blue screen errors (memory management, data page error and others). After I checked several times the health of HD and RAM, I reset the windows, made the updates, installed all the...
Software and Apps
Windows 10 keep hanging and using high disk usage, partition order?
So I've tried multiple different installations of windows 10 on my hp envy 17 (no slug of a machine, i5-12gb ram etc) Stretching back to the previews. I'm also running windows 7 on the laptop in a dual boot situation. The disk has a built in HP...
General Support
Solved Very painful and slow boot time and 100% disk usage
I've been having this problem for a long time, I've tried resetting my pc to factory settings, didn't work. I tried windows trouble-shooter, didn't work. When I boot I am greeted with a zoostorm logo for about 50 seconds followed by a black screen...
Performance & Maintenance
Solved Windows 10 hanging for a while in boot
Hello everyone, I would like to share this situation over my HP dv6-61xx Laptop which hangs for some time (I can't say how the average time it takes) during boot. Every time it stuck on black screen during boot (before get into login screen), with...
Drivers and Hardware
Very Slow Boot and High Disk Usage After Logon After a Clean Install
Hi everyone. I was having long boot time issues with windows 7. It was taking more than 5-6 mins for my pc to become responsive on desktop. Then I upgraded windows 10 today , issue still persisted. After that , I tried clean installing the 10. I...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:07.
Find Us
Twitter Facebook Google+



Windows 10 Forums