Upgrade from Windows 7 to Windows 10 from wiithin built-in admin acc

  1.    29 Oct 2016 #1

    Upgrade from Windows 7 to Windows 10 from wiithin built-in admin acc

    I am beginning to think what I was told elsewhere recently may be true--that upgrading from Windows 7 to Windows 10 FROM WITHIN THE BUILT-IN ADMINISTRATOR ACCOUNT may do irreparable damage to the operating system. I upgraded both my laptop and main work machine a couple of months after the free upgrade became available last year.

    I have no problems using both Dragon Naturally Speaking (v. 15) and the "Metro" and other special MS and store apps (e.g., Edge and Calculator) simultaneously on my laptop which I upgraded from within a non-built-in administrator account. I upgraded my main work machine (desktop) from within the built-in administrator account and I cannot get DNS and the MS and store apps to work together. I have tried changing the Local Security Policy UAC settings as recommended in various postings (particularly but not only enabling “Admin Approval Mode for the Built-in Administrator Account”) and I have tried EnableLUA at both 0 and 1 in the registry (it is 1 on the laptop)—the graphic UAC slider is set at the lowest setting on both machines.

    As I mentioned above, someone recently suggested to me that my system is probably hopelessly corrupted because I upgraded to Windows 10 from within my built-in administrator account. Still, an sfc scan shows no problems. Furthermore, I did a DISM image refresh and it too reported no problem.

    What seems particularly suspicious is that after changing local security policy settings for UAC, I eventually can no longer run DNS at all because I get an elevated-mode error message even when I return the settings to exactly what they were originally. I am about to restore the system partition from a backup image for the second time in a couple of days for this reason. In addition, it makes no difference whether I am in the built-in administrator account or in a normal administrator account — I get exactly the same error messages and behavior — regardless of my tweaks to the UAC settings in local security policy and regardless of whether EnableLUA is on or off.

    I have a lot of time invested in configuration on this system and don’t want to give up on it unless I have to. I suppose my next step will be to try a clean boot to see if this problem goes away in which case I might be able to track it down by putting things back in gradually. That is a detective exercise I don’t particularly relish, however — and it would be an exercise in futility if the system itself is fatally corrupted.

    If anyone has any thoughts that might be helpful with regard to this situation I would be most grateful if you would share them. I am going away for a week and I’m hoping that someone will be able to help me find my way through this problem before I return to face it again.

    Another really scary thought, from my point of view, is what happens now in terms of my Windows 7 upgraded to Windows 10 (pro) license from Microsoft — would they replace the system under the circumstances or on my simply out of luck on that license?
      My ComputerSystem Spec

  2.    30 Oct 2016 #2

    Hi, the built-in speech recognition works with - at least- the universal app calculator. I can't answer for Dragon NS.

    (e.g. Hey Cortana, launch speech recognition - All right, starting speech recognition- Hey Cortana run calculator- click mike in speech recognition- - 12
    and 12 appears in the Calculator)

    (Or just start MS speech recognition and an app from the start menu, and use speech recognition - no need to use Cortana (I don't normally).

    what happens now in terms of my Windows 7 upgraded to Windows 10 (pro) license from Microsoft — would they replace the system
    Your Win 7 license remains valid, so you could probably reinstall Win 7 on your PC if you wished. Replace which system?
      My ComputersSystem Spec


Related Threads
Hello, My office updated to Win 10 about three months ago. One of my co-workers has discovered that she can't boot Edge. I've tried these potential fixes, but still no go. Fix #1: 1. >Win/R & type “secpol.msc” (no quotes); browse to: ...
Built in Admin login no long accepts my password in User Accounts and Family Safety
And, my user account went from admin to standard user after the two last updates. Now, I can no longer address the issue in Built in Admin mode nor can I do it in my standard account. Please, please, tell me I don't have to reinstall windows 10?...
Built-In Admin Issue in User Accounts and Family Safety
Hello, I recently encountered an issue while cleaning my mother's pc. She has a win 10 home hp laptop, with her own profile as administrator; and somehow while resetting the pc to restore some files lost in a power outage, I managed to turn on the...
built-in admin account problem in AntiVirus, Firewalls and System Security
i have a clean install of windows 10 pro, before i had a windows 7 and was using the built-in administrator account without problems. now in windows 10 i'm using the built in administrator account but facing problems 1) if i leave the "security...
Domain admin account as built-in admin account in User Accounts and Family Safety
I just upgraded two brand new pc's from Win 7 to Win 10. Computers were already added to the domain in Win 7 and I was logged into the domain administrator account when I did the upgrade to Win 10. Now when I am logged in with the domain...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:32.
Find Us