Windows 10: win 10 very slow load time when cold

Page 2 of 3 FirstFirst 123 LastLast
  1.    24 Oct 2016 #11

    Try this:
    Open an Elevated Command Prompt and type : LODCTR /R, Press Enter and reboot and see.
      My ComputerSystem Spec

  2.    24 Oct 2016 #12

    I would guess from your first report your PC may be having difficulty recognising your disk initially. (Black screen with white cursor - typical if no disk found).

    That said, slow booting was a bug/problem for some quite a while back.
    How to fix the Windows 10 slow boot bug | Expert Reviews

    What is your build number? (Windows key + R, winver).
      My ComputerSystem Spec

  3.    25 Oct 2016 #13

    version 1607 os build 14393.321 tried LODCTR /R,, but got Microsoft Windows [Version 10.0.14393]
    (c) 2016 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>LODCTR /R
    Error: Unable to rebuild performance counter setting from system backup store, error code is 2
    C:\WINDOWS\system32>
    thank you for your help john
      My ComputerSystem Spec

  4.    25 Oct 2016 #14

    johnand101 said: View Post
    version 1607 os build 14393.321 tried LODCTR /R,, but got Microsoft Windows [Version 10.0.14393]
    (c) 2016 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>LODCTR /R
    Error: Unable to rebuild performance counter setting from system backup store, error code is 2
    C:\WINDOWS\system32>
    thank you for your help john
    Repeat the command again. Sometimes the first time there is that error.
    If that did not help, try this:
    Navigate to C:\windows\performance\winsat\datastore and delete all xml files.
    Next, type in a elevated command prompt : Winsat Formal -Clean
    Reboot
      My ComputerSystem Spec

  5.    25 Oct 2016 #15

    thank you it did work the second time, Microsoft Windows [Version 10.0.14393]
    (c) 2016 Microsoft Corporation. All rights reserved.
    C:\WINDOWS\system32>LODCTR /R
    Info: Successfully rebuilt performance counter setting from system backup store
    C:\WINDOWS\system32>

    will see what the boot is like in the morning, thank you again, john
      My ComputerSystem Spec

  6.    25 Oct 2016 #16

    Do you have Latest BIOS installed? It is a "must" have.

    You could try the WinSAT that I told you above, it is not doing any harm to PC, at worst scenario, it stays like it is now, but it could be the "solution".
      My ComputerSystem Spec

  7.    26 Oct 2016 #17

    LODCTR /R did not help, so today I do the WinSAT and see if that helps, yes I updated the bios last week that did not help, thank you
      My ComputerSystem Spec

  8.    26 Oct 2016 #18

    OK. Do that with WinSAT and see.

    Now, that only happens if you disconnect completely from mains? If you let it connected to mains but Powered off, that does not happens?
    Is that right?
    How old is you Mainboard?
      My ComputerSystem Spec

  9.    26 Oct 2016 #19

    hi, I don't normally turn off at the mains, just the off switch, although I did switch off at mains when I went on hols it took just as long when I came back, my main board is about 4 years old, Manufacturer Gigabyte Technology Co. Ltd.
    Model GA-970A-D3 (Socket M2)
    Chipset Vendor AMD
    Chipset Model RD9x0
    Chipset Revision 02
    Southbridge Vendor AMD
    Southbridge Model SB910/950
    Southbridge Revision 40
    System Temperature 32 °C

    thanks john
      My ComputerSystem Spec

  10.    26 Oct 2016 #20

    OK.
    If you RESTART (without Power Off PC), does it take so long or is much quicker?
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
slow cold boot (sometimes) in Performance & Maintenance
Ok, have a Sabertooth x79/3930k and an Intel 750ssd 1.2tb. Sometimes on a cold boot it will take say 15 seconds to load to desktop and sometimes over double that 30 seconds or so. Also it warm boots consistently in the 30 second range. Any...
Hi, I just noticed the clock on my Windows 10 tablet is running noticeably slow. Over the last few days I've seen wrong times and done a manual sync to the time server, which sets it right again. Now, if I bring up the calendar display, it's...
Greetings! Ive been having this problem for about 2 weeks now and its finally starting to annoy me. On first boot my computer just shuts down when it gets to to the windows 10 loading screen, right before the loading circle pops up. it doesn't...
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
I have been noticing lately that every one in four starts or so from cold I am unable to login . I am using microsoft account as my login . I get a message that I can't log in at this time and to try again with the last successful password. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:38.
Find Us