1.    06 Oct 2016 #1
    Join Date : Mar 2015
    New Mexico
    Posts : 1,309
    Windows 10 Pro,

    SFC /SCANNOW, Windows Resource Protection Could Not Perform....


    I just installed the latest slow ring preview build, version 14931.1000 and when I performed an SFC /SNANNOW I get to 19% and then the command comes up

    Windows Resource Protection could not perform the requested operation. I tried three times and it always goes to 19% then this line appears.

    Is there anything for me to be concerned about?

    What can I do to correct it?
      My ComputerSystem Spec
  2.    06 Oct 2016 #2
    Join Date : Mar 2015
    New Mexico
    Posts : 1,309
    Windows 10 Pro,
    Thread Starter

    I know about this fix;

    RE : DISM /Online /Cleanup-Image /RestoreHealh.................. I get error: 0x800f081f, the source file could not be found

    Use the Tech Bench link below to download YOUR version of Windows 10 iso file.
    http://www.microsoft.com/en-us/softw...load/techbench

    Once you have the iso downloaded, right click at the ISO > click Mount > leave it there.

    Then open the elevated command prompt and copy and paste this................

    Dism /Online /Cleanup-Image /RestoreHealth /Source:wim:H:\sources\install.wim:1 /limitaccess
    Note : H is the drive where the iso is mounted. Change it if your driver letter is different.

    When it is completed, you should get the report that the operation is successful.
    Now run the sfc /scannow again. It should be ok this time.

    but since this is a preview build, I don't have the ISO for it.
      My ComputerSystem Spec
  3.    07 Oct 2016 #3
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,345
    Win 10 Pro (1703)

    Could fail with files in use or file system corruption, so chkdsk + Safe Mode:
    How to Fix: 'sfc /scannow' Fails, Won't Complete | www.infopackets.com

    + could be permissions issues, which might be fixed if the above doesn't work by
    Tweaking.com's repair tool (free).
      My ComputerSystem Spec
  4.    07 Oct 2016 #4
    Join Date : Mar 2015
    New Mexico
    Posts : 1,309
    Windows 10 Pro,
    Thread Starter

    Thanks, I will try this.
      My ComputerSystem Spec
  5.    07 Oct 2016 #5
    Join Date : Mar 2015
    New Mexico
    Posts : 1,309
    Windows 10 Pro,
    Thread Starter

    That didn't work because the last step still requires the ISO to repair the problem. Without a readily handy copy of the ISO, I guess that I can not fix this error.

    I might just roll back to the retail version. Unfortunately part of my problem leaves me without access to the Insider hub so I can't even leave feedback.
      My ComputerSystem Spec
  6.    07 Oct 2016 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,345
    Win 10 Pro (1703)

    Please be specific. It's really unhelpful if you just say 'that didn't work'. What happened? Minimal comment gets minimal further help, I'm afraid....

    Did you or did you not run SFC /SCANNOW in safe mode?

    Have you tried Tweaking.com's tool or not? That certainly doesn't need an iso.

    I don't know what you did.. or what the outcome was.
      My ComputerSystem Spec
  7.    07 Oct 2016 #7
    Join Date : Mar 2015
    New Mexico
    Posts : 1,309
    Windows 10 Pro,
    Thread Starter

    I thought that I was very, very specific. The last step requires a copy of my ISO. There is no publicly accessible copy of my ISO so I can not correct the issue.
      My ComputerSystem Spec
  8.    07 Oct 2016 #8
    Join Date : Mar 2015
    New Mexico
    Posts : 1,309
    Windows 10 Pro,
    Thread Starter

    I am going to change my build number which will provide me with a different ISO. I will report back in about 3 hours with the results.

    It will take that long because I live out in a small farming community and the internet speed is very slow. The ISO is about 3.5 gb so it will take me a little while.
      My ComputerSystem Spec
  9.    07 Oct 2016 #9
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,497
    Windows 10 Pro x64

    Good news.. this issue has been fixed in build, 14942.

    Screen Shot:
    Click image for larger version. 

Name:	Capture.PNG 
Views:	2 
Size:	135.2 KB 
ID:	104843
      My ComputerSystem Spec
  10.    07 Oct 2016 #10
    Join Date : Mar 2015
    New Mexico
    Posts : 1,309
    Windows 10 Pro,
    Thread Starter

    That is good news because that is the build that I am downloading now.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Windows Resource protection could not start the repair service
Build 14291 Ran sfc and received the error message as posted in the title. Ran this net start trustedinstaller in elevated command prompt. No help. However, dism /online /cleanup-image /restorehealth completed successfully. So, how to...
Windows Insider
Solved Windows Resource Protection could not perform the requested operation
Hello, I hope I'm posting this in the correct thread....I am also having problems with SFC /SCANNOW as mine stops at 20% with this error Running SFC /SCANNOW stops at 20% with error Beginning verification phase of system scan....
Performance & Maintenance
SFC-windows resource protection cannot perform the requested operation
Long story short, I had some problems with my computer slowly starting to be unable to open certain programs (Steam,Battle.Net Launcher,Certain internet sites) and so I put a ticket into chrome and blizzard. Blizzard had the best response and it...
Performance & Maintenance
Solved WIndows resource protection has found some corrupt files... No Fix
Hello, I have tried to run sfc/ scannow and it gives me the notification that: WIndows resource protection has found some corrupt files but is unable to fix some of them. Details are included in the CBS.log. Is it ok to post the log here so...
Performance & Maintenance
Windows Resource Protection found corrupt files.
Hi, just wanted to know what should one do if one gets the error and how does one troubleshoot it properly? I looked up the log on my system but it's just a really big lump of text.
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums