DISM repair with ISO not working am I doing somrthing wrong ? Solved

Page 5 of 6 FirstFirst ... 3456 LastLast
  1.    21 Sep 2016 #41

    Ok so I won't leave anybody hanging as to what happened.
    Started this morning, and got a little confused during the install as I wanted the install to be fresh. I had optioned custom, and did not want to save anything. Later there was an option for format so I selected that and away we went.

    Finally arrived at a screen for two-step identification since the install was still in process I could not have MS E-mail me the code, and my back up to send the code to my home phone would not work. (is it ok to say merde?)

    I did not want to call MS and talk to anybody from India: been there done that not a pleasant experience
    Decided to do a chat session. I was in the MS chat queue counting down from 21 people.
    The person answering (I think was in India) was no help at all. They could not understand what the two-step identification was.
    I don't even think they read what you post as they ask the same questions again and again.
    Finally I said I had hoped that if I provided my E-mail address, and telephone number they could get me a code to log into my MS account so I could continue with the install. The response was they were not equipped to do that. I ended the conversation.

    In desperation I tried once more to get MS to call me and give me the code, and this time within seconds the phone rand, and the machine announced my code. Not bad only took about 1 1/2 hours for a code number.

    Install looked good, and took a while to get all the downloads.
    I was a little confused to see my old desk top show up on first boot? (I thought everything was supposed to be gone)
    I also found 23 old shortcuts in my favorites that I hadn't seen in some time.
    I did not find any "old " file where the install disc might have saved things.

    I haven't yet loaded any software just to see if in this state if I have any crashes that were plaguing me before this install.
    Everything seems to be running fine.
    Ran SFC and had corrupted files unable to be repaired that had me say merde again.
    Ran the DISM repair and it found and fixed the corruption.
    Ran SFC again, and it found and repaired corruption.
    Ran SFC one more time and 100 % ok this time. (Whew)

      My ComputerSystem Spec

  2.    21 Sep 2016 #42

    That can't be a clean install if you can see some of your user data.

    I'm guessing you've done an in-place upgrade repair.. have you looked to see if you still have programs installed?

    Please describe as exactly as you can how you started the installation- it sounds a bit strange.

    E.g. you should not have first booted up windows, and then run 'setup.exe' for example... and there's sthg wrong in having to run SFC \SCANNOW like that too.

    You should have deleted partitions you didn't want or formatted the disk before starting the installation. That would make sure you clean installed.

    I'll leave the others to help you with this. Good luck!

    (And remember when you get this sorted out to delete old partitions on the other disks part of your old Win 10 OS as I marked).
      My ComputersSystem Spec

  3.    21 Sep 2016 #43

    dalchina I thought you would have hit the hay by now!

    No I did not start Windows first. I had optioned the BIOS to boot from the DVD drive, and in that drive I had the Win 10 ISO.
    It booted right into the ISO.

    There are no old programs, no old Windows file. I thought it odd also, but at least I am up and running. I have no software loaded even my E-mail program (MS Outlook) is inside my MS Office so I have been just checking in here with a browser.

    I wonder if I should try again?

    I copied this from the forum fresh install page this is where I got confused and may retry the install.

    Note Note

    The 450 MB (UEFI-GPT) or 500 MB (Legacy BIOS-MBR) System Reserved partition is used for the Boot Manager code, BCD (Boot Configuration Database), System Recovery Options (Windows RE), and start up files for BitLocker (if turned on).

    If you want to have (recommended) the 450 MB (UEFI-GPT) or 500 MB (Legacy BIOS-MBR) System Reserved partition in addition to the Windows C: partition on a HDD or SSD after installation, then you would need to make sure that all partitions on the drive have been deleted until it is only unallocated space. Next, select the unallocated drive to install Windows on. If there are no partitions on the disk, you will get the System Reserved partition.

    If you do not want to have the 450 MB (UEFI-GPT) or 500 MB (Legacy BIOS-MBR) System Reserved partition and only the Windows C: partition on a HDD or SSD after installation, then select a formatted partition or drive to install Windows on. If there are any partitions on the disk, you won't get the System Reserved partition.

    I had chosen format thinking it would format the entire drive. I also thought if I had selected each partition, and deleted them Windows would not authorize properly as everything would have been deleted by the format I hope that makes sense? So I am thinking now to redo my install and delete the two partitions when I see that screen?

    Thinking even more after my response (bad thing for me) maybe it would help to find my key to authorize as it will disappear when I delete those partitions.

    Found my product key with a little program. I also see an installed key number.
    Last edited by smalltown; 21 Sep 2016 at 18:49.
      My ComputerSystem Spec

  4.    21 Sep 2016 #44

    Ok my turn to "turn in" for the night as my eyes cannot take looking at the screen anymore. I've read to many posts

    Tomorrow I am going to try again. When I get to the drive window I will delete both partitions. That should just show unallocated space.
    I wasn't sure if after deleting both partitions if the drive would be automatically reformatted, but it appears to be the case.
      My ComputerSystem Spec

  5.    21 Sep 2016 #45

    Windows 10 does not need a Key on a subsequent installation , the activation Server will see the MotherBoard again and activate Windows automatically once installed via the Internet.

    I have never seen the two step verification myself for an install , if the computer already had Win10 , I just push Skip , as I know it will auto activate itself once fully installed.

    Like Dalchina I don't think you did a Clean install , sounds like a Reset , rather than a Inplace though...

    When asked where you want to install Win10, DELETE ALL Partitions , until the whole Drive says Unallocated Space and then Click Next
    and the Installer will setup the correct GPT Partitions for you , DO NOT format anything.....

    Good luck

      My ComputerSystem Spec

  6.    22 Sep 2016 #46

    Thanks Kbird the two-step verification I had only seen when logging into my MS account. Yes I was surprised myself to see the install would not proceed unless I logged in with the code. Maybe that will happen again today.
    See everybody in a while.

    I apologize if I am taking up so much time !
      My ComputerSystem Spec

  7.    22 Sep 2016 #47

    Ok back up and running.
    I must say that when I started this install a few screens were different: The screen for "enter product key" this time was exactly as in the Forum video.

    I deleted both partitions.
    I skipped over the two-step verification screen to open a Microsoft account so I did not need to enter any code.
    Took 1 hour to load/install, then another hour downloading updates.

    No old files or desktop showing up.

    Ran SFC and found corruption unable to repair.
    Ran the DISM to repair and it repaired things successfully.
    Ran the SFC had corruption, but was able to repair.
    Ran SFC and this time everything is 100% ok.
    Don't know why there was corruption on a new install, but at least it was repairable.

    I think I'm am finally there except for reconnecting my other drives, and doing some housekeeping on them.
    Took a peek at disk management, and yes the two partitions were recreated for 232.4Gb, and 500Mb.

    Haven't had any crashes: After all the crashes it feels odd not to be crashing if you get what I mean.

    Thanks to all that responded, and special thanks to dalchina, and Kbird for hanging I there when things dragged on.
      My ComputerSystem Spec

  8.    22 Sep 2016 #48

    If you have a 500 Recovery Drive , then that would normally indicate you installed Win 10 in Bios/MBR mode not UEFI mode , if in UEFI mode on a GPT disk you should also have the 100mb EFI Partition (system reserved) .... your post #43 info is correct.

    you can check by typing msinfo32 into the Run DBX (Win Key +R) and look under Bios Mode too

    this is my disk partitions on a 256 GB GPT SSD + UEFI
    Attached Thumbnails Attached Thumbnails 2016_09_22_17_23_411.png  
    Last edited by Kbird; 22 Sep 2016 at 13:10.
      My ComputerSystem Spec

  9.    22 Sep 2016 #49

    When I run msinfo32 in the run box System Information come up. I do not see the disc partition screen as you posted.
    I do no that I don't have UEFI, just the older BIOS. Next motherboard no doubt will have EUFI.
      My ComputerSystem Spec

  10.    22 Sep 2016 #50

    Two different things ST , guess I wasn't Clear ...sorry

    msinfo will show next to BIOS Legacy or UEFI

    my old system is not fully UEFI either but shows UEFI, but Under Secureboot State you will see unsupported if not fully UEFI but my Disk/SSD is still GPT Partitioned. ( that is the Disk management Pic above)

    Click image for larger version. 

Name:	2016_09_22_23_01_281.png 
Views:	1 
Size:	52.3 KB 
ID:	102681

    if it says Legacy , then you probably installed in MBR Mode , though that maybe all your system supports ?

      My ComputerSystem Spec

Page 5 of 6 FirstFirst ... 3456 LastLast

Related Threads
Performance & Maintenance Use DISM to Repair Windows 10 Image in Tutorials
How to Repair Windows 10 Image using DISM If a Windows image becomes unserviceable, you can use the Deployment Imaging and Servicing Management (DISM) tool to update the files and correct the problem. For example, you would use DISM to fix...
I was having some issues with Cortana on the recently released windows 10, so decided to run a SFC /Scan Now and DISM /Online /Cleanup-Image /restorehealth. DISM Failed with "Error: 0x800f081f The source files could not be found. ...
I made a WIM for 14257 using the ESD to ISO tool trying to fix the DISM/Restorehealth issue. I cannot get it to work. First time ever I am running into a roadblock. Am I using the wrong path? I have the WIM file in a folder in Native C...
DISM Repair not working in Performance & Maintenance
I recently installed Windows 10 Pro 64-bit from an in-place upgrade. After doing so, I've been encountering numerous issues such as long login times and the Store not opening due to an error I'm getting which states "This app can't open." I've...
This is on a new pc I bought today. Bad news! Where can I get an ISO 10240 which I can use on my external disk as a source file to repair - or where can I go for a source file? Appreciate any help. Thanks!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:19.
Find Us