Windows 10: System and compressed memory high disk usage

Page 5 of 5 FirstFirst ... 345
  1.    18 Sep 2016 #41

    Okay! Much better results now. I changed the cables and plugged it into the same SATA port. The cable that I had didn't seem to lock in properly so I used one of the cables that the motherboard came with and those seem way sturdier. I managed to complete some benchmark tests on the HDD using crystal disk that wouldn't even run properly last night since it was so slow. I also tried to load into Fallout 4 which is a game that is very resource intensive. Waited on load screen for about 10 minutes last night and didn't even manage to load into game. Today after replacing the cable I managed to load in in about 45~ seconds or so which is a massive difference. Here are the results of the benchmark. I believe these speeds are normal for a 5400 RPM HDD. I also did the copy paste of a 1 gb folder from the same HDD to another location in the HDD and watched the range of the write speed. It averaged between 20-30 mb/s and occasionally dipped down to 10. It still takes a little while for the disk to go back down to 0% after the copy operation is over, but this probably isn't an issue I think.

    How does this look?
    Click image for larger version. 

Name:	DiskMark64_2016-09-18_15-50-19.png 
Views:	12 
Size:	38.9 KB 
ID:	102133

    Running the tests again produced slower results, but I think it mirrors how my disk is actually performing compared to the original test. This is a 2.5" laptop HDD so I don't think I can expect higher output?

    Click image for larger version. 

Name:	DiskMark64_2016-09-18_16-29-47.png 
Views:	15 
Size:	37.5 KB 
ID:	102136

    After a restarting the computer and performing a couple more test runs, the numbers seemed to hover in this range. Will perform more tests when the computer has been running for a few hours.

    Click image for larger version. 

Name:	DiskMark64_2016-09-18_17-05-18.png 
Views:	15 
Size:	37.8 KB 
ID:	102139
    Last edited by Cmp21; 18 Sep 2016 at 22:06.
      My System SpecsSystem Spec

  2.    19 Sep 2016 #42

    That looks a lot better...
      My System SpecsSystem Spec

  3.    19 Sep 2016 #43

    dalchina said: View Post
    That looks a lot better...
    Ahh that's a relief. Ran the test a few more times and the results mirror the last image. Pretty much exactly the same which is reassuring. I'll monitor the performance over the next week and come back and mark as solved/give rep. Thank you so much for sticking with me through this problem. Glad it was such a simple fix and not something worse.
      My System SpecsSystem Spec

  4.    25 Sep 2016 #44

    Update: Computer is still performing very well! In fact, I managed to double the speeds thanks to disabling a service that was slowing down my HDD speeds. I have a few MSI hardware in my computer and me being me installed the software that came with it to configure it. A service called MSI_ActiveX_Service was crashing every day and I didn't think much of it since my computer wasn't experiencing any issues. After I "fixed" the HDD issue, I decided to see if there was anything I could do to fix this problem as well. After doing some digging around, I found just one complaint of someone else trying to fix it as well. Turns out he discovered that this service was slowing down his HDD read/write as well and after disabling it he realized that everything went back to normal. I decided to disable the service as well and the difference was huge! Here's a screenshot of a small size file being tested with Crystal disk. Next time I run into issues I should probably boot into safe mode. This would've helped me a lot faster. If anyone stumbles onto this thread, disable the MSI_ActiveX_Service if the path is similar in the crash report C:\Program Files (x86)\MSI\MSI OC Kit\ActiveX_Service\MSI_ActiveX_Service.exe

    Thanks again to everyone that helped me!

    Click image for larger version. 

Name:	DiskMark64_2016-09-25_16-46-25.png 
Views:	7 
Size:	33.8 KB 
ID:	103208
      My System SpecsSystem Spec


 
Page 5 of 5 FirstFirst ... 345

Related Threads
I have 16 Gb of ram. Over the course of a couple weeks, the usage as compressed memory builds up to about 95%, at which point programs begin responding slower and my mouse seems to drop frames. Image below. I've tried disabling superfetch, which...
Solved System and compressed memory high CPU usage in Performance & Maintenance
Hi, recently the process called System and compressed memory started acting up, when I'm browsing demanding sites CPU usage spikes to 20%-40% causing my sounds to get crackles and freeze for a split second. It's extremely annoying and was not...
Solved High CPU usage - System and Compressed Memory in Performance & Maintenance
Hello everyone , well, for a while I 'm having problems with locking while I surf the internet after five minutes browsing the facebook the browser begins to catch and is impossible to do anything , I noticed that this occurs when the system and...
Hello there, I am here today as I have had a problem with System and Compressed Memory since I installed Windows 10 back in December of 2015. Now keep in mind, this isn't a normal issue, as I have yet to actually find anything in regards to what...
Several problems are happening. I don’t know if the extent to which they are related but here they are: Earlier today, I attempted, but failed, to install the latest update for the AMD Catalyst Control Center (CCC). In one place, a message...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums