sfc /scannow worked well until I reinstalled Windows 10 version 1607 (build 14393.105) with a version 1607 (build 14393.10) .iso file, which buiid, I immediately updated back to build 14303.105. After reinstalling but a few of my previously installed apps and programs, I found several malfunctions--regrettably, I cannot recall the nature of these malfunctions. After piddling around with them (the malfunctions) for several days without success, I tried to solve the problem by running sfc /scannow from an elevated command prompt, After two days of constant failure which consistently ended with the error message: You must be an administrator running a console session in order to use the sfc utility”. I am the administrator, I am running a console session, and I have set sfc's permissions to "full control" for the administrator. I am going to try to rerun sfc as the built-in administrator next, but I feel this will also be fruitless. I would prefer to learn the solution to this sfc problem rather than go to a system "refresh" leaving my personal data intact--my next step prior to a complete restore/reinstall. I have encountered this sfc problem on occasion before, but have solved it by simply restarting the laptop. i would very much appreciate any help with this sfc problem. I have come upon this same question several times searching internet, and it always receives the same inadequate response--run sfc /scannow with administrative priviliges from an administrative/elevated command prompt.

Thank you in advance.