Windows 10: Windows 10 High CPU Usage After Update

Page 1 of 2 12 LastLast

  1. Posts : 9
    Windows 10 1607
       02 Sep 2016 #1

    Windows 10 High CPU Usage After Update


    Hey all
    I've been using W10 for a couple of months.. No big problems so after.
    After last week's updates, the cpu usage is around 20% idle. Which would be around 4-5% normally. My computer is always hot and fans do not stop.
    Anyone with a similar issue?
    No malwares detected with MBAM and Windows Defender. Nothing changed after the update. CPU is mostly used by System, Antimalware Service Executable, and Rainmeter (I know rainmeter is not microsoft's issue.. But closing it does not help.)
      My ComputerSystem Spec

  2.    02 Sep 2016 #2

    Please provide screenshots of your task manager as appropriate, making sure whatever is using your CPU time/disk/internet is at the top of the column by clicking the appropriate tab. You may find a shot of the Details tab, highest CPU use at the top may help.
      My ComputerSystem Spec


  3. Posts : 353
    Windows 10 Pro x86 and x64 dual boot
       02 Sep 2016 #3

    I am getting exactly the same since a recent update, system is using 25% CPU and antimalware service executable is also appearing at the top of the list with about 12% cpu use. My idle does not go below 55% so is heating up my dual core E8400 to 65 degrees celcius. I am sure the other day it was idling at 1%.

    Using Windows 10 build 14393.105 (1607) x64

    Will check my 32 bit of same build tomorrow.

    Any fixes?
      My ComputerSystem Spec

  4.    02 Sep 2016 #4

    Please provide screenshots of your task manager as appropriate....
    Question is.. is Defender running 'cos it's scanning sthg because there's other activity, or just doing a routine scan.
    Try turning Defender off.
      My ComputerSystem Spec


  5. Posts : 353
    Windows 10 Pro x86 and x64 dual boot
       03 Sep 2016 #5

    dalchina said: View Post
    Please provide screenshots of your task manager as appropriate....
    Question is.. is Defender running 'cos it's scanning sthg because there's other activity, or just doing a routine scan.
    Try turning Defender off.
    Found the rogue program. It was the Prey Project for tracking stolen devices. I have forgot my password so cant remove the devices but as soon as I uninstalled prey from both machines, idle cpu is now a steady 0% when idle. Prey hooks into the system so something must have changed in that last update so making prey obsolete and using high cpu usage.
      My ComputerSystem Spec

  6.    03 Sep 2016 #6

    Now that's weird.. after the upgrade and an Avast update I found Avast's service running continuously at about 13%. No indication o anything to do with Prey.

    But after I uninstalled Avast, I quickly found Prey's Cron service using a lot of CPU time.

    I uninstalled Prey, reinstalled Avast, and all is well.

    Note that a similar feature is built in to Win 10, although Prey is better (when it works). However, both rely on the person taking the device logging in- which to my mind makes them much less useful.
      My ComputerSystem Spec

  7.    03 Sep 2016 #7

    Yes, it's prey


    banger said: View Post
    Found the rogue program. It was the Prey Project for tracking stolen devices. I have forgot my password so cant remove the devices but as soon as I uninstalled prey from both machines, idle cpu is now a steady 0% when idle. Prey hooks into the system so something must have changed in that last update so making prey obsolete and using high cpu usage.
    Thank you thank you thank you! For three days I've been dealing with this exact same problem and it was stressing me out. I uninstalled Prey and like that my CPU went from 35% at idle to less than 1%.

    If anyone is having CPU problems post-Anniversary Update and also has Prey, I highly highly highly recommend uninstalling Prey first. It would have saved me hours of time...
      My ComputerSystem Spec

  8.    07 Sep 2016 #8

    StacyRH said: View Post
    Thank you thank you thank you! For three days I've been dealing with this exact same problem and it was stressing me out. I uninstalled Prey and like that my CPU went from 35% at idle to less than 1%.

    If anyone is having CPU problems post-Anniversary Update and also has Prey, I highly highly highly recommend uninstalling Prey first. It would have saved me hours of time...
    I fully agree. Unsinstalled Prey, and the fan finally stops making noise.
    MsMpEng.exe (=Windows Defender) was permanently executing conhost.exe and Prey.
      My ComputerSystem Spec

  9.    08 Sep 2016 #9

    Thank you so much. Prey had sent me an email urging me to upgrade to the new version that fixes some "compatibility issues"...That was it!
      My ComputerSystem Spec


  10. Posts : 9
    Windows 10 1607
    Thread Starter
       16 Sep 2016 #10

    Should we upgrade and continue using Prey? Or rely on Windows' own tracking?
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Just got the Anniversary Update last week and I noticed an issue I was having with Windows Photos was corrected (missing next/prev arrows). However now if I have a large photo open in the preview window Photos is using 30% CPU usage. It's causing my...
Windows 10 Anniversary Update high CPU usage in Performance & Maintenance
Hi, I clean installed from USB flash drive Windows 10 AU aka version 1607, have been experiencing high CPU usage with certain programs, Troubleshooting done: - Disabled system services not needed for daily usage, including Windows update...
High CPU usage when moving windows in Performance & Maintenance
I first noticed this issue when moving a panel around in an application I'm developing, but after further testing found that whenever I move almost any application around my screen I get 20-30% CPU usage from that application. I haven't ever noticed...
Windows 10 HIGH CPU Usage in Performance & Maintenance
I have done a clean install of Windows 10 Pro 64 bit and after my computer is on for about an hour or so a process in the task manager called "system and compressed memory" takes about 25-30% of my cpu cycles for no reason.It doesn't use much ram at...
Windows 10 High RAM usage in Performance & Maintenance
Can Somone help me, i have a RAM problem. since i downloaded windows 10 i have had a Ram usage problem. when i idle to long or watch a video/stream the Ram usage goes up. when i turn of my pc the normal way it takes like 2min befor it shuts down,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:51.
Find Us