Page 1 of 2 12 LastLast

  1. Joined : Jan 2016
    Gibraltar
    Posts : 153
    Windows 10 Pro 64bit 1607 14393.693
       31 Aug 2016 #1

    Windows 10 Anniversary Laggy Response from Programs


    Hi All

    Laggy Response from Programs, I should have more than enough memory and processor speed and internet speed, but so laggy I can barely type in the one program

    Programs running
    MS Edge
    Firestorm viewer, 3rd party Secondlfie viewer
    VIrtualDj 8.2.3343 think Version

    and Avast Antivirus real time protection

    System is in the specs
    Anniversary Was clean installed on August 16th 2016
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    UK, Midlands
    Posts : 6,587
    Win 10 Pro (1607)
       01 Sep 2016 #2

    Hi, can you please post a screenshot or screenshots as appropriate of your task manager, making sure anything of interest using resources is shown at the top by organising the relevant column by clicking on the tab at the top?

    Could you also please comment on performance/responsiveness
    a. after a clean boot
    b. in Safe Mode

    Noting you've installed some programs, was Windows responsive when you first installed it?
      My System SpecsSystem Spec


  3. Joined : Jan 2016
    Gibraltar
    Posts : 153
    Windows 10 Pro 64bit 1607 14393.693
       01 Sep 2016 #3

    Windows 10 Anniversary Laggy Response from Programs


    Hi All

    Ok last night while using Virtual Dj, Plus Firestorm viewer and MS Edge was suddenly laggy, Originally clean install just had Windows Defender, Malwarebytes Anti Exploit, and Malwarebytes free, switched back to Avast though a week or so later, as seem to prefer Avast for some reason...Will post the screenshots and hopefully have a conclusion possibly on why the lag happens


    System is not laggy in Safe mode, and currently not lagging, don't know exactly why it was last night at this point, I keep up on Dust clean outs, and maintenance, Temps are Excellent I think lol
    Attached Thumbnails Attached Thumbnails Task Manager Screenshot 1.jpg   Task Manager Screenshot 2.jpg   Task Manager Screenshot 3.jpg   Installed Programs 1.jpg   Installed Programs 2.jpg  

      My System SpecsSystem Spec


  4. Joined : Jan 2015
    UK, Midlands
    Posts : 6,587
    Win 10 Pro (1607)
       01 Sep 2016 #4

    Hi: nothing stands out from your task man screenshots- am I right in understanding your PC wasn't slow to respond at the time you created them

    Don't think you commented on these please as asked before?

    Could you also please comment on performance/responsiveness
    a. after a clean boot

    Noting you've installed some programs, was Windows responsive when you first installed it?
      My System SpecsSystem Spec


  5. Joined : Jan 2016
    Gibraltar
    Posts : 153
    Windows 10 Pro 64bit 1607 14393.693
       01 Sep 2016 #5

    When First Installed had no lag at all, I had the same programs open when I created the Screenshots, but couldn't get the lag to recreate then, I ran it over an hour, Firestorm viewer, MS Edge, VirtualDj program, streaming and all, and Skype open, but still couldn't get it to recreate at all.

    System was very responsive on clean boot


    Last night symptoms was very slow to type, music was streaming with Virtualdj from my usb 2.0 external hard drive, headset was plugged into another usb 2.0 port as well, System is AMD 8 Core FX 8310, 8gb of ram, R7 240 video card, 1tb hard drive.

    Avast was clean installed when new version came out 12.3.2280 properly, so should be all fine

    sfc/scannow and dism online cleanup image found nothing
      My System SpecsSystem Spec


  6. Joined : Jan 2015
    UK, Midlands
    Posts : 6,587
    Win 10 Pro (1607)
       01 Sep 2016 #6

    Ok, so now do a clean boot, and progressively enable programs until you notice lag, giving enough time in each case.
    Clean Boot - Perform in Windows 10 to Troubleshoot Software Conflicts - Windows 10 Forums

    You may have an incompatible or older program, or even need to update your BIOS (one or two reports of people having to do that after the anniversary upgrade)
      My System SpecsSystem Spec


  7. Joined : Jan 2016
    Gibraltar
    Posts : 153
    Windows 10 Pro 64bit 1607 14393.693
       01 Sep 2016 #7

    Yes will do that, and see how it peforms, and post back shortly here, checked Asus site for bios update, didn't see any listed at all for this model

    Noticed issue with Comcast Cable Gateway, Only bonding 1 upstream channel currently, usually bond 3-4 channels, so might be the actual lag cause
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    So Cal
    Posts : 13
    Win10
       04 Sep 2016 #8

    Try pulling Avast out. Use the Uninstall program from their site. Run it in safe mode. I bet that fixes it.
      My System SpecsSystem Spec


  9. Joined : Jan 2016
    Gibraltar
    Posts : 153
    Windows 10 Pro 64bit 1607 14393.693
       04 Sep 2016 #9

    bltserv said: View Post
    Try pulling Avast out. Use the Uninstall program from their site. Run it in safe mode. I bet that fixes it.
    Yes will try that, and hopefully does fix it for good
      My System SpecsSystem Spec


  10. Joined : Jan 2016
    Gibraltar
    Posts : 153
    Windows 10 Pro 64bit 1607 14393.693
       06 Sep 2016 #10

    Ok Seems to be running fine at this point now, despite sometimes major lag in Secondlife game, and high memory usage at times, cause unknown on that, possibly Secondlife 3rd party viewer

    Also When I did my Windows 10 Anniversary 64bit Professional Edition clean install, didn't use diskpart and clean all, just formatted thru Windows Setup, did I make a mistake? I can always redo it one more time if need be when I got time. UEFI mode is enabled, and Secureboot as well, otherwise working fine though, May wait til I got printer ink though in case I need to print any instructions out to get it done properly
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
[Win10 Anniversary] Windows Logon No Response
Hi, the latest Windows Update causing some weird issue to me. 1. OS boot into Lock screen > enter my pin/password, and successfully Logon into Window. 2. After Idle, my Window is set to Lock screen. 3. Attempt logon into Window, Lock screen...
General Support
Slow/laggy Windows 10 animations
Hello, I have a new 10" tablet (1920x1080) with a x5-z8300 CPU and the following problem, that all Windows 10 animations like switching windows, opening apps, swiping around the task bar and so on are "laggy" or frames are being dropped. Newest...
Performance & Maintenance
Solved No response if I Right click (Windows Icon on the Taskbar)
No response if I Right click (Windows Icon on the Taskbar) the list of items opens , but Nothing appears to happen for example if I click on Programs and Features or none of the other listed Items open anything. If I press and hold the...
General Support
Windows 10 running super slow and laggy
I recently had to do a fresh install of windows 10 after a hard drive corruption, before the update win10 ran silky smooth with almost no lag, after the fresh install win10 takes 5 mins to open the setting panel, tried defragmenting my hard drive,...
Performance & Maintenance
Windows 10 is a bit laggy
Hi there ! I just did a clean installation of Windows 10 , I installed the latest drivers and the necessary software ( like Java ) , windows runs perfectly well as he is,but videos are a bit laggy , especially from youtube . I know it's not my...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:53.
Find Us
Twitter Facebook Google+



Windows 10 Forums