Hello all, I will try to explain my problem as clear as I can. I am not super tech savvy, so I need your help.

I found a thread that seemed to have the same problem but it did not fix mine.

Before I upgraded from Windows 8.1 to 10, everything worked fine. Now it has been around 2 weeks since the upgrade and I am running into a problem. My user on the PC seems to be working fine, but when the other person trys to log into her account on the PC things go weird.

First it was signing her in with a temporary account, this was solved by logging her in later.

Now it just takes a much longer time to load things when we start up our accounts. Sometimes the PC was freezing and we were not able to do anything, unless we restart the PC.

Today I ran sfc /scannow. "Windows Resource Protection found corrupt files but was unable to fix some of them.

Then I ran Dism /Online /Cleanup-Image /ScanHealth, "The component store is repairable, The operation completed sucsesfully"

Then I ran Dism /Online /Cleanup-Image /RestoreHealth, "Error: 0x800f081f The source files could not be found."

Now I dont know what to do, the other thread advised doing some other Dism but stating a source file. But I dont know how to do that, or anything with ISO files and all of that.

If someone could advise me what to do, or try to help, I would appreciate it.